Se connecter / S'enregistrer
Votre question

Prise Molex carte graphique

Tags :
  • Molex
  • Matériel
Dernière réponse : dans Matériel informatique
12 Août 2008 18:48:19

BOnjour ,
je me demande ce qui se passe si on branche pas les prises molex pour la carte graphique ???
quels sont les effets ?est-ce "dangereux" ?
merci a vous

Autres pages sur : prise molex carte graphique

12 Août 2008 19:17:22

salut
soit le PC démarrer pas avec des bips
soit il démarre mais ta CG va te signaler que le prise est pas brancher et va renduire énormément c'est perf ;) 
12 Août 2008 19:25:37

et si elle fait aucun de ces 2 problèmes ?
comment peut-on voir si les perfs sont réduit ?
Contenus similaires
12 Août 2008 19:28:15

avec gpu Z :)  t'aura des frequence tres basses . C'est quoi la carte graphique ?
12 Août 2008 19:32:16

bah en faite , avant j'avais une 6600gt , elle avait aucune prise molex et elle marchait nikel.
Je l'ai changé par une 8600gts ( archi-neuve)
Mais je crois qu'il y a des problèmes avec ma carte graphique et mon alimentation , vu qu'elle plante pratiquement a chaque fois que je joue a un jeu , et m'envoie des messages d'erreur disant que le pilote graphique ne répond pas !!!
donc je me demandais si enlever ces prises molex arrangeraient quelques choses...

voici ma config :

AMD ATHLON 3200+ 2.06 GHZ
1 GO 512 MO de Ram
8600GTS
ALIM : ishaya switching power supply 450W
12 Août 2008 19:35:33

non au contraire ça empirerait ;) 

l'alimentation d'une carte graphique assez puissante (maintenant) ne peut plus se faire uniquement par le biais de la carte mère, c'est pourquoi on a fait des prises (soit molex pour les + vieilles, soit pci-e 6-8broches pour les plus récentes) directement sur la carte graphique pour l'alimenter suffisamment ;) 
12 Août 2008 19:39:53

donc ma carte graphique , elle est compatible avec ma config ? il y a rien de suspect ? mon alim est suffisante ?
il y a bien quelques choses qui cloche.
Est-que une carte graphique puissante et récente peut planter si le processeur et la carte mère sont trop vieux ?
et pourquoi une carte graphique planterait ? ( j'en pose des question :D )
12 Août 2008 19:45:43

met a jour tes pilote de CG
12 Août 2008 19:47:13

je l'ai déjà fait ....
j'ai essayé des anciens drivers en +...
ça marchait toujours pas
12 Août 2008 19:47:40

ton alim c'est du carton, m'enfin ça devrait suffire :/ 
12 Août 2008 19:47:54

alors essaye avec une autre alim
12 Août 2008 19:50:29

et aussi , j'ai oublié de dire ,
le ventilateur de ma carte graphique tourne au minimum ...
donc comme je veux accelerer la vitesse , j'installe ntune , je configure et tout et tout .
Jusque la tout va bien , le ventilateur tourne a fond .
Mais au moment ou je joue a un jeu , 10 min après , la vitesse du ventilateur se remet au minimum...
y-a-il un rapport avec l'alim ?
12 Août 2008 19:53:05

cherche une autre alim de bonne marque, autrement si t'as 35€, achètes une earthwatts 380w antec ;) 
12 Août 2008 19:53:58

et comment ça s'installe ce machin truc ? :whistle: 
c'est facile a installer ?
comment je peux enlever mon alim ? car je vois qu'elle est carrement implanter dans le boitier en haut ...
12 Août 2008 20:00:54

il suffit de dévisser les 4 vis qui la maintienne au boîtier, sur le panneau arrière de ton boîtier, après tu ouvres ta tour, tu débranches tous les câbles de l'alim, tu la retires et tu mets la nouvelle à la place. Enfin tu rebranches bien tous les câbles ;) 
12 Août 2008 20:14:29

mais tu est sur que çà peut être un problème d'alim pour ma carte graphique ? :whistle: 
12 Août 2008 20:23:12

une 450w no name ferait meme tourner une 8800gt tsais :o 

faut bien desinstaler les pilotes avec un logiciel , mais j'ai perdu le nom c'est fait expres pour desinstaler....

Sinon regarde si tes pin de la prise molex ne sont pas trop elargis , moi j'avais resserer les trous de la prise femelle molex , 'est plus dur a rentrer mais j'etais sur qu'il y avait un contact , prend sun petit tournevis plat et ressere les trou des pins femelle de la molex, un peut , pas trop sinon tu pourras plus les rentrer dans la carte.
12 Août 2008 20:31:55

:ouch:  :ouch:  :ouch:  :ouch: 
j'ai essayé de jouer sans prise molex , j'ai eu AUCUN PLANTAGE !!!!
je comprends plus rien !!!!! :ouch:  :ouch:  :ouch: 
comment est-ce possible ?? normalement c'est le contraire !!
j'ai joué au max , il y a eu aucun lag , tout a était nikel !!
pourtant j'ai eu le message au demarrage disant que la sentinelle a detecté ect... ( le message disant que il y a pas les molex quoi) et que elle a été mis au plus bas de ses performance ...
12 Août 2008 20:51:28

ta molex doit etre défectueuse avec des tension trop faible
12 Août 2008 20:54:20

j'ai dit verifie tes trou femelles :o 
12 Août 2008 21:08:41

je sais pas ce que c'est des trou femelles .... enfin si je sais ce que c'est , mais pas au niveau de l'informatique ...

j'ai eu des plantages écran bleu a l'instant .... vu que j'ai pas les molex branchées....
Mais sinon , les molex de la carte graphiques , je les branches avec une autre molex relié au disque dur . Ça n'a strictement aucun effet l'emplacement de la molex ?
puis avec nvidia monitor view ,il me met un message d'erreur disant que les tensions CPU ( 1.4000 V ) et Memory (2.6000 V ) sont trop scolité et peuvent s'endommager ...
enfin bref , je viens juste de remettre les molex, ça plante a chaque fois que je joue a un jeu ( + DE 5min)
12 Août 2008 22:39:00

tu sais pas ce que c'est un prise femelle une prise male ? oO

c'est grave la .
12 Août 2008 22:57:21

beh au lieu de te moquer de moi , tu peux m'expliquer :kaola: 
ça existe des gens nul en informatique
12 Août 2008 23:17:01

prise femelle :


prise male :
13 Août 2008 00:45:46

voila bah sur la premiere ( prise femelle) tu prends un tournevis et tu essaye de séré le trou un peut plus que la normale, pour voir si ça vient d'un mauvais contact ( j'ai eu ce probleme avec ma 6600gt)
13 Août 2008 01:31:04

euh , juste une question :

derrière mon pc , je vois écrit 230v derrière l'alim
alors que dessus je vois écrit 450 w ...

laquelle est la bonne lol ??? on peut pas le savoir grâce a un logiciel ?
parce que si c'est 230v , je comprends pourquoi ma 8600gts passe pas ....
13 Août 2008 01:36:28

rapport entre des W et des V ?
13 Août 2008 01:38:00

aerandir14 a dit :
rapport entre des W et des V ?

+1 [:f@bien27:7]
13 Août 2008 10:41:20

sert a rien de poster si c'est pour dire +1 c'est d'un debile :o 

(et me quoté pas pour le dire :o  )

Citation :
euh , juste une question :


derrière mon pc , je vois écrit 230v derrière l'alim
alors que dessus je vois écrit 450 w ...


laquelle est la bonne lol ??? on peut pas le savoir grâce a un logiciel ?
parce que si c'est 230v , je comprends pourquoi ma 8600gts passe pas ....


230V c'est normal t'es en France, 450W c'est la puissance que delivrée ton alim.
13 Août 2008 13:59:23

a ok , :D 
mais comment est-ce possible que avec une 450 W , je fasse pas tourner une 8600gts ?? elle "bouffe" combien cette suceuse ?
:D 
13 Août 2008 14:13:08

elle doit prendre 70w
mais ton alim est une nonam donc elle est pourrie et ne tien pas ce qu'il y a de marquer
13 Août 2008 14:36:34

mais , il y a pas moyen de" libérer" ?
si par exemple je débranche mon lecteur cd ...
les disques dur et le lecteur cd prennent combien de W ?
et le processeur prend combien aussi ?
13 Août 2008 19:00:51

ya justes les miennes qui tiennent :o 

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS