Se connecter / S'enregistrer
Votre question

Le scrolling ne fonctionne pas sous Vista.

Tags :
  • Scrolling
  • Matériel
Dernière réponse : dans Matériel informatique
10 Août 2008 14:45:32

Bonjour/bonsoir a tous. J'expose mon soucis:

J'ai une souris Microsoft Wireless Laser Mouse 8000 couplée a Intellipoint 6.2 (à jour) et mon OS est Vista Home Edition, sur un ordinateur portable.

La souris marche très bien si l'on elude le fait que le scrolling de la roulette ne marche pas. En effet, le bouton en lui même marche correctement, mais le défilement ne fonctionne pas, ce qui est assez agaçant.

Pourrait on m'aider a remedier a ce probleme ? Merci d'avance!

PS: Je ne savais pas trop s'il fallait mettre cette question dans la rubrique Hardware ou Lociciel.

Autres pages sur : scrolling fonctionne vista

10 Août 2008 15:49:42

Salut je pense que c'est juste un problème de config ou sinon un problème de pilotes mais a mon avis ça sera assez simple première chiose a faire:
- vas dans "Panneau de configuration" "Souris" dans les onglets en haut cliques sur "Roulette" et configures le nombre de lignes,... testes après
Sinon toujours dans "Souris" vas dans l'onglet "Matériel" choisis ta souris et clique en bas sur "Propriétés" une page s'ouvre et regardes si déjà il y a marquer <<Ce périphérique fonctionnes correctement >> puis cliques sur "Pilote" dans les onglets du haut, si tu peux fait " mettre à jour le pilote ... " sinon installes ce pilote attends je vais le chercher je le mets dans 2 min
10 Août 2008 15:55:11

A pardon j'avais pas lu à jour, si ça marche toujours pas désinstalles le pilote de ta souris et réinstalles http://www.touslesdrivers.com/index.php?v_page=23&v_code=18858 je veux pas douter de tes connaissances mais on sait jamais réinstalles ça c'est peut être mal installer je doute plutôt sur les compétences de vista ;) 
Contenus similaires
10 Août 2008 15:57:40

Ohhhhh
Je viens de voir un truc qui s'affiche sur mon clavier car j'en utilises des différents si tu as un clavier avec des voyant en haut a gauche comme "num" "caps" "SCROLL" donc quand je fais faire a ma roulette le mouvement de gauche a droite ce voyant s'allume voila si ça peut t'aider pour voir si ton bouton aurait un bug .
10 Août 2008 17:41:22

Hello! Merci pour tes reponses. J'ai reinstallé Intellipoint, après avoir bien verifié qu'il était désinstallé complètement ( Ccleaner).

J'ai un PC portable, le clavier est d'origine. J'ai bien quelques hotkeys du genre play/pause, couper le son etc etc mais pas de bouton scroll.

Merci pour ton aide!
10 Août 2008 20:15:26

Donc ça marche toujours pas ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS