Votre question

Toutes les touches de mon clavier font "BIP" !!

Tags :
  • Portable dell
  • Matériel
Dernière réponse : dans Matériel informatique
11 Mai 2005 19:55:54

Bonjour,

J'ai un problème vraiment très énervant !
Toutes les touches du clavier de mon PC Portable font "Bip" quand on les enfonce. Quand je coupe le son de ma carte (muet) le bruit ne s'entend plus. Le volume du "Bip" augmente quand j'augmente le son. J'ai cherché partout dans panneau de config, j'ai mis à jour les pilotes de ma carte son (Magic Media 256 AV) et ça bippe toujours !!
A part ça, font pc fonctionne tout à fait normalement ...
Je sais pas quoi faire et ce Bip commence à me rendre fou !

Pourriez vous m'aider ? Merci d'avance
Benj

Configuration: Pc Portable Dell Lattitude / Windows 2000

Autres pages sur : touches clavier font bip

11 Mai 2005 23:45:29

1) posez la question au support de Dell :) 

2) je pense que ce n'est pas lié à la carte son mais à la configuration du clavier. Peut-être du côté du panneau de configuation | clavier.
12 Mai 2005 11:06:32

J'attends la réponse de DELL,
J'ai crois avoir bien fouillé dans panneau de config :
- drivers carte son
- Options d'accesibilités
- et bien sur clavier
Malheureusement j'ai toujours ce "BIP" qui me poursuit ! si quelqu'un a une idée ?
Merci d'avance
Contenus similaires
12 Mai 2005 11:25:08

Je pense que tu as du vérifier mais bon on sait jamais ...

Le "bip" se produit généralement quand on appuis sur 3 touches en meme temps pendant un certain temps donc il est possible que tu est 2 touches qui soit coincées.

Sinon heh bien regarde dans ton gestionnaire de périphérique si tu n'as pas un conflit matériel.

Vérifie que ton clavier est correctement branché

Sinon désintalle les drivers de ton clavier et réinstalle-les

Supprime ton port PS2 de ton clavier puis redémarre.

Si tout ca marche pas bah je séche ;) 
13 Mai 2005 11:54:00

Merci à vous pour vos conseils !
Finalement, j'ai trouvé !! C'était un réglage à faire dans le bios de mon dell : Il fallait "disabled" le son clavier. Pas plus compliqué que ça, mais fallait y penser.
Ouff, ça fait du bien de se débarrasser de ce son parasite et si énervant.
Benj
29 Juillet 2008 16:31:42

pour le faire à partir de xp :

démarrer/executer/cmd puis taper : "net stop beep"

voire "sc config beep start= disabled" pour ne plus l'avoir au démarrage
11 Septembre 2013 16:11:35

Dabenj ; comment fait-il ? moi aussi tomber dans la même probléme j'ai pc portable dell Toutes les touches du clavier de mon PC Portable font "Bip" quand on les enfonce; j'ai windows 7
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS