Se connecter / S'enregistrer
Votre question

Probleme Grave Ge Force 9600GT

Tags :
  • Counter Strike
  • Matériel
Dernière réponse : dans Matériel informatique
11 Mars 2008 12:42:43

Bonjour . !

Je viens soliciter votre aide en informatique.

En effet j'ai changer ma 7600GS pour une 9600GT mais après 10 à 15 minutes de jeu mon PC plante et ne redémarre pas. (écran tout noir et les ventitrads s'affolent).

J'ai pourtant respecter la procédure d'installation ((désinstallation des anciens pilotes Etc...)

J'ai du racheter une nouvelle alimentation (HIPER POWER 435 W) pour avoir assez de fiche pour brancher la 960GS car elle à 2 fiches à brancher.

Pourriez vous me dire quelles sont les causes probables ? l'alim est-elle assez puissante ?

Ma config :

CM = Nvidia 4
Processeur = AMD 3500+ 2200MhZ socket 939
2giga de DDR (GEIL)
CG 9600GT PCI 2.0 express 512DDR 3.

Merci de votre aide ou de vos conseils.

Je reste à disposition pour plus de renseignements.


A pluch

Manu

Autres pages sur : probleme grave force 9600gt

11 Mars 2008 12:47:29

Non , c'est pas ton alim' . Une Hiper 430Watts est suffisant .
Le problème pourrait venir du processeur .
Dit nous a quels jeux joues exactement ?
11 Mars 2008 12:50:18

Counter Strike Source, sur ce jeu je plante (1 min de jeu ou 30 min de jeu) de plus mes fps ne sont pas si bon que cela.

Quand je joue à GTA San Andreas par contre la difference est notable et je n'ai pas eu de plantage avec ce jeu pour le moment
Contenus similaires
11 Mars 2008 12:55:15

En même temps , ne t'attend pas a un miracle avec ton AMD 2.2Ghz .
Il bride pas mal ta carte graphique aussi .
Essaye d'installer les tout nouveaux pilotes qui correspond a ta carte graphique .
11 Mars 2008 13:03:21

Yop !

Les drivers sont les derniers : 6.14.11.7416 date 19/02/2008
Je suis 11.97 V sur le rail 12 V

Le plantage ce fai dans le jeu apres 30 minutes de partie ou bien 1 min ca dépend.

La version du bios date de 2005.

Je suis en socket 939 et je ne sais pas quoi mettre comme pross plus puissant

Cdt
11 Mars 2008 14:43:10

tu a un 4000+ en 939, il coute 40 euro environ et perso je l'avais o/c à 2.9 ( avec de la bonne ram aussi )
11 Mars 2008 16:49:08

C'était quoi comme ram ?

Sinon , télécharge everest et dis nous t'es température ( processeur et carte mère ) .
Et aussi , télécharge rivaturner et dis nous la température de ta carte graphique .
22 Mars 2008 21:55:05

Yop , Je suis dans le meme cas que toi . J'ai une Twintech 9600 GT
Je joue a counter strike source . J'était sous vista et les memes simptomes sont apparus . Ecran noir et les bruits qui se repetent .
J'ai essayer toute les versions de direct X et j'ai réinstaller mes pilotes je ne sais combien de fois ... Le problème est toujours le même sa plante . je peux pas faire de match et jouer en ayant l'esprit tranquille !

Ma config :

Twintech 9600 GT Pci express 2.0
Asrock Conroe 1333-D667
2 Go de ram ..
Maxtor 160 Go
OCZ Alim 400 W...

Le probleme est très embettant on ne peux plus jouer ...
J'ai essayé de passer sous xp pour savoir si ca venait d'un probleme de pilotes avec vista . Mais toujours le meme probleme .
Je pense que le probleme doit venir de la carte mere ou de l'alim .

En revanche, quand je baisse la resolution, j'ai un peu moins de plantages (mais ca plante quand meme). Je ne sais pas si l'alim est assez en forme, et si elle balance un 12 volts assez stable pour la 9600GT...et si du coup celle ci ne plante pour ces raisons...J'ai aussi appris que sur les cartes meres Asrock, certains pci16x étaient cablés en 4x ...
La config est neuve!

Merci pour vos idées.

:hello: 
22 Mars 2008 21:56:58

Au passage, sous vista j'ai joué a team fortress 2 . Je n'ai pas eu de plantage .... Tandis que sur tomn raider legends j'en avait toutes les 1 minutes !! comme css ... Ce probleme est très casse pied !
22 Mars 2008 21:58:01

Je vois qu'il n'y a plus de réponse depuis 1 semaine. Si tu a résolu ton probleme, pourrai tu me dire, ca m'aiderait bcp ! Merci d'avance.
29 Juillet 2008 13:50:00

Bonjour a tous..

Ce post date un peu mais je le up. Je viens de me monter un fixe a base de 9600GT et comme certains d'entre vous j'ai eu ce problème de plantage hasardeux.
des fois sous le bureau c'etait stable, des fois ca plantais de suite et bien sur une fois sur deux en jeux. J'ai pensé a tout, Mémoire (desormais ventilée), MAJ Bios, modif FSB du bus PCIx.
final jai teste sur BUS PCIx1 ... et ca chauffait moins et des plantage moins frequents. Au final j'ai remis sur le PCIx2, grosse ventilation de facade 12mm (sympa le trou a faire dans le boitier au niveau de la carte Gaphique et surtout : j'ai installé rivaturner. Non pas pour overclocké la carte, mais pour forcer le systeme a ventiler tout le temps... je l'ai mis a 85% d'office et chez moi ca fonctionne désormais ... enfin j'ai fais 20 bench "AquaMark3" de suite sans planter. Je vais essayer de repenser en mettant diffferente gamme pour la ventilation mais pour le moment je laiss comme ca

http://rivatuner.softonic.fr/

Ce n'est pas la solution miracle en tout cas visiblement ca fonctionne chez moi.

Faudrait surtout que ces chers concepteurs revoyent leur copie en faisant un choix entre performance en dB... et fasse un test plus selectif
Aussi rester réaliste, combien j'en ai vu qui se plaignent parce que leur carte graphique 1Gà a 400€ fait trop de bruit. C'est comme les voitures, soit tu prend une smart a l'electicité, soit tu prend une ferrari avec un bon gros moteur. Enfin je ne vais pas lancer le débat

En esperant qe ceux qui liront ce message voyent leur probleme enfin résolu
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS