Se connecter / S'enregistrer
Votre question

HD 3850 AGP

Tags :
  • Agp
  • Matériel
Dernière réponse : dans Matériel informatique
16 Juillet 2008 16:16:59

Salut tout le monde ;) 

Ce matin je viens de m'installer :

-Corsair VX 450 Watts et HD 3850 AGP 512 mo power color .
-Xilence leds rouge , deux ventilo'


J'installe les pilotes sur le CD . Je redémarre et écran noir , je suis obligé d'éteindre l'ordinateur et le rallumer ( sinon l'écran se mes en veille ) , parfois plusieurs fois avant qu'il se mette a démarrer ...

A l'écran pour choisir si on veux aller dans le bios ou continué sur windows , il y a ce message :

Citation :
Warning the previous performance of overclocking is failed and the system is restored to the default settings


Il n'y a eu aucun overclocking , j'ai remis le bios par defaults et plus de message , mais toujours autant de mal a démarrer .

Des que je joue a un jeu vidéo , peu de temps après ( 40 min , parfois 20 ) , l'écran ce mes en veille et je suis obligé d'éteindre l'ordinateur .
Une fois , j'ai aperçu une fenêtre ATI mais je n'ai pas vu ce qu'il y avait marqué ...

Avant j'avais :

-7600 GT 256 mo et Alim noname 420 Watts , et les deux ventilo' qui été sur mon boitier : NZXT Alpha .


Comment faire pour réparé ce désagrément ?

Autres pages sur : 3850 agp

16 Juillet 2008 18:24:59

Ah je me rappelle que j'ai eu ca au debut ... ca venait du pilote graphiqueje crois pas sur ca fait longtemp :/ 
16 Juillet 2008 19:03:02

J'ai le catalyst 8.4 , lequel dois-je prendre car je viens tout juste d'avoir ma première carte ATI ....
Lien ?
Contenus similaires
17 Juillet 2008 10:55:47

J'ai essayer pratiquement tout les drivers , mais toujours le même problème , que faire ?
Anonyme
17 Juillet 2008 11:34:23

Tu est sur XP ?

Les T° sont-elle élevé ?
17 Juillet 2008 13:15:22

le dernier pilote est le catalyst 8.6 sinon t'as vérifié tes température quand tu joues ?
17 Juillet 2008 13:33:19

Je suis sur XP SP2 .
Non j'ai pas vérifier mais avec deux bon ventilateur 12cm et la corsair VX 450 Watts je pense que sa doit être une bonne température .

Qu'est que les T° ?

Il faut des pilote spéciales pour la HD 3850 AGP mais j'en ai essayer plusieurs et sa marche pas ...

Clear Cmos marche pas .

Pour le message d'erreur , j'ai du augmenter le FSB .
Me reste plus qu'a réglé le problème de cette carte .... Et j'ai besoin de votre aide car moi je suis perdu et désespéré :( 
17 Juillet 2008 13:42:21

Oui , beh c'est celui là qui est livré avec le CD .
17 Juillet 2008 14:19:02

Comment on fait pour flasher un bios ?

Ma carte mère :
MSI K9MM-V (K8M800)
Anonyme
17 Juillet 2008 16:16:03

oui
17 Juillet 2008 16:33:55

Rien ne ce passe quand je clique dessus , juste un petit écran qui reste même pas une seconde ....
17 Juillet 2008 21:39:12

J'ai réussi a installer le pilote qui se trouve dans le CD fourni , il fallait que windows remette les paramètres graphiques du bureau au plus faible , et ensuite installer les pilotes ....

Mais !
Ce message survient au démarrage de l'ordinateur :
http://www.hiboox.fr/go/images/informatique/333333333,3...

Possibilité que se soir framework qui pose problème , j'ai le 2.0 installer ( 88mo ) et le pack 1.1 .
18 Juillet 2008 12:36:33

Rebonjour, je vois qu'il y a pas beaucoup de personne qui savent corrigés ce problème ....

Pouvez vous me dire comment faire pour que Windows mettes toutes les options graphiques au plus faible ( comme si j'avais pas de pilote ) .
Je me balade sans pilote mais la résolution de l'ordinateur est : 1200x1000 et en 32 bits ....
Il devrait être : 640 x 480 et en 4 bits ....
18 Juillet 2008 12:43:42

Clic droit => Propriété Etc ... :??: 
18 Juillet 2008 15:14:08

Comment mettre les pilotes VIA a jour ? Que dois-je télécharger ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS