Se connecter / S'enregistrer
Votre question

problème carte graphique pilote innéfficace

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
13 Juillet 2008 22:02:21

Bonjour a tous, cette après-midi j'ai formater mon pc et j'ai bien sur tout réinstaller dessus et lorsque je voulais installer le pilotes pour ma carte graphique ati radeon x1600 série et bien... le pilote s'installe correctement et tout mais après redémarrage de mon pc c'est comme si j'ai rien fait.

j'ai chercher les pilotes sur le site officiel puis ailleurs mais aucun de sembles fonctionner

pouvez vous m'aider svp ? :( 
je suis sous vista mais sa ne dois pas changer grands chose car la dernière fois que j'ai formater mon pc j'ai eu aucun problème

Merci d'avance =)

Autres pages sur : probleme carte graphique pilote innefficace

13 Juillet 2008 23:27:15

J'ai fait une détection de mon matos et pour ma carte graphique j'ai :
ATI Technologies Inc RV516 XT Radeon X1600 Series (Primary) (256 Mo)
ATI Technologies Inc RV516 XT Radeon X1600 Series (Secondary) (0 Mo)

C'est normal le 0Mo pour la carte secondary ? ^o)
13 Juillet 2008 23:37:35

Yama is back !


@ Nonx: telecharge Catalyst 8.0 et testes


sinon, le secondary c'est normal: c'est la 2eme sortie de ta carte graphique qui est detectee tout simplement
Contenus similaires
14 Juillet 2008 00:08:17

problème résolu merci beaucoup
14 Juillet 2008 13:38:12

Dafen@IDN a dit :
Yama is back !


En voyant Yama modéré j'ai cru que le topic daté... Mais non... Le retour :love: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS