Votre question

probleme d'affichage avec port pci-e x16

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Juillet 2008 21:55:19

bonsoir tout le monde,
depuis ce matin j'ai un problème qui m'embete enormement.
La veille donc j'éteind mon pc normalement, et le matin et bien mon pc se démarre bien seulement il n'y a aucun affichage, d'ailleurs il y a la présence de bips signalant une erreur(référence du bip a la carte mere: probleme carte graphique ou moniteur).
J'essaye donc de tout rebranché correctement etc.. mais rien y fait, meme un clear CMOS.
J'essaye egalement avec une autre carte graphique mais le problème persiste.
Je décide alors de me brancher sur le chipset intégré de ma carte mère et le démarrage se fait sans problèmes avec l'affichage.
Le port pci-e x16 a pourtant l'air de marcher etant donner que le ventilateur de la carte se met en route.
Autre information, depuis quelques temps mon pc mettais assez de temps a se lancer (lancer l'affichage avec le bip signalant que tout fonctionne)
Merci d'avance a ceux qui auront une solution a me proposer, (ma configuration se trouve dans mon profil).

Autres pages sur : probleme affichage port pci x16

13 Juillet 2008 22:06:49

va dans le BIOS et active le port PCIe comme systeme d'affichage prioritaire puis reteste
13 Juillet 2008 22:54:35

je teste ca et je te tiens au courant
13 Juillet 2008 22:59:20

toujours aucun affichage..
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS