Se connecter / S'enregistrer
Votre question

Bug carte graphique suite à installation d'un driver

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
7 Juillet 2008 09:49:19

Bonjour,
Voilà, j'ai installé un driver pour ma carte graphique.

Ma config :

- ATI Radeon 7000 séries (oui je sais, carte graphique de merde ^^)

- 512 Mo ram

- Windows XP Familial SP3

.

Donc, je veux par exemple lancer un jeu. (counter strike 1.6).
Et là, ça me met un message d'erreur compliqué... et le jeu ne se lance pas.
De même avec tout mes autres jeux.
Dans ces cas là, je redémarre mon PC et je lance le jeu directement et le jeux marche sans problème.

En gros, quand je démarre mon PC, et que je reste environ 10 minutes sur le net où à faire autre chose, et que je veux lancer un jeux, ça ne marche pas, et je dois ton redémarrer le PC...

Je suis certain que c'est suite à l'installation du driver.
J'ai déjà installé désinstallé ... mais ça me fait toujours la même chose.

Voilà, si vous avez des idées merci d'avance.

Autres pages sur : bug carte graphique suite installation driver

7 Juillet 2008 10:40:11

quel genre de message d'erreur as tu ?
7 Juillet 2008 17:09:31

Voilà une screenshoot :

Contenus similaires
7 Juillet 2008 19:15:30

Up please !!!
8 Juillet 2008 01:18:27

depuis quand tu la ce bug, depuis l installation des nouveau pilotes ?
8 Juillet 2008 15:37:41

oui, je suis certain que c'est suite à l'instalation du driver sur ma carte graphique.
8 Juillet 2008 15:47:47

tu as essayer de réinstallé les anciens
8 Juillet 2008 15:50:40

quand j'enlève le driver insatallé, plus de problème.
Mais ça lag à mort...
9 Juillet 2008 15:18:09

Merci, mais je n'ai rien trouvé sur ce site.
Il me faudrait garder le même pilote et trouver le bug.
9 Juillet 2008 18:45:31

up
up
up
11 Juillet 2008 00:52:41

Ben ta pas ton cd d'installation qu'il y a avec la carte graphique?
11 Juillet 2008 01:09:24

lol va pas me dire que tu ouvre ton dossier CS 1.6 puis tu clique sur l'executable.... tu sais un pti clique droit sur ce dernier, "envoyer vers" "bureau (creer un racourcis)" et hop nikel.

Sinon pour ton problème, met à jour tes pilotes de carte graphique et carte mère. Tu jouais déjà à CS 1.6 avant avec la même config et sans problème ?
11 Juillet 2008 02:17:05

Series a raison, ta pas eu un cd d'installation avec ta CG.
11 Juillet 2008 16:14:55

Si, j'en avais un, mais je ne veux pas retourner sur les anciens pilotes, sinon, ça lag trop dans mes jeux.
Je vais voir pour les pilotes de ma carte mère, ce qui est je pense cela, enfin je l'espère.
Merci !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS