Se connecter / S'enregistrer
Votre question

Iomega screen Play non reconnu sur ma tv

Tags :
  • Disque dur multimédia
  • Matériel
Dernière réponse : dans Matériel informatique
3 Juillet 2008 12:38:33

Bonjour à tous je suis nouveau sur ce site!!!

J'ai un petit soucis même un grand soucis avec mon IOMEGA screenplay pro (500Go), sa fait longtemps que je possède cette appareil et je n'ai jamais eu de soucis avec jusqu'à maintenant.

Mon soucis est que mon Disque dur multimédia fonctionne sur mon pc comme un disque dur classique via USB, par contre Brancher à mon téléviseur, il ne réagit plus (pas de lumière rouge sur l'entrer spid/audio à l'arrière, pas de réaction lorsque je pousse sur la télécommande, et mon écran reste noir sans signal).

Qu'est ce qui c'est passer je ne le sais pas!! mais je suis sur que sa doit être une update du firmware qui à scratcher.

Ma question comment peut-on faire une restauration d'usine sans la télécommande ?

Avec la télécommande c'est INFO - 0 - 1 - 2 - RETURN.

ps: quand il est brancher à mon pc y à les 3 dossier et dans le dossier firmware y à les 3 fichiers (flash.fuf, loader.bin, romfs.bin) est ce qu'il y a un moyen de le debugger ?


Merci pour toutes vos futur réponse !!!

Autres pages sur : iomega screen play reconnu

6 Juillet 2008 00:28:11

Pas une seul réponse et sois disant nous somme dans un forum d'entre aide le plus connu en plus bon ben tant pis je vais voir ailleurs !! merci quand même au visiteur !!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS