Votre question

Frequence hors intervalle

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
30 Juin 2008 18:38:25

Bonjour à tous,

je sais ke ce sujet a deja eter fait par un autre internaute mais même en suivants les instructions je n'ai pas reussi...

Quand je veux acceder a mon jeu en reseau il me met en ecran noir avc un logo rectangulaire ecrit frequence hors intervalle

je suis dc parti sur propriété, avncé, écran, pour changer ma frequence mais elle est dejà a 60 hertz et je ne px pas l'abaisser plus ke sa :s
dc sil vous plait si quelqu'un sais comment je dois faire dites le moi sa serai sympa...

Autres pages sur : frequence intervalle

1 Juillet 2008 15:01:00

Il faut peut-être l'augmenter, à moins qu'il ne s'agisse de la fréquence du processeur. Regarder s'il n'y a pas une configuration minimum (system requirements) dans les fichiers du jeu
1 Juillet 2008 16:25:36

Mon jeu est Counter-strike .
En regardant sur steam jai trouvé tous mon materiel utilisé :


Processeur :
Vitesse : 2210 Mhz

Réseau :
Vitesse du réseau :

Version Windows :
Windows XP (32 bits)

Carte vidéo :
Pilote : NVIDIA GeForce 6200 LE
Profondeur de couleur du bureau : 32 bits par pixel
Taux de rafraîchissement du moniteur : 60 Hz
Résolution de l'affichage principal : 1280 x 1024
Résolution du bureau : 2304 x 1024
Taille de l'affichage principal : 37.5cm x 30.0cm (48.0cm diag)


Peut-être que ses informations pourront vous aidé à trouvé mon probleme.
Merci...
Contenus similaires
2 Juillet 2008 10:17:52

Je propose de diminuer progressivement la résolution de l'affichage. Des jeux le proposent via un fichier setup.exe, config.exe ou similaire dans le dossier du jeu. Ainsi, l'éventail de taux de rafraîchissement disponibles va augmenter. On peut descendre ainsi jusqu'à 800x600 voire plus bas Peut-être faudra-t-il régler le taux manuellement, mais en général c'est automatique
Anonyme
2 Juillet 2008 10:21:39

Résolution de l'affichage principal : 1280 x 1024
Résolution du bureau : 2304 x 1024

Ta un double affichage ?! si c'est le cas désactive le en jeu
2 Juillet 2008 10:52:27

ma résolution d'affichage est en taille normal je peux pas l'abaissé (96 ppp )
C'est ça ?
2 Juillet 2008 10:55:13

comment dois-je faire pour désactivé mon double d'affichage ?
Anonyme
2 Juillet 2008 12:09:21

ta deux écrans ?
2 Juillet 2008 13:25:58

Bah non j'en utilise qu'un pourquoi ??
2 Juillet 2008 13:36:57

Essaye de passer la résolution en 800*600, et pour les hertz tu met 60Hz ou +.
2 Juillet 2008 13:58:57

Mais avc une resolution en 800x600 sa me fait un ecran trop grand .
Anonyme
2 Juillet 2008 15:26:32

met en 1280X1024
2 Juillet 2008 17:47:28

je l'ai dejà mis mais mon jeu ne marche toujours pas
2 Juillet 2008 17:55:01

Dans steam, clic droit sur CS => Propriété => Défnir les options de lancement => et tu tape ceci : -freq 60

et tu fait OK :)  ensuite demarre ton jeu, ca devrai fonctionner :/ 
2 Juillet 2008 18:14:11

il fau que met le - devant freq ?
paske jvien dessayer et sa ne marche pas...
2 Juillet 2008 18:15:35

Il faut le tiret comme indiqué :) 
2 Juillet 2008 18:19:23

Oui bah cest ce que j'ai fait comme vous me l'avez dis mais sa ne marche pas : (
2 Juillet 2008 18:30:52

Comme je l'ai dit, "ca devrai" mais ca ne fonctionne pas toujours ...

Test ceci :

-Taper "regedit" dans Executer (Menu demarrer)
-Aller à l'emplacement : HKEY_CURRENT_USER\Software\Valve\Half-Life\Settings
-Ouvrer le fichier "CrashInitializingVideoMode" et mettez sa valeur à "1" (il est à "0" par défaut" )
-Relancer Steam et Counter
2 Juillet 2008 18:37:54

= D

Sa marche ! Enfin !

Merci pour tous monsieur Boul3tB!LL ! ( vous gerez )

2 Juillet 2008 18:47:00

De rien ;)  good game !
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS