Se connecter / S'enregistrer
Votre question

Problème MTP Device avec Creative ZEN

Tags :
  • Creative
  • Matériel
Dernière réponse : dans Matériel informatique
4 Juin 2008 23:24:00

Bonsoir j'ai acheté aujourd'hui un Créative Zen 8 go , et bon je met le CD , j'installe , je redémarre , et malheureusement quand je branche le Zen en USB , ben il me dise "assistant matériel détecte " et il s'appelle "MTP Device" , alors je l'installe , mais un instant après le message réapparait , donc je ne vois pas quoi faire , j'ai tout tenté , redémarré l'ordi , désinstaller les éléments du CD et réinstaller , mais rien ne marche. Donc je suis à court d'idée , si quelqu'un peut bien m'aider , ça serait génial.
A++

Autres pages sur : probleme mtp device creative zen

5 Juin 2008 20:19:50

Personne pour m'aider???????
5 Juin 2008 20:33:23

Salut,

Déjà quel Windows utilise tu VIsta/XP/3.1 ? [:marie_67:1]

Quand tu branches ton lecteur, remarque tu quelques chose de plus dans ton poste de travail ? (genre comme un disque dur en plus)

Après avoir branché ton lecteur, si tu vas dans :
clic droit sur poste de travail / Gérer / gestion des périphériques
Y a t'il des points d'exclamation ou d'interrogation dans la liste des périphérique ?

Essaye en branchant ton lecteur sur les port USB arrière de ta tour plutôt que les ports en façade (car certain boulet de monteur de PC configure mal leur carte mère et les ports en façade sont sous alimenté.... coup de gueule perso :ange:  )

Et tout simplement, as tu lu le manuel de ton lecteur ?... ça peut aider des fois ces conneries :D 


Contenus similaires
8 Juin 2008 13:11:18

Alors j'ai Windows XP comme système d'exploitation.
Là je suis pas chez moi , si je remarque un disque dur en plus je verrai tout à l'heure.
Ensuite j'ai effectivement un point d'interrogation dans la liste des périphérique si ma mémoire est bonne.
Je brancherai le lecteur sur les ports USB arrière lorsque je serai de retour chez moi , donc je vous tiendrai au courant.
Et pour répondre à ta dernière question , oui oui j'ai le manuel de mon lecteur , et il est dit que à la fin de l'installation je devais brancher le lecteur , ce que j'ai fait.

Mais il y a quelque chose que je ne comprend pas , j'ai installé le logiciel sur un autre ordinateur , et lorsqu'au final je branche le lecteur , il marche , pourtant je ne vois pas vraiment la différence...

8 Juin 2008 19:59:34

Bon alors rectification , j'utilise Windows XP Service Pack 2 comme OS.

Quand je branche le lecteur , il n'y a aucun disque dur en plus dans Poste de Travail , rien du tout mais j'entend le bruit normal lorsque l'on branche quelque chose à l'ordi.

Ce n'est pas un point d'interrogation que j'ai dans Gestionnaire des Périphériques , mais un point d'exclamation.

J'ai branché sur les ports USB arrière de ma tour , mais le résultat est le même.

Et le manuel de mon lecteur n'apporte aucune aide à cela , donc voilà....
8 Juin 2008 20:11:43

Lorsqu'il te met le message, essaye la méthode suivante :

Lorsqu'il te detecte le périphérique, tu coche: " Installer à partir d'une liste ou d'un emplacement spécifié"

Ensuite tu coche " rechercher le meilleur pilote dans ces emplacements" , tu décoche " rechercher dans les médias amovibles" et tu coche "inclure ceet emplacement dans la recherche " et tu entre dans la barre de texte "C:\WINDOWS\inf" ( C: ou une autre lettre, mais celle de ton lecteur ou windows est installé dessus)

Tu fait suivant et tu attend, peu-être qu'il trouvera le pilote...
9 Juin 2008 20:17:32

Alors, as-tu essayer ce que je t'es dis ? ça ne fonctionne toujours pas ?
10 Juin 2008 23:07:26

Alors j'ai essayé ta méthode et ça ne marche pas non plus :s , windows me redemande encore de réinstaller MTP Device a la fin de chaque installation.
Mais j'ai remarqué que sur mon autre ordi , le logiciel marche , le lecteur est bien détécté , parce que la mise à jour de Windows Advantage Geniune (ou un truc du genre) n'a pas été effectué , alors que sur l'ordi ou le lecteur n'est pas détécté , j'ai effectué cette mise à jour.
Donc voilà , je pense que cette mise à jour est le problème , donc si je peux le supprimer ou n'importe quoi pour neutraliser ce Windows Advantage Geniune , je pense que le lecteur sera détécté
11 Juin 2008 23:55:57

Qu'est le qu'un à déjà eu le même problème que moi?
28 Juin 2008 00:33:31

Personnellement, j'ai installé le logiciel suivant et mon lecteur a été reconnu:

Microsoft_User-Mode_Driver_Framework_Install-v1.0-WinXP
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS