Se connecter / S'enregistrer
Votre question

Problème vidéo

Tags :
  • Vidéo
  • Matériel
Dernière réponse : dans Matériel informatique
23 Juin 2008 19:01:30

Salut tout le monde !!

Comme dit dans le titre, j'ai un problème concernant les vidéos que je regarde sur mon ordinateur.
Lorsque je les regarde sur internet (YouTube, DM...) je n'ai aucun problème mais lorsque je souhaite regarder une vidéo stockée sur mon ordinateur un filtre vert apparait sur la vidéo quelque soit le logiciel avec lequel je visionne cette vidéo.
Merci d'avance pour votre aide ;D

Autres pages sur : problame vidao

a b y Vidéo
23 Juin 2008 19:16:54

salut
met tes pilote graphique a jour
23 Juin 2008 19:27:46

merci je vais essayer ;) 
Contenus similaires
a b y Vidéo
23 Juin 2008 21:18:41

ou installe des codecs a jour
26 Juin 2008 10:46:23

Tout ce que vous m'avez conseillé n'a pas fonctionné, en revanche j'ai remarqué que lorsque je lançais une vidéo un logo s'affichait en haut a droite de l'écran. Je ne sais pas si ça peut avoir une incidence..?
26 Juin 2008 10:59:08

Le Logo est normal, c'est du a ta carte graphique Asus qui améliore la qualité quand tu regardes une video! J'ai exactement la même chose!
26 Juin 2008 11:41:51

Si tu regardes tes vidéos avec windows média player, il faut que tu désactives un filtre (je ne sais plus lequel) qui te permet de visionner les videos en meilleures qualitées. Desactive le et tu verras que l'écran vert par de suite.
26 Juin 2008 12:42:52

D'accord merci beaucoup ;) 
26 Juin 2008 13:44:09

T'as bien installé un pack de codecs comme a précisé Dafen plus haut??
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS