Votre question

Prob carte graphique (enfin jcrois...)

Tags :
  • counter strike
  • Matériel
Dernière réponse : dans Matériel informatique
5 Juin 2008 20:48:51

Hello ! :hello: 
Voilà je vous explique :
Il y a 3 mois à peut près j'ai vu ceratin problem quend je jouer a counter strike(pingtrès élevé quand il y a des jouers devant moi :pt1cable:  )... Je pensé que cela vené de ma conexion mais j'ai fait un test avec une partie en LAN avec aucun joueurs je n'est pas eu de problem mais quand j'ai rajouté d'autre joueurs (bot)sa a beugé come avant :cry:  ... un peut plus tard j'ai eu d'autre problemes quand je fait un clique gauche sa me fait planté l'ordi et sa prend du temps avant d'afficher le menu (nouveau; copier; coller; etc...). Ensuite des messages d'erreur sur ecran bleu avec marqué ATI... plus loin Vidage de la memoire physique :??:  ... C'est seulement un peut plus tard (encore :lol:  ) que j'ai commencé a me posé des questions : " Si c'était ma carte graphique :??:  ..." :D 
Donc voilà si vous pouvez m'aider ???
Je met les caractéristique si sa ne suffit pas demandé moi et expliqué moi comment les trouvé... Merci ! :whistle: 

Carte mère :
Type de processeur Mobile DualCore AMD Turion 64 X2 TL-50, 800 MHz (4 x 200)
Nom de la carte mère FUJITSU SIEMENS AMILO Pa 1510
Chipset de la carte mère ATI Radeon Xpress 1100M, AMD Hammer
Mémoire système [ TRIAL VERSION ]
DIMM1: Samsung M4 70T2953CZ3-CD5 1 Go DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
DIMM2: Samsung M4 70T2953CZ3-CD5 [ TRIAL VERSION ]
Type de BIOS Phoenix (07/27/06)

Moniteur :
Carte vidéo ATI Radeon Xpress Series (32 Mo)
Carte vidéo ATI Radeon Xpress Series (32 Mo)
Accélérateur 3D ATI Radeon Xpress 200M/1100M/1150M (RS482M/RS485M)
Moniteur Generic Television

Multimédia :
Carte audio Realtek ALC861 @ ATI SB450 - High Definition Audio Controller

Autres pages sur : prob carte graphique jcrois

5 Juin 2008 21:08:38

Corrige tes fautes, s'il te plaît, pour que ton post soit plus lisible! ;) 
5 Juin 2008 22:13:52

Hello !
Voilà je vous explique :
Il y a 3 mois à peut près j'ai vu certain problèmes quand je jouer a counter Strike (Ping très élevé quand il y a des joueurs devant moi )... Je pensé que cela venez de ma connexion mais j'ai fait un test avec une partie en LAN avec aucun joueurs je ne suis pas eu de problèmes mais quand j'ai rajouté d'autre joueurs (bot) sa a beugé come avant ... un peut plus tard j'ai eu d'autre problèmes quand je fais un clique gauche sa me fait planté l'ordi et sa prend du temps avant d'afficher le menu (nouveau ; copier ; coller ; etc...). Ensuite des messages d'erreur sur écran bleu avec marqué ATI... plus loin Vidage de la mémoire physique ... C'est seulement un peut plus tard (encore ) que j'ai commencé a me posé des questions : " Si c'était ma carte graphique ..."
Donc voilà si vous pouvez m'aider ???
Je mets les caractéristique si sa ne suffit pas demandé moi et expliqué moi comment les trouvé... Merci !
Contenus similaires
6 Juin 2008 00:14:45

slt

1-ton pc est vraiment pas étudier pour le jeu (carte graphique intégré, processeur faible, juste 1Go de ram)

2-si les menus sont lents à afficher et si plus on ajoute de bots plus sa ram j'aurais plutot penser que ca vienne du proco

3-un affichage non instantanné du copier/coller j'ai pas connu ca depuis les pentiumII :D  donc y'a un probleme, quelque chose te bouffe toute la puissance

4-donc vide tes cookies/fichier temporaires, passe l'antivirus (à jour) puis défragmente.Meme si sa resoud pas le probleme sa pourra que améliorer les choses
6 Juin 2008 12:18:53

Wé ok merci mé g 2048Mo de ram et non pa 1024Mo. Puis je ne comprend pas que veut dire proco ? Merci encore...
6 Juin 2008 12:21:17

A j'oublié si tu veut des info ... J'ai avest commen anti virus et j'ai WinSOS pour les spyware...
6 Juin 2008 13:58:30

a ok 2Go c'est bien et proco c'est l'abréviation de processeur ;) 

Après ton antivirus est pas extra, en gratuit il vaut mieux choisir antivir qui est largement plus performant (après sa dépend ou tu vas sur le net, si tu fais du p2p je te conseille de changer car avast a souvent un train de retard...)

Ton antispyware je le connais pas mais bon je suis pas spécialiste
si tu veux des précisions sur la sécurité et les logiciels qui vont avec vas plutot voir en partie sécurité-virus

->un ping élevé quand ya beaucoup de monde ça vient peut etre pas de toi mais du serveur de la partie qui arrive pas à suivre
->ajout de bots= ralentissement cause : proco
-> menu lent à afficher : proco
->erreur ATI : carte video
->faibles performances dans les jeux : ton Pc est pas fait pour


voila se que je pense, fait ce que j'ai dit dans mon précédent post et si ca marche pas mieux attend un autre avis
6 Juin 2008 15:31:28

Ok ! Super je vais m'en occupé ce soir alors... Demin je recupere un ordinateur de bureau ! Lui par contre il marche pour les jeux mon frère y joue sur cs avec mais le prob c'est la ram 512Mo c'est chiant je recherche des carte ram pas tros cher de 1Go ou 2 vers les 50€...
En tout cas merci pour ta rapidité ! C'est super !
@+
7 Juin 2008 00:17:27

si tu cherche de la ram c'est facile à trouver et pas cher pour la DDR2 (la DDR1 plus vielle est aussi plus cher)
moi j'ai acheter ya un mois 2x1Go de DDR2 à 667mhz de marque et j'en ai eu pour 35€ ;) 
8 Juin 2008 12:48:12

lol !!! moi c'est e la DDR qui me faut ! Tu c'est quoi ? Je vien de récuperer l'autre ordi et le portable ne veut plus s'allumer... J'arrive au moment pour ouvrir la sesseion et il redemarre ! Que faire ? (lol les problemes s'empire...)
8 Juin 2008 14:58:59

hmmf il s'allume meme plus...tu as essayé en mode sans echec?
11 Juin 2008 20:09:08

Oui j'ai essayer mais enfaite c'été bien la carte graphique car j'ai réinstaller l'ordi est sa a marcher ! Et l'ordinateur ma indiquer que c'été ATI !!! Franchement je dit ATI... Déçus !
12 Juin 2008 09:00:10

ca remarche grace a la reinstallation ou tu as changé le composant?
ceci dit c'était le plus bas de gamme de AtI que tu avais ^^ ne généralise pas à toute la marque :) 
12 Juin 2008 15:22:24

lol ! non c'est du a la reinstalation... Mais voilà que j'ai encore un autre problem (je c'est ordi à jeter !!! :p ) Mais maintenant j'ai la carte son qui ne fonctionne plus j'ai installer les pilotes, seulement il y a un truc bizzard... Realtek audio marche quand je fais les essai ... ? C'est la galaire ! mdr
12 Juin 2008 15:32:59

je vais te donner un conseil, prends ton pc, met le dans un coin assez reculé de la population, dégoupille une grenade, et me la dedan, Recule toi assez et jolie feu d'artifice! :D 
12 Juin 2008 17:27:28

tu es assez desespérant comme gars toi :D 

va voir dans panneau de config->propriété des sons et vérifie que tu n'est pas en muet (y'a une case) et que le volume n'est pas à 0.
puis va dans dans paramètres audio avançés->onglet performance et met l'accélération matérielle au max. applique et ok puis test

13 Juin 2008 15:21:53

lol ! Mais Se que je trouve bizzard c'est que je ne peut rien séléctinner et je ne peux pas aller dans Avancée... XD Sa devien grave !!! mdr :D 
13 Juin 2008 15:34:31

comment ça? tu as pas accès aux paramètres de sons ?

mais tu n'est pas l'administrateur du PC?
13 Juin 2008 16:21:24

écoute enlève tout ceux que tu tien, jte promet des grenade tu peux les avoir pour pas cher (50€) et puis tu prétext une explosion de ton proco :D 
Et en prime tu as le droit a un jolie feu d'artifice :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS