Votre question

problème de ??

Tags :
  • carte mere gigabyte
  • Matériel
Dernière réponse : dans Matériel informatique
9 Juin 2008 17:52:52

Salut a tous !

Voilà j'ai un problème lorsque je joue a CRYSIS en ce moment alors qu'il y a quelques jours encore, je jouer en qualité élevé sans problèmes..

Maintenant, ça beug en qualité la plus basse, j'ai même baisser la résolution mais rien n'y fait.

Et de temps a autres ça marche correctement.. :pt1cable: 

config :

-boitier APEVIA Xplorer.
-Alimentation Xilence 500W
-Carte mère Gigabyte ga-x38-ds5.
-Processeur intel E8400 (ventilateur Freezer 7 pro).
-Carte graphique MSI 8800GT 512mo.
-2x1Go Crucial ballistix pc-8500.

Une idée ?

Merci..

Autres pages sur : probleme

9 Juin 2008 17:57:16

salut,


La carte graphique est a jour ?


Bonne chance :D 
9 Juin 2008 18:04:06

enanda a dit :
salut,


La carte graphique est a jour ?


Bonne chance :D 


Oui toutes les mises a jours sont faites..
Contenus similaires
9 Juin 2008 18:31:49

C'est que dans ce jeu, ou d'autres ?

Merci
10 Juin 2008 02:35:05

bah je joue qu'a celui là en fait...

Au fait !
Vaut mieux du dual pour la RAM !! :D 

Ca beug (accompagné d'un son étrange) surtout lorsque je suis dans un véhicule et que je roule un peu vite.
Aussi lorsque je me met a zoomer un peu loin avec un fusil de précision, là j'y vois plus rien a par des traits blancs et l'écran fini par devenir tout bleu...

:??: 

10 Juin 2008 12:53:11

up !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS