Se connecter / S'enregistrer
Votre question

Problèmes de Perfomance .. C'est moi ou bien ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Juin 2008 17:58:11

Bonsoir le monde,

J'ai acquis il y a 7 mois de ça, un ordinateur portable de marque Acer (modèle 7720G) avec la configuration suivante :

-Intel Core 2 Duo T5250 (1,5 GHz, 667 MHz FSB, 2 MB L2 cache)
-1024MB Nvidia GeForce 8400M GS TurboCache
-2GB DDR2
-17" WXGA+ Acer CrystalBrite LCD
-160GB HDD
-DVD-Super Multi double layer
-802.11a/b/g WLAN
-Windows Vista

(Tout ceci pour la somme de 800€) .

L'utilisation de mon ordinateur ? Surfer sur le net (ce que je suis en train de faire), parler à mes amis via MSN, toucher quelques photos avec Photoshop, et à votre plus grande surprise .. jouer, oui, mais jouer à un seul jeu, qui ne demande (à mes connaissances), pas de grosses configurations : World of Warcraft (je sais, les ordinateurs portables : pas fait pour jouer, m'enfin, quel plaisir desfois ..) .

Mais voilà, je pensais avoir une bonne qualité, etc .. Mais, aujourd'hui je ne tourne qu'à environ 20 - 25 fps (je ne saurai vous dire à combien je tournais au début, c'était la même chose il me semble) et pourtant je n'ai pas mis les graphismes à fond (carrément juste de quoi voir les graphismes de loin, sinon ça gache vraiment tout le paysage de ce jeu merveilleux) .. Pourtant, il me semble qu'avec une configuration pareil je pourrais monter un peu plus haut (je pense à 35 - 50 fps, ou pas ..), pour information, je mets le jeu en grande fenêtre, je ne laisse pas de programmes derrière le jeu (à part mon antivirus) ..

J'aimerai savoir si, je pouvais monter un peu plus haut, avoir des images plus fluides et pouvoir mettre les graphismes un peu plus haut, sans perdre trop de fluidité ?

En plus de ça, je trouve l'ordinateur un peu "mou", je veux dire par là qu'il est un petit peu longuet au démarrage, au début, quand je clique sur un programme il arrive de lui mettre 2 - 3 minutes avant de l'ouvrir, après l'ordinateur marche plutôt bien ..
Il arrive qu'il mette du temps à répondre, etc .. enfin, je pense que vous voyez ce que je veux dire .

Je trouve un truc bizarre, c'est la consommation de la RAM, elle est énorme, même lorsque je ne fais rien, je sais que Vista prend énormément de ressources, m'enfin de là prendre 35 - 40% de la RAM quand je fais rien .. Alors que World of Warcraft n'en prend pas plus de 350mo ..

Est-ce normal, y a t-il quelque chose à faire ?
Par ailleurs, je me demande si réinstaller Windows XP n'est pas une bonne idée (si c'est possible bien sûr) .

J'aimerai préciser que je prends quand même soin de la petite bête (enfin je pense), j'utilise régulièrement CCleaner, j'essaye de nettoyer mon ordinateur de temps à autres, etc, etc .. Si vous avez d'autres trucs à me proposer pour le chouchouter encore plus, ce serait bien sympa !

De la part d'un petit gars qui ne connait (presque) rien en informatique ..
Merci d'avance & à bientôt .

Autres pages sur : problemes perfomance bien

3 Juin 2008 18:09:48

alala les 17 pouce c'est pu portable sa ......

http://www.materiel.net/ctl/PC_Portables/34241-Megabook...

sutout que en 15.4 yavait 2 fois mieu ^^

bref poru revenir au sujet c'est ta carte graphique ( si on peut appeller sa une carte graphique ....)

sinon ta carte graphique + vista bouffe ta ram ( je dirait 750 mo par la en tout )

mais tu ne doit pas rammer : nettoye ton pc defragmente .... analyse virus !
tu a une petite " crotte " qui fait rammer ton pc je pense !

sinon dans les option desactiver syncro vertical sa fiat gagner 10 fps voila
3 Juin 2008 18:28:21

D'abord merci pour ta réponse .

J'ai fais ce que tu m'as dit, cela n'a fait qu'augmenter les fps de 2 - 3 :heink: 
Contenus similaires
3 Juin 2008 18:34:49

Xd moi sur mon vieux pc sa ma up 10 fps mais bizzare que wow tourne pas en hight sans syncro vertical !

ta 2go de ram ( ou ta 1 ? ) une carte graphqiue naze ( mais wow est naze graphiquement)
tout tes pilote son a jour ?

si ta 1 go de ram c'est pour sa que sa ram je pense sinon je voit pas du tout
3 Juin 2008 18:57:57

wow est mi en fenetré ??? car pour moi en Full hight quand je met en Pleine ecrans je tourne a 50/60Fps et en fenetré 30Fps par là -_-
3 Juin 2008 19:00:52

bof bof dorian

jai jouer sur un sony vaio ( intel core duo 1.8 2go de ram 7500gt) et en hight tout le temp ( je peut meme en ouvrir 2 ou 3 des wow xd)

je sait pas d'ou il est ton probleme u_u
3 Juin 2008 19:06:05

je c'est pas dé que je met en Mode Fenetre (avec la barre des taches en dessous du jeux) j'ai une chute de 40Fps environ ^^
3 Juin 2008 20:41:32

Pas de mode fenêtre .
3 Juin 2008 21:27:56

Oo alor la desoler je ne voit vraiment pas du tout -_-
4 Juin 2008 11:18:25

Moi non plus justement ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS