Votre question

ma carte graphique ne fonctionne pas correctement avec les jeux...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
14 Mai 2008 13:37:35

Bonjour tout le monde, je suis petit nouveau sur le site et relativement novice en informatique alors j'ai grandement besoin de votre aide...

J'ai déja créé deux PC pour des amis ou tout c'est trés bien passé et lorsque je décide de m'en faire un forcément ça déconne!!!

Avant de vous expliquer le problème voici les pièces utilisées:
carte mère: asus m3a78-eh
processeur: 6400+x2
RAM:hyper x 1066Mhz (la carte mère prend en charge 1066mhz mais pas le processeur dc la RAM tourne à 800Mhz, enfin à priori...)
DD système: samsung 160Go en sata
DD stockage: samsung 750go en sata
alim: 550 watt LC power
OS: XP SP2
et la carte graphique est celle de mon ancien PC: une 7950GT asus(dont je n'est pas le CD d'installation mais les drivers pris sur internet)

L'installation du PC 'cest bien déroulé et donc je réinstalle les même jeux que sur l'ancien(qui était moins puissant que le nouveau) et la grande suprise.....les jeux tournent au ralenti et même les cinématiques ou encore les pubs des sponsors et créateurs du jeux......en effet au lieu d'être fluide, c'est affreusement saccadé....Pouratnt j'ai mis le dernier driver pour la CG (pris sur le site Nvidia) et direct x9.0c (fourni avec crysis).

Alors je comprends pas comment faire....est-ce que c'est possible que le chipset de la CM prend le dessus sur celui de la CG? ou y'a t'il une manip dans le BIOS a faire que je ne connais pas?ou .....

Voila merci de me venir en aide (hélas je ne serais présent sur ce forum que durant les heures de boulot et je ne pourrais testé ce que vous pourrez me dire que le soir...)

Autres pages sur : carte graphique fonctionne correctement jeux

14 Mai 2008 13:53:20

As-tu bien branchée l'alimentation sur ta carte graphique ?
Et ta carte mere n'as qu'un seul port PCI-Express (celui ou tu branche la CG) ?
Anonyme
14 Mai 2008 14:17:49

j'ai bien branché la carte graphique et il n'y a q'un port PCi express....
Contenus similaires
Anonyme
14 Mai 2008 14:20:57

Sether merci de t'intérréser à mon problème....ce soir je vais réinstaller le driver du Bios de la CM et le chipset de la CM et remettre le dernier driver Nvidia (le 169.21) mais j'y crois pas trop....j'espère que vous pourrez m'aider
14 Mai 2008 16:37:49

Ce genre de problemes provient souvent d'un probleme d'alimentation, mais si tu as bien raccordé la CG a ton alimentation, ça devrait marcher.
As-tu essayé un benchmark, comme 3DMark par exemple ?
3 Juin 2008 20:11:40

aider moi
ma carte graphique ne fonctionne pas normalementet meme dans mon jeux prefere
c'est que tout marche bien en dehors des explosion. la tout devient lont
pourquoi?
j'ai 128MB dans ma carte graphique
chez mes amis . dans le meme jeux ca march bien.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS