Se connecter / S'enregistrer
Votre question

Probleme 8800GTX

Tags :
  • Core 2 duo
  • Matériel
Dernière réponse : dans Matériel informatique
29 Mai 2008 15:26:21

Bonjour

je viens de faire l'achat d'une Asus 8800 GTX
ma configue :

CM : Asus PWDH deluxe
Pross : Core 2 duo E6600
je possedais une 7900GTX
4Go de ram
Windows Vista 32bit

j'ai installé ma nouvelle carte graphique j'ai mis les nouveaux pilotes ( j'avais désinstallé les anciens avant ;)  ).
Quand je demarre en mode normal mon bureau s'affiche 20secondes maximum apres l'ecran s'eteint ( mon Ecran Samsung 22 wide )
Par contre en mode sans echec tous fonctionne parfaitement je peux aller sur le bureau surfer msn etc .. mais pas en normal un peu embetant
Si vous avez des idées hésités pas ;) 

Merci

Autres pages sur : probleme 8800gtx

29 Mai 2008 15:27:57

Quand ton ecran s'éteint , la led lumineuse reste verte ou orange ?
29 Mai 2008 15:28:13

salut,
désinstal et test avec une autre version des pilotes de ta CG.
Contenus similaires
29 Mai 2008 15:37:09

alors ni orange ni vert ma led est bleu et elle cnignote et mon ecran cherche des sources sur l'analogique ou le dvi
Pour d'autre version de pi;lotes j'ai déjà essayer des generiques et des recents
Anonyme
29 Mai 2008 15:41:09

Tu a bien vérifié les branchements ?

Es ce que ta carte est bien branché ? Au slot ? A l'alim ? T'a essayé avec un autre cable dvi ou vga ?

29 Mai 2008 15:44:52

alors pour mes branchement c'est bon j'ai meme brancher l'alimentation auxiliaire sur la carte
Par contre en mode normal quand je suis sur la page de session vista, je peux rester dessus pendant une période indéterminé sans que l'ecran ne s'éteigne
29 Mai 2008 15:50:16

j'ai suivi les conseilles de Azen29 au lieu de prendre les derniers j'ai pris ceux livré dans le CD apperement cela fonctionne nickel =)=)
Anonyme
29 Mai 2008 15:50:50

Quelles sont les températures de ta carte a ce moment là ?

T'es sur que tu n'a ce problème que depuis que tu as cette carte ? Tu ne l'a pas eu avant ?
29 Mai 2008 15:53:11

oui j'avais jamais eu le probleme par contre petite question intermediaire sur ma machine j'ai vista donc directx10 mais vue que se ne sont pas les derniers pilotes de nvidia et que je veux jouer a assasin creed en Dx10 cela fonctionnera bien ??
Anonyme
29 Mai 2008 16:06:05

Je comprend pas ta question mais ce que je voit c'est que tes pilotes ne sont pas a jour c'est ça ?

Alors si ce n'est pas le cas fait le !
29 Mai 2008 16:09:56

ouai mais si je met les tout derniers pilotes sa marche pas :D  la j'ai mis les pilotes livré avec la carte sa marche bien j'ai le bureau je peux surfer etc par contre la si j'essai de jouer le pc ce coupe tout de suite nimporte qu'elle jeux assasin creed, crysis etc le pc ce coupe violement et instantanement peut etre une alim faible ??
Anonyme
29 Mai 2008 16:16:32

C'est quoi la marque et puissance de ton alim ?
29 Mai 2008 16:27:02

thermalteque 480watt
Anonyme
29 Mai 2008 16:36:02

En tout cas niveau alim c'est bon normalement !
29 Mai 2008 16:42:10

tu es sur ?
Pck bon avec tout de reunis sa fait chaud elle a plus d'1 an ma carte.
core 2 duo 4go de ram j'ai 3 disque dur 2 graveur dvd la 8800gtx et pas mal de branchement en usb 6 je crois
Anonyme
29 Mai 2008 16:47:47

Je sais pas attend d'autres avis je connait pas cette marque !
29 Mai 2008 20:34:01

Si tu as peur que ce soit la puissance de l'alim test en débranchant un ou 2 DD et un graveur plus les trucs inutiles en USB ça peut pas faire de mal.
29 Mai 2008 20:45:15

sa serais pas plutot une thermaltake ?
29 Mai 2008 22:02:08

ouai c'est sa j'ai ecris vite à l'arrache ;) 
sinon j'ai un autre probleme avec cette carte je ne peux plus lire els DVD alors qu'avaec mon ancienne sa fonctionnais nickel
il me sort une erreur de protection numerique c'est chiand je me sert de mon lecteur pour lire ems DVD :s
30 Mai 2008 05:42:41

t'as branché les 2 prises molex pour la carte ? la 8800GTX est très gourmande.
30 Mai 2008 11:35:02

Oui j'ai brancher les 2 maintenant sa me le fait un peux moins mais au bout de 2-3minutes de jeux sa coupe instantement
30 Mai 2008 11:40:59

mmm l'alim sa parait pile poil ce qui faut moi je dirait tu peut pas test avec une alim 550 what ?
30 Mai 2008 11:49:16

Pour mon probleme je rectifi j'ai une 460watt si je prend une 500 vous penser que sa peut etre different ??
30 Mai 2008 11:52:06

le probleme a l'air d'etre la mais sur a 100 % je sait pas faudrait tester avec une autre alim !

http://www.materiel.net/ctl/Alimentations/32105-VX_550W...

car 71 euros l'alim sa fait mal

tu a tester en debranchant le maximum de périphérique et de disque dur graveur ya eu un leger resultat ou pareil ? si c'etait mieu alor c'est bien l'alim !
30 Mai 2008 12:06:00

je vais faire le test pck j'ai 3 disque dur 2 graveur 4 barettes memoires un ventirad noctua sur mon e6600 tu me conseil d'enlever quoi 1 DD et 1 Graveur ?
30 Mai 2008 12:37:25

enleve tous t'es disque dur sauf celui avec ton systeme d'exploitation , et oui un graveur et laisse justement 1 barette de mémoire , si vrement nécéssaire pour testez un jeux asez gourmand pour voir si c'est l'alim mets 2 barette , si c'est 4 x 512MO

Ensuite moi aussi je pense fort que se soit l'alim , cat thermaltake en alim jamais tester :D  , esail d'emprunter une alim chez un ami , ou toi meme sur un autre PC , mini 500w
30 Mai 2008 12:40:40

ps : esail avec une autre alim qui a deux prise molex oublie pas ;) 
30 Mai 2008 12:45:47

heuu autre alim je peux pas du tout sinon j'ai enlever petit a petit des composants sa tourne nickel donc c'est l'alim
pour commencer j'ai enlever mon plus gros disque et mon graveur dvd que je ne me sert plus du tout et sa tourne
30 Mai 2008 19:01:21

une no-name de 480w sur une 8800GTX ? , c'est pas plutot la tienne la merde ? :o 
30 Mai 2008 19:03:12

Achete aucune des deux alim et attent d'autre avis pour voir qui a araison , parce-que je doute la du no-name de 480w sur du double coeur en 65nm + 8800GTX et tous t'es peripherique... mais bon j'en suis sure a 99% que j'ais raison...

Deja compare toi meme tu as une thermaltake ( deja mieux que le no-name = pas de marque ) de 480w et la cer toujours du 480w en plus d'etre no-name :o  , apres tu peux prendre une frotron comme je t'as proposé mais plus puissant genre 550w ou 600w. ;) 
30 Mai 2008 19:20:46

un ami ma conseiller du fortron pour le rapport qualiter prix sinon il ma dit que si j'avais de la thune sa serai de prendre une seasonic M12 mais c'est pas le meme prix =)
30 Mai 2008 19:22:01

ta vue... j'tais dit l'alim a 16€ de omar la...
Anonyme
30 Mai 2008 19:56:23

lil-master-won a dit :
une no-name de 480w sur une 8800GTX ? , c'est pas plutot la tienne la merde ? :o 


MAIS JE RIGOLAIS xDDDDDDDD

Bien sur que ton alim est impeccable lil..... ;) 

XD tu as vraiment cru a ma blague ..... :lol: 

C'était ironique évidemment !
30 Mai 2008 19:59:01

ah J'ais eu peur , la parce-que d'habitude tu corrige pas mal de probleme et la tu conseil quoi comme alim sur une GTX... :sweat: 

Merci du compliment :D  ( mon alim est impec' ) :ange: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS