Se connecter / S'enregistrer
Votre question

Probleme Sortie TV

Tags :
  • Windows XP
  • Matériel
Dernière réponse : dans Matériel informatique
27 Mai 2008 19:23:17

Bonjour,

je n'arrive pas à avoir une image en passant par la sortie TV de ma CG( via Composite)

Tout d'abord ma config:

Windows Xp pro 64
8800 GT : Foreware 169.21
AMD X2 6400+
1 ecran VGA
1 TV cathodique Thomson (peritel et Composite)

Descriptif :
La TV est bien detecté (enfin presque je crois) puisque que les options Clone,extension verticale... sont activées. Le probleme est que lorsque je selectione, par exemple, Mode Clone l'image clignote(signal en transmission) puis "pas de signal".....Impossible d'avoir une image. J'ai bien tout branché éteint ...

(Autre problème lorsque j'utilise du S-Video ----> pas de détection de la TV. J'ai bien essayé de forcer la detection et de mettre la TV en principal : resultat ---> plus d'image et impossible de remttre mon ecran VGA donc = formatage. )

C'est con avec une 4200 Ti ca marchait...

En esperant que quelqun maide...parce que je suis pas manchot mais
la je ne vois pas...

Merci bcp ! (d'avance)

Autres pages sur : probleme sortie

27 Mai 2008 19:36:06

UP !
27 Mai 2008 19:41:07

PLZ ca me soule !
27 Mai 2008 20:07:52

serieux je vds ma 8800 GT ! avis aux amateurs
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS