Se connecter / S'enregistrer
Votre question

Probleme d'installation Plug and Play

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
17 Mai 2008 00:18:46

Bonjour,

Comme indiquer dans le titre, j'ai des problème d'installation de matériel en USB qui vienne de se déclarer. Lorsque je branche un périphérique en USB , il me demande presque tout le temps si j'ai un CD fourni avec le périphérique en question alors que la plus par du t'en il n'y en a pas car pas besoin. Pour exemple ça m'est arrivée avec une PSP et un casque-micro Logitech, qui ne fournissait pas de drivers particuliers sur leur sites respectif.
Je pense que j'ai un soucis au niveau de mes port USB et que j'ai un drivers systeme a réinstaller mais je ne sais pas lequel. J'ai deja mis a jour le chipset de ma CM (Asus P5KC) mais sans succès.

OS : Vista.

Voila j'attend votre aide :sweat:  .

Autres pages sur : probleme installation plug and play

18 Mai 2008 17:17:51

Personne n'a de solution ?

J'ai chercher plusieur fois sur internet et je tombe toujours sur des personne qui me dise de chercher les drivers manuellement dans C:/Windows/System32.
Seulement chez moi ça ne marche pas... J'obtiens systematiquement que les drivers on bien été troub", mais l'installation à échoué car il on surement été écris pour Windows 95 ou utérieur... hum.

Bref j'ai vraiment besoin d'aide si vous trouvez quelques chose dites le moi !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS