Se connecter / S'enregistrer
Votre question

Problème de Son HDA sur Philips X58

Tags :
  • philips
  • Matériel
Dernière réponse : dans Matériel informatique
29 Septembre 2007 15:03:58

Bonjour,

J'ai acheté un ordinateur portable Philips X58 avec comme OS Windows Vista. J'ai changé de système et j'ai installé Windows XP Pro SP2 à cause d'une mauvaise compatibilité avec certains logiciels.

J'ai réussi à installé tous les pilotes sauf celui du son. J'ai cherché un peu partout sur le Net et le problème est régulier. Mais aucune solution n'a fonctionné (essai avec la détection de "www.touslesdrivers.com", Windows Update, et recherches sur différents forums).

J'ai essayé d'installé le HOTFIF KB888111. Rien de mieux. De plus il me semble de n'avoir pas trouvé le bon pilote. Sur le CD fournit, il n'y a que le pilote Vista
Voici le résumé du rapport "Everest :
--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système PC multiprocesseur ACPI (Mobile)
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
Internet Explorer 7.0.5730.11 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système ARNAUD-5D84F2DB
Nom de l'utilisateur Arnaud
Domaine de connexion ARNAUD-5D84F2DB
Date / Heure 2007-09-29 / 14:45

Carte mère:
Type de processeur Mobile DualCore Intel Core 2 Duo T5200, 1600 MHz (12 x 133)
Nom de la carte mère Intel Corporation MPAD-MSAE Customer Reference Boards
Chipset de la carte mère Mobile Intel Calistoga-G i945GM
Mémoire système 2038 Mo (DDR2-667 DDR2 SDRAM)
Type de BIOS Phoenix (12/07/06)

Moniteur:
Carte vidéo Mobile Intel(R) 945 Express Chipset Family (128 Mo)
Carte vidéo Mobile Intel(R) 945 Express Chipset Family (128 Mo)
Accélérateur 3D Intel GMA 950
Moniteur AU Optronics B154EW01 [15.4" LCD]
Moniteur AU Optronics B154EW01 [15.4" LCD]
Moniteur AU Optronics B154EW01 [15.4" LCD]

Multimédia:
<gras>Carte audio Conexant Cx20549 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0]
</gras>
Stockage:
Contrôleur IDE Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4
Contrôleur IDE Texas Instruments PCIxx12 Integrated FlashMedia Controller
Contrôleur de stockage SCSI/RAID Host Controller
Disque dur Hitachi HTS541612J9SA00 (120 Go, 5400 RPM, SATA)
Lecteur optique JH0419J AVO308A SCSI CdRom Device
Lecteur optique Optiarc DVD RW AD-7530A
État des disques durs SMART OK

Partitions:
C: (NTFS) 41998 Mo (25454 Mo libre)
D: (NTFS) 72472 Mo (58988 Mo libre)
Taille totale 111.8 Go (82.5 Go libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2
Souris Souris HID

Réseau:
Adresse IP principale 192.168.1.20
Adresse MAC principale 00-18-DE-DA-19-AB
Carte réseau Intel(R) PRO/Wireless 3945ABG Network Connection (192.168.1.20)
Carte réseau Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller
Carte réseau Périphérique Bluetooth (réseau personnel)
Modem HDAUDIO Soft Data Fax Modem with SmartCP

Périphériques:
Imprimante Adobe PDF
Imprimante Microsoft Office Document Image Writer
Contrôleur FireWire Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Contrôleur USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Contrôleur USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Contrôleur USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Contrôleur USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Contrôleur USB2 Intel 82801GBM ICH7-M - Enhanced USB2 Controller [B-0]
Périphérique USB Generic Bluetooth Radio
Périphérique USB Périphérique d'interface utilisateur USB
Batterie Adaptateur secteur Microsoft
Batterie Batterie à méthode de contrôle compatible ACPI Microsoft

DMI:
Distributeur du BIOS Phoenix Technologies LTD
Version du BIOS P3C52
Fabricant du système DIXONSXP
Nom du système Calistoga & ICH7M Chipset
Version du système Not Applicable
Numéro de série du système TW3TFCCLB702036F
UUID du système 00D9A71F-B3160E10-B2D5B2E0-A1EC5FD7
Fabricant de la carte mère Intel Corporation
Nom de la carte mère MPAD-MSAE Customer Reference Boards
Version de la carte mère Not Applicable
Numéro de série de la carte mère QTFYLB64902371
Fabricant du châssis No Enclosure
Version du châssis N/A
Numéro de série du châssis None
Identifiant du châssis No Asset Tag
Type du châssis

Je vous remercie par avance de votre car je désespère un peu.

Arnaud

Autres pages sur : probleme hda philips x58

9 Octobre 2007 12:23:01

Up!!! SVP Vous n'avez aucune idée???
12 Octobre 2007 10:35:59

Pour information a tous ceux qui chercheraient un drivers audio pour windows xp du periph audio du philips x57, j'ai enfin trouve. Soit disant qu'il etait impossible de aire fonctionner cette carte son parce que le matos etait prevu pour vista... merci le support philips.

Donc, marche a suivre:
je conseille de desinstaller le peripherique conexant audio s'il se trouve dans la liste pour pas avoir de conflit de driver possible...
d'abord installer ce driver
http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownl...
pour que le bus soit reconnu

ensuite, installer ce driver
http://support.thetechguys.com/layout.aspx?ID={1f8a5d81-a3ea-4a24-aa01-6f6c9cb0642d}&CatID={a4f200ec-e47a-4c91-9374-33f20de3bf4f}
en choisissant de l'installer a partir d'un emplacement specifie parce que si vous double cliquez seulement l'executable, il vous dira qu'il ne trouve pas le materiel specifie. Peu importe, rentrer dans gestionnaire de peripherique, selectionner le materiel (normalement, il a un point d'interrogation jaune devant si vous ne l'avez pas installé avec de mauvais driver.) et ensuite, choisir installer a partir d'une disquette. choississez l'emplacement ou vous avez decompressé l'executable et hop, il s'installe et le son est la ^^
Contenus similaires
12 Octobre 2007 10:37:30

je presume que ca marche aussi pour le x58 vu qu'ona tous les deux le meme chipset audio. A voir ;-)
12 Octobre 2007 13:43:27

Merci beaucoup de votre réponse.

J'essayerais ça ce soir avec les drivers que vous avez donné.

Je vous tiens au courant.


Merci beaucoup!!!
12 Octobre 2007 20:54:02

pas de soucis, j'ai trouve la reponse ce matin meme en me rendant compte que le X56 etait equipe de ce meme chipset audio, que le driver du support etait le meme que celui pour le x57 mais que le x56, lui, etait livre avec XP. A partir du moment ou le probleme ne venait pas d'xp, il suffisait de forcer l'install et voila, miracle :-D ^^
13 Octobre 2007 10:31:32

Désolé du léger retard. J'ai suivi ce que tu m'as dit pour l'installation et, ça n'a pas marché. Il est vrai que j'ai pas désinstallé tous les autres drivers que j'avais pu testé. Tu penses que ça peut venir de ça?

Et où as-tu trouvé les drivers du X56??? Est ce que cela change par rapport au déroulant de l'installation que tu as énoncé avant.


Merci beaucoup.
13 Octobre 2007 12:20:56

Suite des évènements!!!

Réinstallation complète de Windows XP. Réinstallation de tous les drivers OK.

- J'ai pris le fichier du premier lien. Installation OK avec Redémarrage de l'Ordi.

- J'ai décompreser l'exe du deuxième lien. Je vais dans le "Gestionnaire de Périphériques". Dans la section "Périphériques Systèmes", il y a "PCI Device" qui a un point d'exclamation. Je mets à jour le pilote en allant le chercher dans le dossier. Il s'installe.

- Puis apparaissent deux point d'interrogations : Modem et Périphérique audio sur bus High Définition Audio.


J'ai installé le driver du modem sans problème.
J'ai essaye de faire de même avec le driver audio que j'ai décompressé de l'exe. Il ne veut pas.


Je n'arrive pas à comprendre. Y-a-t-il un autre driver à installer???

Merci d'avance de ta réponse.
14 Octobre 2007 01:32:28

doncalors, une fois que tu as installé le premier drivers que je t'ai donné, normalement, le systeme detecte deux nouveaux materiel non? il te demande si tu veux les installer, tu installes le modem (meme si ca sert a rien de nos jours ^^)

Ensuite, reste le probleme de la carte audio. Tu vas dans demarrer, panneau de configuration, performance et maintenance, systeme, gestionnaire de peripherique. La dans la liste deroulante, tu as normalement un "pci device" avec un point d'exclamation jaune (ou interrogation). Tu fais clic droit dessus et tu choisis "mettre a jour le pilote" dans le menu qui s'ouvre.
dans l'assitant, tu mets "non pas pour cette fois" puis "installer a partir d'une liste ou d'un emplacement specifie" dans le nouveau menu, tu choisis "rechercher le meilleur pilote dans ces emplacements" tu decoches "rechercher dans les medias amovibles" et tu coches "inclure cet emplacement dans la recherche" et la tu specififes la cle usb ou tu l'as decompressé ou le dossier ou tu l'as decompresse. pour moi ca c'est installe sans soucis.

Pour les drivers que tu demandes, va sur le site suivant
http://support.thetechguys.com/layout.aspx?CatID={16e3e8a0-22bc-407b-b588-b6a29f3e7303}&ID={332f0901-e701-4cda-bcb0-11d06ce35c3b}
On y trouve le support de philips. Tiens moi au courant. ;-)
14 Octobre 2007 01:34:20

je viens de relire ton post, clic droit sur "periph audio etc" a la place du pci device, c'est qu'il reconnait deja que le periph est une carte audio. La marche a suivre reste la meme.

Tiens moi au courant ;-)
14 Octobre 2007 17:56:34

En effet, j'installe le premier driver. Puis, dans le Gestionnaire de Périphériques, il y avait un PCI Device avec un point d'exclamation jaune. J'installe donc le deuxième pilote. Pas de problème.

Puis, à cet instant il me détecte deux nouveaux matériels: le modem, et la carte. Pas de souci pour le pilote du modem.

Reste celui de "Périphérique audio sur bus High Definition Audio".
Je veux donc installé le pilote avec le même dont j'ai installé le "PCI Device". Mais, il ne veut pas celui-là.

Et c'est là où je coince. Faut-il que je prenne le driver Vista de la carte son à ce moment-là?

Je ne sais plus trop là.

Merci beaucoup de consacrer un peu temps à mon problème.
J'espère que j'ai été clair dans mes explications et que tu as compris.

Merci d'avance.
14 Octobre 2007 20:37:31

premierement, tu telecharges ce driver:
http://support.thetechguys.com/layout.aspx?ID={1f8a5d81-a3ea-4a24-aa01-6f6c9cb0642d}&CatID={a4f200ec-e47a-4c91-9374-33f20de3bf4f}
et tu le decompresse par exemple dans le repertoire racine d4une cle usb. ne t'inquietes pas, quand tu le decompresseras, il voudra s'installer et te diras que le materiel specifie est introuvable, c'est pas grave, t'inquiete.

ensuite tu retournes au "peripherique audio sur bus ..." dont tu parlais

-tu fais un clic droit dessus et tu choisis "mettre a jour le pilote"

-dans l'assistant tu mets "non pour cette fois"

-tu choisis ensuite "installer a partir d'une liste ou d'un emplacement specifie"

-tu choisis "rechercher le meilleur pilote dans ces emplacements"

-tu decoches "rechercher dans les medias amovibles" et tu coches "inclure cet emplacement dans la recherche" et la tu specififes la cle usb ou tu l'as decompressé (genre F:) 

Tu dois absolument suivre cette demarche car si tu installes le drivers en passant par l'exe ca marchera pas comme expliaue plus haut. tu dois forcer l'installation pour au'il accepte le driver.

Tiens moi au courant.
15 Octobre 2007 08:09:13

Bonjour,

J'ai suivi donc à la lettre ce que tu m'a écrit.
- Clic droit sur "Périphérique audio sur Bus High Definition Audio", mettre à jour le pilote.
- Installer à partir d'une liste ou d'un emplacement spécifié.
- Je choisis l'emplacement ou j'ai décompressé l'exe, et je clique sur "Suivant".
- Il cherche puis il me met : "Le matériel n'a pas été installé car l'Assistant ne trouve pas le logiciel nécessaire".

Je ne comprends pas, car j'ai bien suivi ce que tu m'as dit.

Je désespère un peu là.

Merci en tout cas.

Tiens moi au courant si tu as une autre solution.

Merci d'avance.
15 Octobre 2007 17:45:11

Bon, dans ce cas, essaie la meme procedure avec le driver du x58, mais celui la est signe pour vista, je sais pas si le systeme laissera passer ca. En tout cas, tente exactement la meme demarche.

C'est ici que ca se passe:
http://support.thetechguys.com/Uploads/%7B51b7b4d9-c79b...

tiens moi au courant de ce qui se passe de ton cote. Si ca fonctionne toujours pas, faudra croire qu'ils ont reussi a faire une hardware assez chiant.
16 Octobre 2007 08:08:12

J'essayerais cette procédure ce soir avec ce driver.

Merci beaucoup en tout cas.

Je te tiens au courant dès demain matin.

Je voulais aussi te poser une autre question : N'ayant ni Cd de restauration ni de Cd Vista livré avec mon PC, comme puis-je faire pour restaurer Vista (au cas où que le son me joue des mauvais tours). A qui faut-il demander?

Merci beaucoup

Je te tiens au courant.

Edit : Je viens de décompresser l'exe au boulot. Il y a une V32 et une V64. Lequel choisir à ton avis?

Merci
16 Octobre 2007 17:28:28

en toute logique, le V32, a moins que tu aies vista corporate 64bits (ce qui m'etonnerait, peu de gens l'ont ^^)

De toute facon, tu ne dois pas choisir, c'est le systeme qui choisis la version quand tu le forces a prendre le driver dans un dossier specifie comme on essaie de faire ici.

Quant à restaurer vista, tu aurais du créer ce qu'on appelle un cd de boot quand tu as recu ta machine, il t'aurais ensuite suffit d'introduire celui ci dans le lecteur et de demarrer le pc, automatiquement, tout aurait ete restauré en configuration d'origine.
Maintenant, il est peut etre possible de demander a microsoft de te renvoyer un cd contenant l'os ou alors a philips meme. Mais tu devras fournir ton ID (au dos du pc) pour prouver que celui ci est un original... Je sais pas trop en detail car je n'ai jamais recouru0 a ce type de procedure. (si ca marche pas, c'est pas bien, mais il te sera toujours possible de trouver "facilement" un dvd vista sur le web. Ceci ne s'apparente pas a du piratage vu que ta cle cd est une cle valide. Par contre, attention a ou tu telecharges ton OS car parfois ils sont pourris ou emputés de certains fichiers selon celui qui a constitué le fichier image)

17 Octobre 2007 08:47:05

Merci de ta réponse.

Alors il y a du nouveau mais pas forcément du bon.

Premièrement, j'ai pris l'exe que tu m'avais mis en lien. J'ai essayé de faire la même installation que les autres fois. Avec le 32 bits et avec le 64 bits. Rien à faire, il n'en veut pas.

Puis je me suis dit que je pouvais essayé avec le driver qui se trouvait sur le CD des drivers livré avec le portable.

Je fais la même manipulation, et là, STUPEUR, le driver s'installe. J'étais très heureux mais un peu trop vite.

Il n'y a toujours pas de son mise à part un bip lorsque une boite de dialogue s'ouvre. En bas à droite de l'écran aucune enceinte comme on a l'habitude de voir.

Donc pour résumer, un driver installé, des bips mais pas de son véritable d'enceintes.

C'est un casse-tête.

Merci de ton aide en tout cas.

Tiens moi au courant au cas où tu aurais une autre idée. Mais je pense que là on est dans une impasse.

Merci beaucoup.
17 Octobre 2007 17:27:18

la, je seche, j'ai plus d'idee... :-s Desole. Reste la solution de la carte son externe. Mais ca veut dire qu'il faudra rajouter des enceintes, ce qui rend ton pc un peu moins "nomade"...

Desole.
17 Octobre 2007 19:32:16

Ce n'est pas grave je te remercie pour ton aide et le temps que tu as pris.

Si je trouve la solution je te le dirais immédiatement

Merci et à bientot
8 Mai 2008 22:40:38

je relance le sujet:
je suis possesseur d'un X57
et je n'arrive pas a avoir du son sous XP...
j'ai bien realiser toutes les etapes tu tuto...
tout mes drivers son installer ... malheureusement toujours se "bip" et pas de son.... aider moi par pitié...
cordialement
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS