Se connecter / S'enregistrer
Votre question

Problème (sûrement) dû à la carte graphique

Tags :
  • Albatron
  • Matériel
Dernière réponse : dans Matériel informatique
24 Avril 2008 19:03:45

Bonjour à tous,

j'ai fait l'acquisition il y a quelques jours d'une GeForce 8600GT de chez albatron.
L'installation n'a posé aucun problème, j'ai d'ailleurs pu en profiter 4-5 jours.
Vers la fin, il y a eu des ralentissements, et au redémarrage du pc, plus rien.
L'ordinateur s'allume, mais ne boot pas. De plus, l'écran ne s'allume pas, comme s'il n'était pas connecté à l'uc.
Je me suis dit que la carte graphique avait dû griller, suis allé chez un ami pour constater que non.
Je me suis ensuite dit que l'alimentation ne devait pas êter assez puissante, j'ai donc testé avec une de 500W. Idem.

Voila, vous vous en doutez, je suis dans la panade, ne sachant pas trop quoi faire. J'attends de récupérer un lecteur de disquette pour mettre à jour le bios, on ne sait jamais

Si quelqu'un connait ce problème ou l'a déjà subit, ce serait avec grand plaisir de grapiller des infos! :wahoo: 


Je vous donne ma config, on ne sait jamais.
Carte mère: MSI K8N NEO3
Processeur: AMD Sempron 3400+
Carte Graphique: Albatron 8600GT 256Mb, DDR III.
Mettons la RAM, on ne sait jamais: 2x1Go de Hyper x de chez Kingston.


voila, merci d'avance à ceux qui répondront à ce topic :) 

Autres pages sur : probleme surement carte graphique

24 Avril 2008 19:15:08

peut tu tester une autre carte graphique sur ton pc?
24 Avril 2008 19:16:19

Salut,
Si ça se trouve le problème vient de la mémoire vive.
Contenus similaires
24 Avril 2008 19:18:49

Effectivement, mon pc tourne très bien avec mon ancienne carte graphique (une Fx 5500 AGP)
Pour répondre à bogosse_titi, les barrettes de ram sont neuves. j'ai néanmoins essayé avec les anciennes (qui ont environ 3-4 ans). Même problème :) 

Je le réécris, ce qui me titille, c'est que ma nouvelle config à très bien tourné durant quelques jours...
24 Avril 2008 19:25:56

Quand tu est allez chez un ami a toi, tu a tester ta carte graphique: jeux,... histoire de la faire chauffer un peu?
24 Avril 2008 19:28:52

Non, juste au démarrage. Je pensais qu'elle était grillée, je n'allais pas m'éterniser.
D'un autre côté j'aurais du mal à la faire chauffer durant les 4jours qu'il m'a fallu pour la faire craquer.
24 Avril 2008 20:08:39

Oui tu as raison en 4 jours il faut y aller pour la faire chauffer et bloc mais des fois la carte a un défaut.
24 Avril 2008 22:13:09

J'avais oublié de préciser que ce n'était pas la première qui me faisait ce coup là. j'avais récupéré (de mémoire) une 7800, paf, une semaine et quelques après l'avoir installée, elle m'a fait le même coup. Mais, comme c'était de la récup, je me suis dit que c'était la carte qui avait cané de sa belle mort.

Toujours pas un soupçon d'idées? ^^
25 Avril 2008 10:24:48

Peut être la carte mère qui aurai un défaut mais je n'en suis pas sur
27 Avril 2008 19:11:02

J'ai un ami qui me conseille de mettre le bios à jour,des fois que la carte graphique soit mal reconnue. Serait-ce une explication plausible?
27 Avril 2008 21:01:21

C'est possible mais le problème ne viens pas forcement de la. La mise a jour du bios est une opération délicate il faudra que tu regarde bien comment faire avant
29 Avril 2008 15:15:08

A priori, cela ne devrait pas poser de problème. J'attends juste un lecteur disquettes, le mien a rendu l'âme (tiens donc...).
Mais je garde cette solution -pour la moins pratique- en dernier recours, d'autant plus que je n'ai pas l'impression comme le pense grome que le problème vienne de là...
29 Avril 2008 18:00:28

Je viens de penser à quelque chose:
La tension d'alimentation du port qui ne serai pas bonne et du coup les carte planterai, peux tu regarder tes tensions?
Le problème ne viens peut être pas de là mais ça ne coute rien de vérifier [:alysse31:24]
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS