Se connecter / S'enregistrer
Votre question

Plantage 9600 GT

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Avril 2008 01:54:53

Je viens d'acquérir une asus EN9600 GT 512 DDR3 en remplacement de ma vieille 6600 TD.
Seulement, j'ai de gros souci de plantage depuis. Mon écran se fige, l'activité du disque dur s'arrete, je ne peux plus rien faire qu'un reboot. Soit il rebloque pendant le chargement de Vista, soit il rebloque sur le bureau ou autre fenetre. A chaque fois, le disque dur s'arrete de clignoter (led rouge d'activité).
J'ai essayé de résoudre le pb en essayant XP mais, c'est pareil. J'ai au moins formaté mon PC une dizaine de fois et c'est quand j'installe les drivers Nvidia que ca se gatte.
J'ai essayé les drivers du cd, ceux du site Nvidia, c'est la meme chose. Ca plante toujours.
Moi aussi, je bug.

Ma config:
alim Cooler Master extreme power 500W
CM asus P5GD1
2 x 1024 DDR + 2 x 256 DDR
CG asus en9600 GT 512 DDR3
DD samsung 160Go
Vista Ultimate

Voila, si vous pouvez m'aider car a part un pb de drivers nvidia, je ne vois pas.

Merci.

Autres pages sur : plantage 9600

21 Avril 2008 07:04:37

ta désinstallé les anciens pilotes de ta vieille CG?
21 Avril 2008 08:28:00

Tu a bien branché l'alimentation secondaire ?
Contenus similaires
21 Avril 2008 12:42:38

zooby a dit :
Je viens d'acquérir une asus EN9600 GT 512 DDR3 en remplacement de ma vieille 6600 TD.
Seulement, j'ai de gros souci de plantage depuis. Mon écran se fige, l'activité du disque dur s'arrete, je ne peux plus rien faire qu'un reboot. Soit il rebloque pendant le chargement de Vista, soit il rebloque sur le bureau ou autre fenetre. A chaque fois, le disque dur s'arrete de clignoter (led rouge d'activité).
J'ai essayé de résoudre le pb en essayant XP mais, c'est pareil. J'ai au moins formaté mon PC une dizaine de fois et c'est quand j'installe les drivers Nvidia que ca se gatte.
J'ai essayé les drivers du cd, ceux du site Nvidia, c'est la meme chose. Ca plante toujours.
Moi aussi, je bug.

Ma config:
alim Cooler Master extreme power 500W
CM asus P5GD1
2 x 1024 DDR + 2 x 256 DDR
CG asus en9600 GT 512 DDR3
DD samsung 160Go
Vista Ultimate

Voila, si vous pouvez m'aider car a part un pb de drivers nvidia, je ne vois pas.

Merci.


A mon avis c'est tout simplement que ta carte mère n'est pas compatible PCI-E 2.0 ... contrairement à la 9600 gt qui utilise cette norme.
21 Avril 2008 14:01:00

Non , même si la carte mère n'est pas compatible avec le PCI. 2.0 , la carte graphique sera bridé en 1.0 .
C'est surement une prise d'alimentation que tu as oublier de brancher .
21 Avril 2008 18:27:05

normalement quand on ne branche pas une prise d'alimentation la carte mère envoi un signale d'alarm au démarrage. mais c'est vrai que c'est peut etre un problème d'alimentation
21 Avril 2008 18:41:34

reloaded47 a dit :
A mon avis c'est tout simplement que ta carte mère n'est pas compatible PCI-E 2.0 ... contrairement à la 9600 gt qui utilise cette norme.


C'est rétro compatible, et heureusement !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS