Se connecter / S'enregistrer
Votre question

[PROBLEME] écran bleu-coupure jeu

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
6 Avril 2008 17:12:19

Bonjour,
Voila un problème qui me tracasse depuis 2semaines. En effet, j'ai pour habitude pendant les weeks end de passer quelques heures sur Warcraft 3, battlenet. Mais depuis le week end dernier, j'ai rencontré un sérieux probleme qui m'empeche de jouer !

En effet, quand je joue pendant environ 45min dessus, mon écran devient alors tout bleu avec quelques rayure blanche de temps en temps. Je connais ce probleme, pour m'avoir informer dessus pendant quelques jours et pour y avoir déjà expérimenter des choses. Je vois déjà les réponses du style : ce sont tes pilotes de carte graphique.
Je tiens à vous faire perdre le moins de temps pour le moins vous embeter !
J'ai tout essayé de ce que je connais... J'ai formaté 3fois, sa n'a rien changé. J'ai en effet à plusieurs reprises mis a jour mes pilotes graphique ! Ils datent du 22février 2008 et cela ne change rien. Ma ram ne bloque pas apparament et la température est apparament normal ( ou bien pas alarmante ) quand je joue. La seule chose que j'ai pu remarqué c'est mon CPU.

J'ai lancé le jeu, je suis revenu sur windows > ctrl + alt + suprr, j'ai lancé le graphique dans les taches et je suis revenu sur warcraft. Je constate que je suis à 100% ou plutot à 99% quand je suuis sur le jeu. A long terme, cela pourrait etre mon probleme ??? Je ne possède qu'une barrete de 512Mo mais jusque là, ( 4ans que j'ai mon ordi ) je n'ai pas eu de probleme !

Donc > Help plz !
Je peux donner ma config si sa vous aide et tout ce que vous voulez. Je ne suis pas un novice ( du moins je ne penses pas ) mais ce problème dépasse mes capacités !

Autres pages sur : probleme ecran bleu coupure jeu

6 Avril 2008 17:34:11

Donnes nous ton Os et ta config ..
6 Avril 2008 17:39:04

Windows xp pro ultimate edition 5.1 ( rien à voir avec sa, j'ai testé la 2.0, la xp pro etc )

CONFIG :

Processeur Intel(R) Pentium(R) 4 CPU 2.80GHz
Carte mère ASUSTeK Computer INC. P4S800-MX Rev 2.xx
Mémoire 510 Mo (1 barette)
Disque dur ST380011A (74.53 Go)
ATI Technologies Inc RV350 AQ [Radeon 9600] (Secondary)
TSSTcorp CD/DVDW TS-H552B

J'ai mi le plus important
Contenus similaires
20 Avril 2008 11:46:50

Bonjour,

As-tu essayer de mettre à jour ton BIOS ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS