Se connecter / S'enregistrer
Votre question

Mon PC monté avec un RAID 0 et un RAIS 1 a des rattés...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
12 Avril 2008 16:13:25

Bonjour a tous!

Il m'est arrivé depuis quelques jours d'avoir des ratté de disque dur. Soudainement Explorer figait (soit pour quelques secondes ou complètement...) Et par 4 ou 5 fois j'ai du me résoudre à le redémarré. A chaque fois le PC au redémarrage trouvait certaine erreure et les rectifiait. Mais maintenant Windows ne demarre plus. Il semble que le moindre acces au disque dur amène l'ordinateur à figer. Il ne marque aucune erreure, il ne fait que figer.

Je crois à une erreure de controller de disque dur ou à un disque dur défectueux. Ce qui expliquerait que mon RAID0 sur lequel mon Système d'Opération est installé ne démarre plus.

Mais ce qui m'embête, c'est qu'avant le crash final, il m'a semblé que certaines données avait été aussi corrompu sur mon disque D: monté en RAID 1, sur lequel mes données personnelles et professionnelles étaient écrites. Mes photos de mon dernier voyage (que je venais tout juste de copier...), semblaient corrompues. Mais je ne peut en être sûr maintenant car je n'ai plus accès à rien. Deplus il est peut-etre possible que ce n'était que le software de visualisation d'image (XNview) qui fesait des siennes sur le disque dur "C:" (RAID 0).

lors du démarrage

Est-ce possible que les deux RAID utilise le même contrôleur de disque dur???? Comment le vérifier? Et aussi advenant le cas d'un formattage, comment trouver le manifacturier du controler afin de télécharger le driver d'installation. Comment faire pour savoir si il est OnBoard?

De plus, j'aimerais savoir si il est possible de tester ou d'accédé au disque dur sans passer par windows XP. Je ne voudrais pas perdre mon temps à tout reformatté si c'est bel et bien un problème Hardware. Je suis en plein millieux d'un contrat, et je n'ai pas beaucoup de temps.

Merci d'avance...

Voici mon système:

WinXP64 Professionnel
2 processeurs DualQuadCore Intel XEON E5310 1.6 GHz
Carte Mère Supermicro X7DAE/X7DAE+ bios rev 1.3b
4 Gig DDRAM DDR2-667,FSB 1066MHz
Boot Disk: RAID0 Western Digital 138.5GB
Data Disk: RAID1 Segate 465.8GB
Controler RAID: (Inconnue)


Autres pages sur : monte raid rais rattes

12 Avril 2008 16:16:08

Quelqu'un m'a soumis l'idée que j'aurais été infecté par un virus... Vous croyez que ca pourait avoir fait ce genre de dégâts?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS