Se connecter / S'enregistrer
Votre question

[Resolu] Probleme pilotes Realtek HD audio [/Resolu]

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
26 Mars 2008 14:18:51

Bonjour,

Il y a trois jours je m'amusait a faire un peu de reconnaissance vocale avec mon ordinateur, tout allait pour le mieux. Le lendemain je demarre l'ordinateur et j'ai plus de son :sweat:  .
Je regarde dans la barre des taches, il y a une jolie croix rouge sur l'icone pour le son avec dessus Aucun peripherique de sortie audio n'est installé :pfff:  .
Je vais dans gestionanire de peripheriques et sans surprise j'ai le point d'exclamation sur l'un des peripheriques audio. Je vais sur ses proprietes, je tente de faire une mise a jour et j'indique rechercher sur mon ordinateur pour trouver les pilotes, apres quelque minutes, "echec le pilote n'a pu etre installé en raison d'une erreur delai d'attente depassé".
Je desactive le pilote, le desinstalle puis je le reinstalle, encore un echec. Apres quelque minutes, windows me dit qu'un pilote de peripherique n'est pas installé et se met a la recherche de pilotes sur l'ordinateur, encore un autre echec.
Je vais sur le site de Realtek, je telecharge le dernier pilote en date pour mon materiel, je lance l'installation et la elle debute. Je me dit ouf,... Quelque instant apres elle s'arrette et affiche:" Erreur lors de l'installation. Code de l'erreur -0001". :pfff: 
Pourriez vous m'aider S.V.P?


O.S: Windows Vista Edition familial 32 bits.
Carte son: Realtek High Definition Audio

Autres pages sur : resolu probleme pilotes realtek audio resolu

26 Mars 2008 15:48:39

Bonjour...


-Il n'y a pas moyen que tu test ta carte son sur un autre OS ??

-Va en Mode sans echec puis retest le son, est enfin en allant dans le gestionaire de programme, supprime le gestionnaire de ta carte son puis réinstalle le.

-Désinstalle le périphérique son a partir du mode sans echec, puis re-boot pour l"installer sous Win.

Cordialement.

L.
26 Mars 2008 15:57:20

Je teste et je fais signe ;) 
26 Mars 2008 17:22:59

Superbe. Ca marche a nouveau et j'ai mis mes drivers a jour. Merci beaucoup. Si on se connaisait je te ferais un gros bisou. :-)
Le son c'est la vie!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS