Votre question

avant çà allé, maintenant çà rame, pourquoi?

Tags :
  • Crucial
  • Matériel
Dernière réponse : dans Matériel informatique
20 Mars 2008 21:37:54

bonjour
bon j'ai p35c ds3r
1* 1go crucial 6400
hd3850 256mo
E4500 2.2ghz
seagate ide 120 go (qui vient de l'ancienne tour)
samsung 250 go sata.

bon le blem c'est que je joue à crysis qu'on m'a prêté, mon proco est un peu en dessous de ce qui est préconisé (2.8ghz) mais le jeux se porte bien, un peu long au chargement mais en médium tout va bien.

j'arrive au niveau de l'extraction de l'ile dans le jeu (beaucoup de chose se passe sur l'écran, explosion, bestiole volante, tout l'écran est actif). et là par contre, je comprend plus. mon vaisseau ne répond plus et tombe à terre comme si je ne touchais plus mon clavier.
autrement lors des point de sauvegarde , la sauvegarde perdure, bloque l'écran et puis image figé.

comme si l'ordi chauffe et bug.

çà peut etre quoi à votre avis?
proco qui chauffe?
ram pas assez performante (c'est du 6400 mais en premier prix chez crucial)?
autre chose?

merci


Autres pages sur : alle maintenant rame

21 Mars 2008 00:01:56

Lorsque tu pilotes un ADAV en mode solo lors de la compagne, si tu tombe à terre c'est peut être que tu t'es mangé les vents violent provoqués par des tornades qui passent près de toi.
Je me suis fait avoir aussi et finalement en me collant sur le coté et en attendant que les tornade passent, j'ai pu continuer ma route sans soucis.
21 Mars 2008 00:08:58

le processeur n'est pas du tout en dessous de ce qui est demande:
il faut au minimum un P4 a 2.8Ghz ou equivalent , sous entendu "equivalent en performances"

le E4500 est bien plus performant que le P4 meme si c'est un P4 a 3.4Ghz

c'est quoi ton alimentation ?
Contenus similaires
21 Mars 2008 09:46:06

j'ai le boitier sonata 3 avec son alim de 500w.

21 Mars 2008 12:31:17

Ok donc pas de soucis de ce coté là.


1Go de ram c'est pas un peu juste pour crisis ?

Regarde avec le logiciel Everest si les températures ne sont pas trop élevées.
21 Mars 2008 17:06:23

oups j'ai merdé, c'est 2* 1go que je voulais écrire, donc 2go au total
23 Mars 2008 19:40:43

il est peut etre bon aussi de savoir que quand je démarre le jeu, les logos des société qui ont participer à créer le jeu, intel, nvidia, crytek, et EA sa lag à mort. genre j'entends 8 fois le même son pour qu'il passe à un autre et les images sont hachuré et bloqués pendant cette répétition de huit.

on m'aurait dit que ma ram serait de mauvaise qualité.....?
on m'aurait aussi suggéré que ce pourrait etre un problème d'installation de driver de la carte graph.....?
ou encore un défaut sur le dvd... mais là j'ai pas eu d'échos de mon pote qui me l'a prêté, donc je sais pas.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS