Votre question

Probleme ecran DVI

Tags :
  • Dvi
  • Matériel
Dernière réponse : dans Matériel informatique
28 Février 2008 17:14:25

Bonjour,

J'ai un gros prob... je m'arrache les cheuveux pour trouver la solution et je deviens dingue!!! aaaah


Je viens de recevoir ma nouvel CG 9600gt
Il n'y a que une sortie DVI, une sortie HDMI et une sortie TV/OUT dessus.

J'ai un ecran LCD BenQ FP93GX 19" avec une sortie DVI-D et D-Sub.


Le probleme est que l'ecran reste noir quand j'allume le PC lorsque je suis branché en DVI... (cable DVI+config de lentré de l'ecran en DVI)

il n'y a rien marqué dans la notice de l'ecran... j'ai bataillé ferme pour trouver comment changer l'entrée de l'ecran...

Autres pages sur : probleme ecran dvi

28 Février 2008 17:26:40

Je demarre en ayant que le DVI de brancher aucune image...

j'ai essayé de brancher de cable Sub et DVI en meme temps, puis d'enlever le sub mais l'ecran reste noir...

j'ai essayé de brancher de cable Sub et DVI en meme temps, puis de configurer l'ecran en DVI, l'ecran deviens noir 2-3sec et reviens a l'ecran, je regarde dans quel sortie il est configuré: Sub de nouveau ,j'enleve le cable Sub, l'ecran devient noir...

j'ai essayé de brancher de cable Sub et DVI en meme temps, puis de configurer l'ecran en DVI, et pendant que l'ecran deviens noir 2-3sec je débranche le cable Sub, il me met un message: signal non detecté...

Donc il n'arrive pas a detecter l'image quand il est en DVI...
Qu'est ce que je dois faire???
28 Février 2008 17:39:52

essai avecc un autre cable dvi, et peut etre ton ecran a un probleme...
Contenus similaires
28 Février 2008 17:45:49

OMG si c'est mon ecran...
je l'ai acheté sur le net et j'ai pas trop envie de le renvoyer.
Je prefere encore acheter un adaptateur.

28 Février 2008 18:24:57

Apres moulte essai et grace a une chance inouïe j'ai réussi a afficher une image en DVI...

Cependant ma resolution actuelle est 1024x768, carément nul pour un ecran 19" 1280x1024...

Lorsque je change la reso en 1280x1024 l'ecran deviens noir avec le message: signal non detecté...

Comment je dois faire pour qu'il le detecte se foutue signal? lol
29 Février 2008 00:47:14

**Up**

Il y a pas un pro des ecrans ici? :( 
29 Février 2008 00:52:06

oh ca pue ca ^^
j'opterais pour l'écran ...
29 Février 2008 01:38:23

Pourtant en VGA l'ecran fonctionne tres bien dans ca resolution de base 1280x1024...

Sinon je peux mettre un adaptateur sur ma carte graph pour que je puisse brancher mon cable VGA... c'est possible non?
29 Février 2008 01:38:48

Pourtant en VGA l'ecran fonctionne tres bien dans ca resolution de base 1280x1024...

Sinon je peux mettre un adaptateur sur ma carte graph pour que je puisse brancher mon cable VGA... c'est possible non?
29 Février 2008 01:48:21

oui normalement il est livré avec la carte graphique
29 Février 2008 10:56:52

il n'est pas livré avec la 9600gt... :( 
29 Février 2008 12:38:15

Sinon voici une nouvelle info qui peut aider a résoudre mon prob peu étre:

l'entrée de mon ecran est en DVI-D dual link

la sortie de la carte graph est en DVI-I dual link

le cable est un DVI-D single link

Je sais pas si le prob peu venir de la...
29 Février 2008 17:39:41

bon simple essai ton ecran sur une autre machine avec un autre cable, si encore le meme probleme alors ecran HS tout simplement. Les "Si" ne servent a rien en informatique, il faut essayer pour devenir bon ^^.
29 Février 2008 23:45:22

Ok merci.

Demain je vais essayé de trouver un autre ecran ou tester le mien sur un autre pc.
Je vous tiens au courant
1 Mars 2008 17:59:21

PROBLEME RESOLUE!

Le probleme vené du cable...
4 Mars 2008 09:35:16

FloFlo94 a dit :
essai avecc un autre cable dvi, et peut etre ton ecran a un probleme...


mat8657 a dit :
PROBLEME RESOLUE!

Le probleme vené du cable...



:sol: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS