Votre question

Ecran noir... pas de signal

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique
21 Février 2008 23:32:56

Bonjour à tous, j'ai quelques petits problèmes dans mes jeux récemment, en effet selon un lapse de temps plus ou moins courts j'ai un écran noir qui se suit par un "pas de signal et l'écran se met en veille".

Ma configuration étant:
quad q6600
8600GTS
2go kingston 800mhz
2 disques durs MAXTOR
P5K VM

Je tiens à préciser que je n'ai effectué aucun overclocking et mes températures sont stables (55° en full pour le proc et 75° pour la carte graphique)
Pensant que cela venait de mon alim (mon fournisseur m'en avait installé une de 350W) mon fournisseur m'en a passé une autre pour effectuer un test (qui tourne dans les 480W marque HEDEN).

Malgré tout ça j'ai toujours ces petites instabilités, j'arrive à les supprimer que quand je baisse la fréquence de la carte graphique (de 60mhz pour le GPU et 30mhz pour la frequence memoire).

Je voudrai donc avoir votre avis pour savoir quel est le periphérique qui cloche car j'avoue que ca frustre un peu de ne pas pouvoir utiliser son PC à 100% de ses capacités!
Merci pour vos réponses

Autres pages sur : ecran noir signal

21 Février 2008 23:35:12

Installe les derniers drivers de ta carte graphique.
21 Février 2008 23:47:50

75° c'est un peu chaud pour une simple 8600gts je trouve!
En baissant les fréquences sa diminu les températures et donc tu bug plus mais bon tu te retrouve avec les perf d'une 8600gt :/ 
Contenus similaires
22 Février 2008 00:30:41

En gros vivement que je rachète ma 8800gt au moins je serai fixé sur le sujet de ma carte graphique lol... sinon que pensez vous de 480W pour une alimentation c'est assez? en tout cas je doute que celle de 350W était assez performante... à moins que je ne me trompe
22 Février 2008 01:50:42

blackhawk666 a dit :
75° c'est un peu chaud pour une simple 8600gts je trouve!


Sa va encore hein, c'est a partir de 100 que ca commence a être vraiment beaucoup

Pour l'alimentation, bof bof, il faudrait une "vrai" alimentation, tu n'a pas un budget ?
22 Février 2008 11:17:28

Ben on va dire que mon fournisseur veut me la remplacer par une une antec "phantom" à 500W à votre avis ça peut résoudre le problème? D'après plusieurs forum c'est une bonne alimentation et fiable. sinon après pour mon alimentation je n'aimerai pas mettre plus de 100€

...au faite pour répondre au post plus haut mes pilotes de carte graphiques sont à jour.
22 Février 2008 22:28:25

A priori c'est du Antec, donc c'est du bon.
23 Février 2008 00:11:39

oui du moment que c est pas la série basiq
24 Février 2008 19:36:33

ok merci beaucoup du conseil!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS