Se connecter / S'enregistrer
Votre question

Portable asus z83t + XP = rien qui marche ?

Tags :
  • Windows Vista
  • Matériel
Dernière réponse : dans Matériel informatique
30 Juin 2007 13:02:07

Bonjour a tous !
je sais que des messages de ce genre ont deja étaient postés mais mon probleme est plus grave...
voila , je viens de m'acheter un asus z83t avc vista de préinstaller dessus, bon, si j'ai depassé mon budget pour un meilleur portable, ce n'est pas pour que vista me bouffe ttes mes ressources.donc j'ai réinstallé XP pro mais le probleme est que rien, mais RIEN, a part la video est detecté. je veux dire par la, pas de sons, les usb 2 ne fonctionnent pas.......bref un truc comme ca, ne peut etre que la carte mere et les drivers non mis a jour ?? c'est ce que je pense? mais merci Asus, il donne un CD mais que pour Vista....
auriez-vous svp, un lien pour les drivers carte mere de ce portable ??

merci bien

Autres pages sur : portable asus z83t rien marche

9 Août 2007 11:06:44

Je crois que nous sommes dans le meme cas... ( z83t vista et reinstallation de xp a la place...)

mais chez moi apres installation des drivers trouvé chez asus pour xp seul la carte son ne fonctionne pas (rien en sortie meme si tout dans le panneau de config indique que tout est normal...)
4 Janvier 2008 22:32:24

Salut,

Je rentre dans la même démarche d'implantation d'XP sur le portable "Asus Z83T".
Avez vous réussi à tout faire fonctionner (la carte son entre autre ) ?

Merci d'avance
Contenus similaires
15 Janvier 2008 22:56:06

sachant que asus a acheter des droit pour vista pour avoir l'exclu il ont programmer le bios des machine vista pour refuser toute sorte de systeme.

sur le mieu linux plante (zone de boot effacer) au 2e demarrage et XP au bout de 2semaine (zone boot effacer + otre chose que je capte pas trop).

le seul moyen est de flasher le bios avec une version anterieur de la meme carte mere ou de jouer les ingenieur et tripoter le bios.

dans tt les cas c'est plutot tres tres dur.

asus sont con sur ce coup

a oui aussi les drivers XP sur le site asus pour un ordi marchant d'origine avec vista sont des driver nn compatible (ce sont les meme que pour vista a la difference du driver son qui requiere une mise a jour pc).

justement cette mise a jour m'intrigue car s'il ont tou fait pour pas qu'on puisse utiliser XP pour cette mise a jour XP :heink: 

bon si ya un inge dans les parage pour qu'il explique comment enlever cette secu ou pour expliquer a l'ordi la vie je suis a son ecoute.


m'a souluce a moi c'est de changer de PC
18 Janvier 2008 13:11:29

:pfff:  même chose pour moi. C'est galère. Si quelqu'un a une solution, je suis preneur
20 Janvier 2008 16:58:54

Merci, d'essayer de nous aider...

Actuellement j'ai mis XP, avec les drivers XP du site ASUS.
"Le pad et la carte son" ne marchent toujours pas... aucun message d'erreur dans le "gestionnaire de périphériques".

Merci à tous si vous avez un tuyau pour m'aider...
Flasher le bios d'un portable m'inquiète.

A+
21 Janvier 2008 23:55:12

POUR LA CARTE SON TU CHERCHE LES DRIVER SUR LE SITE ASUS et ta une mise a jour k...... afaire puis t'installe ton driver.

les gars attention au driver de carte wifi car il ne marche pas avec XP

des informatitien mon dis attention les driver sont pas bon sur le site.

j'ai tester tout les driver un par un.ils marche tous sauf.....celui de carte wifi qui fais planter lordi losque je mes la batterie ou que j'active et deactive la carte.

donc mon ordi je le rapel est un X51R et j'ai essayer sur un F5 et pareille avec le driver (compatible xp) il plante.

je vais envoyer le miens chez un informatitien et je vous direz ce qui merde pour que vous vous retrouvez pas comme moi dans le caca ou a devoir utiliser ce magnifique systeme qu'est vista.

@+
23 Janvier 2008 21:51:26

Désolé,

j'utilise les drivers du site Asus mais l'install XP à l'air correcte mais le son ne marche toujours pas (malgré la mise à jour KB888111)

J'avoue ne pas avoir touché au bios..., j'ose pas sur ce portable...

Sur le site ASUS, il y a un fichier BIOS et un fichier Utilitaires BIOS pour DOS...
Dois-je les installer et comment ?

http://support.asus.de/download/download.aspx?SLanguage...


Merci d'avance pour vos infos...
23 Janvier 2008 22:21:47

nn ça sert a rien.en plus tu dois avoir le bios 209 et tu peut pas repasser au 207 ou 208 lordi ne veut pas.

desintalle tout la mise a jour et le driver son (prend soin de bien tout deinstaller entierement) et reinstalle tout.

tape asus support sur google et va sur asustek.

ensuite va a telechargement

puis choisi le produit:o rdi portable

puis le model (pour moi X51)

puis le type (pour moi 51R)

puis tu telecharge la mise a jour et le driver.

je te dis de faire ça car t'es sur la page du X51R et je sais pas si les driver sont exactement pareille que sur le tiens.

voila @+
24 Janvier 2008 07:25:52

Portable asus z83t + XP = rien qui marche

Alfly, le pensais etre sur la page du portable ASUS Z83T,
mais si d'autre pc portable rencontre le meme souci je vais re-installer...les drivers.


Moi avec mon Z83T je vois que le bios proposé par le site ASUS et le 502, mais comment savoir quel est le bios de ma machine ? C'est pour savoir si la mise à jour est necessaire...


Merci pour vos soutiens...
A+
24 Janvier 2008 16:19:07

je sais plus ou je l'ai vu mon type de bios.surement avec le programe de flashage.

j'ai pas compris ce que tu veux dire au debut.

est ce que ta reussi a trouver la page du Z28T et a tu installer les driver???
24 Janvier 2008 16:26:46

voila la page de l'asus Z83T:

http://support.asus.de/download/download.aspx?SLanguage...

avec tout les driver.

le mieu tu desintalle tout tes drivers puis tu retelecharge ceux present sur la page puis tu reinstalle.

ça marchait pour moi je vois pas pourqoi ça ne marcherai pas pour toi.
24 Janvier 2008 17:04:54

Oui c'est ce que j'ai fais.

en voulant mettre XP à la place de vista sur mon Z83T :
1°) J'ai mis xp Pack 2
et
2°) j'ai mis les drivers issus du site ASUS.

résultats :

Pas d'erreur dans le gestionnaire de périphériques,
mais pas de SON et pas de PAD
(autrement tout le reste à l'air de fonctionner... carte vidéo, réseau ...)

Je n'ai pas oser changer de bios... il n'y a pas de mode opératoire sur le site ASUS pour ce portable... de plus je lis sur les forums qu'il faut une disquette, il y a longtemps que l'on a plus de lecteur de disquette...

Merci de ton aide,
24 Janvier 2008 20:06:10

nn pour flasher le bios tu le telecharge puis tu utilise l'utilitaire.winflash je crois qu'il s'appel ou soit tu telecharge un utilitaire et tu flash le bios.

mais c'est deconseiller de faire ça.

va sur le site "touslesdrivers" et scan ton pc pour qu'il te propose des drivers.
26 Janvier 2008 12:13:39

Tout est OK... Alfy merci.

Z83T - Le transfert de vista vers XP pour ce portable est long car tout à l'air bon mais le son et le Pad ne marchait pas.

Apres 2 aspirines...et de l'aide en ligne (alfy).

Avec tous les drivers j'ai vu les carractéristiques de ma carte son.
et j'ai pu le mettre à jour.
(Sur le site "touslesdrivers.com" le dernier driver du fabriquant de la carte son n'est pas encore en ligne.)
Mais sur le site du constructeur je l'ai trouvé et lui il permet de recupérer le son sous XP.


J'ai récupéré les possibilités du Z83T avec XP.

Le son est revenu avec les nouveaux drivers : WDM_R185


Si quelqu'un a besoin, je pourrai aider à mon tour.

Amicalement :bounce:  :bounce:  :bounce: 
26 Janvier 2008 12:14:32

GREG DE SAINTONGE a dit :
Je crois que nous sommes dans le meme cas... ( z83t vista et reinstallation de xp a la place...)

mais chez moi apres installation des drivers trouvé chez asus pour xp seul la carte son ne fonctionne pas (rien en sortie meme si tout dans le panneau de config indique que tout est normal...)




Ca marche chez moi.... :bounce: 
27 Janvier 2008 20:30:02

bon pianotage alors.bien jouer
12 Février 2008 12:34:52

Bonjour la sucette
Sur le site de quel constructeur est-tu allé chercher le driver WDM_185. Je ne l'ai pas trouvé sur le site ASUS. Je pense que c'est sur celui du constructeur de la carte. C'est quel constructeur.
24 Février 2008 18:33:12

Lutin76 a dit :
Bonjour la sucette
Sur le site de quel constructeur est-tu allé chercher le driver WDM_185. Je ne l'ai pas trouvé sur le site ASUS. Je pense que c'est sur celui du constructeur de la carte. C'est quel constructeur.




Désolé de t'avoir fait attendre, j'étais absent :
La miseà jour du son est chez Realtek :

Realtek High Definition Audio drver R1.85


Je viens de vérifier ilfait 25 MO et il est encore en ligne...

A+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS