Se connecter / S'enregistrer
Votre question

Problème d'affichage/perfs.

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
17 Février 2008 12:17:57

Bonjour a tous,

J'ai deux problèmes dont un assez important :
Voici le modèle:
Asus EAH3870X2/G/HTDI/1G (HD3870 X2)

Le premier problème vient des performances, la carte est mentionnée comme ayant 512Mo de mémoire, Sous 3DMark 06 elle fait 11000pts alors qu'elle fait normalement 17000/20000 (selon le CPU) elle a même descendu à 9000 (j'évite pour l'instant de toucher a Overdrive pour éviter les problèmes) en résumé elle est au niveau voire moins d'une HD3870 (X1). Serait ce a cause des pilotes qu'il faut en particulier ? Ce sont les catalyst 8.2 (a la place de celui d'origine)

Le second problème vient de l'affichage: quelques traits noirs très fins apparaissent dans les endroits où ça bouge beaucoup ^^ d'où cela vient ?

Merci beaucoup.

Autres pages sur : probleme affichage perfs

17 Février 2008 13:25:39

Plusieurs solutions :
- ton driver n'est pas bon, soit c'est une version beta et attend une version finale, soit il est merdé et il faut le réinstaller.
- ta carte a un soucis matériel, dans ce cas là contacte le SAV de la boite qui te l'a vendue, elle doit etre sous garantie.
17 Février 2008 13:29:15

Ok, je me demande si cela proviendrai du CPU ? je ne l'ai pas encore OC (2.4Ghz) il est peut etre ralentit par celui-ci ?
Contenus similaires
17 Février 2008 13:49:45

D'après cette news datant du début du mois il y aurait des problèmes de compatibilité avec le X38. peut être que ça viens de là.

Par contre 17K a 3Dmarkc'est sur quad avec une bécanne légèrement clockée
17 Février 2008 13:50:57

Moi c'est plutot les traits noirs que je trouve inquiétants.
Parce que les perfs dépendent de pleins de choses : alimentation pas assez puissante, température, vitesse du bus (donc carte mere) ...
17 Février 2008 13:58:59

justement j'ai un Q6600
Alim Antec Neopower 650
Temperature 78/82° (très inquietant a 110° selon ATI)
Carte mere Asus maximus formula
17 Février 2008 14:03:37

eu ... 78/82° ça fait élevé quand meme,
a titre comparatif, la mienne tourne à 36° en full avec un watercooling (fait maison)
La température idéale de fonctionnement d'un composant électronique, c'est 25°.
Mais cela n'explique pas les traits.
17 Février 2008 14:12:45

lecybermax a dit :
Temperature 78/82° (très inquietant a 110° selon ATI)


En burn ?
17 Février 2008 14:17:14

78 en normal et 82 en burn je rappel que c'est un double GPU c'est normal que ca chauffe. Surtout que c'est le refroidissement d'origine.
17 Février 2008 14:18:16

Ben oui c'est pas catastrophique hein ;) 
17 Février 2008 14:42:51

ouf c'est pourtant dommage qu'avec des 55nm ca soit tout de même élevé (bouh au ventilos des 2900XT)
17 Février 2008 14:52:08

Normal l'air passe sur 2 GPU :D , donc il est normal que cette carte chauffe pas mal :) 
17 Février 2008 14:53:35

82 ca va ...
les X1900 XT montent a 100°C ^^
17 Février 2008 15:26:48

Mais quand est-ce qu'ils vont penser à metrte les dissipateur au dessus de la carte au lieu d'en dessous, parce que faut pas etre devin pour savoir que l'air chaud monte.
17 Février 2008 15:30:11

En effet xD
17 Février 2008 16:55:43

Bon j'ai trouvé l'une des raisons, mon processeurs était à 1.86Ghz me demandez pas pourquoi, Maintenant l'affichage est nette apparament plus de traits (réinstallé catalyst). Avec un Q6600 OC comme un QX6800 (2.93Ghz) j'ai pu atteindre 15000pts mais je trouve que ce n'est pas encore suffisant :D 

De plus je suis à 5.9partout dans windows :D 
18 Février 2008 21:16:34

Au fait, le fait qu'on soit sur du 26" peut jouer ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS