Se connecter / S'enregistrer
Votre question

gros probleme installation carte graphique 8600 GTS

Tags :
  • Core 2 duo
  • Matériel
Dernière réponse : dans Matériel informatique
14 Février 2008 11:04:03

BONJOUR,


Je viens vers vous car je suis désespéré, en effet j'ai fais l'achat d'une MSI 8600 GTS OC pour remplacer ma 7300 GT et quand je désinstalle cette dernière et je mets en place la nouvelle, l'écran est noir mais le ventilo de la 8600 tourne et aucune diode d'alerte de branchement est allumé.

est ce que je dois aller "bidouiller" dans le bios? si oui comment?

Grand merci d'avance de bien vouloir m'aider !!!

ma config est :
asus p5k
intel core 2 duo E4500
3 x 1024 DDR 2 à 800 Mhtz
alim advance 550 W
Windows VISTA premium

Autres pages sur : gros probleme installation carte graphique 8600 gts

14 Février 2008 11:52:25

ta installer les pilotes avant ?
14 Février 2008 11:59:02

rien à voir, il ne faut pas installer les drivers d'une carte graphique avant que tu l'est plugé, normalement il est censé t'amener jusqu'au bureau (avec les drivers de bases) pour que tu puisses installer les drivers appropriés à la cg. Enfin bref, le truck c'est de carrément formater ton pc (pour qu'il n'y est pas de conflits entre les drivers de ta 7600 et celui de ta 8800gts). Et ensuite tout devrait bien se passer.
Contenus similaires
14 Février 2008 18:00:24

le probleme c'est que lorsque je veux installer les drivers de la 8600, il ne me laisses pas parceque l'ordi tourne avec la 7300 et me laisse un message comme quoi "les drivers ne sont pas compatibles avec le matériel détecté"

14 Février 2008 18:26:30

salut
non nic083 tu dit des connerie la :D 
quel est ton alim la puissance et la marque ?
a tu brancher le cable qui est fournie avec ta carte ?
14 Février 2008 18:32:15

Lol je m'en douté -_-"
C'est plutôt un problème matériel je pense ^^
14 Février 2008 19:17:02

Bonsoir, j'avais le même problème que toi en fait prend un cable VGA et un convertisseur DVI car les ports ne sont que des DVI et branche et peut-être que cela va marcher , en tout cas moi ca a marché :) 
14 Février 2008 21:48:28

giga1 a dit :
rien à voir, il ne faut pas installer les drivers d'une carte graphique avant que tu l'est plugé, normalement il est censé t'amener jusqu'au bureau (avec les drivers de bases) pour que tu puisses installer les drivers appropriés à la cg. Enfin bref, le truck c'est de carrément formater ton pc (pour qu'il n'y est pas de conflits entre les drivers de ta 7600 et celui de ta 8800gts). Et ensuite tout devrait bien se passer.



Et alors ? vue les nouvelles cg xp n'a plus tout les pilotes de bases non ?


CameleonBOND a surement raison :D 
14 Février 2008 21:56:22

bien sur que XP a les pilote si il est a jour ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS