Se connecter / S'enregistrer
Votre question

Gros probs Oblivion

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
10 Février 2008 20:43:41

Salut voila j'ai installer oblivion et quand je joue l'herbe devient toute violette cela le fait que dans les environnements extérieur.
je tourne en résolution 1024*768
ma config:
P4 2.6GHz
1 Go de ram
ATI radeon X800GT 256Mo GDDR3
j'ai essayer avec les détails au minimum mais rien ni fait.
si quelqu'un a une solution

Autres pages sur : gros probs oblivion

10 Février 2008 20:55:00

Ben sa reste dans l'univers d'oblivion...

regarde les filttres et les eventuel patches graphique que tu aurai pue installer

essaie se changer les resolutions pour voir

a oui; inutile de dire les herbe en exterieure parce que l'herbe en interieur..??

10 Février 2008 20:58:10

Ok j'vais essayer sa
oé désoler pour la confusion : p
Contenus similaires
Pas de réponse à votre question ? Demandez !
10 Février 2008 21:55:06

tiens nous au courant
12 Février 2008 18:43:38

Ba voila j'ai trouver d'où le prob venait,du rendement de distance (distant rendering)
quand je l'active seul l'herbe devient violette mais quand il est off le jeu est moche mais sans herbes violette puisque la porter de la vu est d'environ de 100m après je sait pas si sa viens de ma cg ou d'autre chose.
12 Février 2008 19:59:59

Essaye de mettre a jour les drivers de ta carte graphique.
Sinon tu peux toujours tenter de réinstaller Oblivion ( il a peut être planté pendant l'installation au niveau des textures, même si je vois pas trop comment ça peut arriver :D 


Excuse j'avais mal lu le dernier message.
12 Février 2008 20:23:41

Pas grave.
Bof a mon avis sa peut que venir de la CG.
Vivement ma new config
12 Février 2008 20:35:45

Et ce sera ?
12 Février 2008 21:54:11

A ... nous y voila,
un sujet config

lol ^^ alors l'herbe verte c'est bien nn ??
12 Février 2008 21:57:49

tu veux la changer quand
12 Février 2008 23:14:40

Non, j'ai eu ce problème et pourtant j'ai une ati 3870, cela vient des mises à jour d'oblivion qui sont nécessaires pour corriger les bugs graphiques très présents sur le jeu : http://www.clubic.com/patch-jeux-video-1577-0-the-elder...
C'est là que tu pourras télécharger les patchs, aller bon download.

PS : Si le problème persiste, il est possible que ce soit ta carte graphique qui soit mal configuré, l'aurais-tu o/c ?
13 Février 2008 18:57:30

Ok merci je vais télécharger le patch mais sinon je pense prendre une ATI HD3850 ^^
13 Février 2008 19:42:42

Voila j'ai dd les patchs mais quand j'essaye de les installer sa me met sa à 8%
old files no found however a file of the same name was found no update done since files contents do not match.
j'ai essayer de placer les patchs dans le fichier "oblivion" puis dans le fichier "data" voila si quelqu'un a une soluce merci d'avance.
13 Février 2008 20:31:02

eum juste pour donner mon avis de meme, jai joué a ce jeu avec une x800GTO² athlon 3500+ @2,2Ghz et il tournais tres bien a low, meme qua medium je pouvais jouer si je baissais la distance de vision(je poerdais tout de meme beaucoup de fluidité) mais la carte m,arche tout de meme avec ce jeu
14 Février 2008 19:36:47

Voila j'ai réinstaller le jeu et ensuite les patch donc plus d'herbe violette : p :p 
14 Février 2008 21:16:25

Voila, résolu !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS