Se connecter / S'enregistrer
Votre question

Ecran noir ce matin ... Mort d'un PC ? Merci pour votre aide !

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
10 Février 2008 18:48:19

Bonsoir,

Après arrêt de l'ordinateur de manière forcée (appui long sur le bouton d'allumage), voila que mon pc affiche uniquement un écran complètement noir...

Je ne peux même pas accéder au BIOS, absolument rien n'apparait au démarrage. Malgré tout je sens le disque dur tourner mais la diode HDD reste éteinte.

J'ai essayé à partir d'un ancien disque dur, mais pas de changement ...

Que faire ??

En vous remerciant par avance pour toute aide ou conseil ...

Autres pages sur : ecran noir matin mort merci aide

10 Février 2008 20:46:15

UP !

ok donc voici ma config :

processeur : AMD Athlon X2 3800 +
Carte mère : MSI K9N platinum
Alim : Heden PSX A-830
DD : Maxtor Diamond Max 10 - 300 go
1 go de ram DDR2
CG : gigabyte 7600 GS
Win XP Pro

Le pc à été éteint car le curseur de la souris ne bougeait plus ... (je ne suis pas responsable de cet opération ...)

Merci pour votre aide
Contenus similaires
11 Février 2008 23:44:54

ok merci princeneo, on m'a aussi dit que ça pouvait venir de l'alim.
Je vais essayer de la changer et si ça ne marche pas je ferais un clear cmos.
12 Février 2008 00:02:36

sinon, tu as peut etre tue la carte mere....
12 Février 2008 00:58:27

peut être son écran est mort :heink: 
12 Février 2008 06:57:35

Alim : Heden PSX A-830

Le voilà ton problème.....
12 Février 2008 08:03:02

peut être la carte graphique aussi
12 Février 2008 09:11:21

Les alims Heden, c'est de la m***e, change la vite.
12 Février 2008 22:55:51

ok merci pour vos réponses.

A priori ce n'est pas l'écran puisque quand je le débranche il y a marque "no cable connected" qui défile.

J'ai donc commandé une alim Forton 400 watts green power qui semble déja mieux ... En espérant que ça ne soit rien d'autre ...
13 Février 2008 00:20:12

Toutes mes condoléances,
que ton alim se repose en pays au paradis du hardware.
13 Février 2008 22:39:12

suite de mes problèmes ...

je viens de changer d'alim, j'ai pris une alim Forton 400 W green power, mais pas de changement !
C'est exactement le même problème...

A noter que ma CM K9N platinum est équipé d'un "D-Bracket connector" qui a un système de LED qui "diagnostique" les problèmes.

Dans mon cas les 4 led sont rouge , ce qui veut dire selon le manuel " System power ON. The D-LED will hang here if the processor is damaged or not installed properly"

Est-ce que ce système est fiable ?? Ce serait le processeur ??

Je commence à m'inquiéter sérieusement la ....
13 Février 2008 22:49:35

nerd16 a dit :
Toutes mes condoléances,
que ton alim se repose en pays au paradis du hardware.


Heden En enfer direct
13 Février 2008 22:57:18

ba si c'est la cause de mes problèmes je suis d'accord mais la j'ai une Forton depuis quelques heures .... Le mal est déja fait ??

Merci de vos conseil ...
13 Février 2008 23:42:36

Au fait, au tout début, pourquoi tu l'as éteint de manière forçée, c'était quoi le problème ?
14 Février 2008 00:31:17

ba en fait, après avoir essayé de brancher un scanner (qui auapravant marchait)il y eu un problème , puis le curseur de la souris est devenue fixe... d'où l'arrêt forcé.

Je ne fais que relater ce que l'on m'a dit, je n'étais pas la au moment des faits mais c'est moi qui doit essayer de réparer ! :-)

14 Février 2008 06:30:58

Et avec la nouvelle alin c'est toujours pareil?? Si oui essaye de démarrer la carte mère en debranchant le disque dur et la carte graphique et voit si ca boot.
14 Février 2008 11:53:36

ok mais si je débranche CM, je pourrais pas voir les infos sur l'écran s'afficher ... j'ai essayé avec uniquement process + CM + CG = pas de changement....
14 Février 2008 12:23:00

j'ai essayé en enlevant barrettes RAM et laissant cg pour voir si bip = Rien, pas de changmenent

Uniquement Cg sans barettes = idem

J'ai essayé aussi en changeant les barrettes de slots = rien rien et rien ...
Aucun bip ...

ça commence vraiment à m'inquiéter là ...
14 Février 2008 13:01:14

T'as essayé sans le DD ? Si c'est pareil la CM est foutue...
Mais de toute façon le changement d'alim ne peut être que profitable pour la suite.
14 Février 2008 13:04:45

oui le dd était débranché , il n'y avait plus que le CPU et la CM ...
Le ventilo du CPU tourne toujours ... Ce serait donc la CM qui serait morte ...
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS