Se connecter / S'enregistrer
Votre question

Quels Pilotes Pour Ma Carte-Mère...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Février 2008 06:55:22

Bonjour à tous,

J'ai fait l'acquisition d'un HP Media Center m8035.FR il y a quelques mois.J'ai du proceder au remplacement de la carte-mère mais lorsque je met le pc en route, en dix minutes de temps, le processeur ne cesse de chauffer et l'ordinateur s'éteind automatiquement pour protéger ses composants.
Mon proc (un AMD 4400+) est correctement monté avec une pâte de chez Zalman, un ventilo en bon etat de marche.

Ma Carte-Mère est de marque ECS, c'est une carte spécialement faite pour HP et ce constructeur ne référence pas ce produit sur son site pr les éventuelles mises à jour.
Sur le site d'HP, il n'y a que la mise à jour du BIOS que j'ai éssayé de faire mais l'opération échoue avec le message "votre matériel ne possède pas le minimum requis"(enfin quelque chose de ce genre car je ne comprend guere l'Anglais).

Je suis également allé sur http://www.touslesdrivers.com/ et ai fait une recherche de mise à jour de mes produits.Il me trouve des mises à jour pour "MCP61 SMBus", cela est en raport avec la Carte-Mère mais devant le nombre de MAJ qu'il me propose je suis dans le flou.
Voici ce qu'il me donne:

nVidia Corporation MCP61 SMBus

Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Drivers disponibles:
Nvidia nForce 780i SLI (drivers 9.46 WHQL)
Constructeur: NVIDIA | Fichier INF: nvsmbus.inf | Classe: system | Version: 4.6.0 | Date: 09/11/2006 | Date de publication: 20/12/2007

Nvidia nForce 610i/630i (drivers 16.08 WHQL)
Constructeur: NVIDIA | Fichier INF: nvsmbus.inf | Classe: system | Version: 4.6.2 | Date: 06/07/2007 | Date de publication: 24/10/2007

Nvidia nForce 4/5/6/7/Professional 2000 (drivers 15.08 WHQL)
Constructeur: NVIDIA | Fichier INF: nvsmbus.inf | Classe: system | Version: 4.6.0 | Date: 09/11/2006 | Date de publication: 29/08/2007

Nvidia nForce 400/405/410/430/Professional 3000 (drivers 15.01G WHQL)
Constructeur: NVIDIA | Fichier INF: nvsmbus.inf | Classe: system | Version: 4.6.0 | Date: 09/11/2006 | Date de publication: 02/08/2007

Nvidia nForce 630a (drivers 14.10 WHQL)
Constructeur: NVIDIA | Fichier INF: nvsmbus.inf | Classe: system | Version: 4.6.0 | Date: 09/11/2006 | Date de publication: 17/05/2007

HP me donne les infos suivante sur mes chipset: Chipset
GeForce 6150SE nForce 430
Est-ce que je peux télécharger et installer le drivers 15.01G ?
Ce qui me bloque , c'est que sur le site de nVidia, après avoir fait une recherche de MAJ sur mon matos, j'obtiens la réponse suivante: MAJ Recomandé: nForce520LE
Et sur Everest, j'ai les noms suivants:

North Bridge AMD Hammer DDR2IMC

South Bridge nForce 6100-4xx

J'y comprend rien! Alors si quelqu'un pouvait me donner un coup de pouce, ce serait très cool...

Voici les caractèristique de mon pc:

Carte-Mère Constructeur : ECS
Nom de la carte mère : MCP61PM-HM
Nom de la carte mère HP : Nettle-GL8E

Processeur de base
Athlon 64 X2 (B) 4 400+ de 2,3 GHz (65 W)

Chipset
GeForce 6150SE nForce 430

Mémoire installée :4 Go

Carte Graphique: ATI EAX3870 512Mo

Controller SATA-RAID: Promise FasTrack S150 TX4 sur lequel sont montés 4 disques SATA en Raid

Alimentation de 420Watts

Merci d'avance



Autres pages sur : pilotes carte mere

7 Février 2008 15:40:22

alors, une chose: si ton PC a un probleme de surchauffe, une mise a jour du BIOS ou des pilotes n'y fera rien

il faut changer le systeme de refroidissement en general: ouvre le boitier du PC et depoussiere l'interieur, surtout les ventilateurs

et aussi, verifies que rien ne gene au fonctionnement du ventirad


une autre possibilite a laquelle je pense: si tu as change de carte mere, il est possible que le montage ait ete fait par un guignol et qu'il t'ai ajoute une couche de pate thermique sur le processeur
si il en a trop mis ou si il y avait deja de la pate thermique ou un pad thermique au prealable, l'effet conducteur thermique est annule et la pate se transforme en isolateur thermique, dans ce cas, il suffit de retirer la pate thermique, nettoyer le processeur et en remettre une couche proprement

si tu as un probleme de pilote, c'est autre chose.
pour verifier que les pilotes necessaires sont bien installe:
Panneau de configuration => Systeme => materiel => Gestionnaire de peripheriques

si il y a des point d'interrogations ou d'exclamation jaunes, alors il te manque des pilotes, sinon, pas de problemes


aussi, telecharges et installe Everest, dans l'onglet "Ordinateur" va dans "Sondes" et donne nous tes temperatures au demarrage et un peu avant qu'il ne s'eteigne, qu'on verifie que c'est bien le processeur qui surchauffe ;) 
7 Février 2008 17:46:11

Salut Dafen@IDN et merc i de ta réponse

Alors je vais éssayé de répondre à tes questions ds l'ordre...

Le refroidissement de mon processeur est assuré par un watercooling Zalman "Reserator" et, d'après ce que je vois, marche parfaitement.La pompe tourne correctement et assure le cheminement du liquide.

En ce qui concerne le montage de la Carte-Mère, celui-ci à été éffectué par mes soins.J'suis pas un "Pro" mais bon, je me débrouille pas mal en général.La pâte thermique que j'ai déposé sur le proc. est de chez Zalman et j'avais déjà eu l'occasion de la tester sur ce watercooling et ce proc.Mais j'ai aussi éssayé de changer de Pâte thermique mais ct idem.
Je peux même te dire que j'ai éssayé un autre proc. sur ma carte-mère puisque j'en avais un de compatible sous la main.Le résultat était le même, surchauffe générale et extinction du pc.

Pour répondre à ta question sur un éventuel problême de pilotes (la cause auquelle je crois le plus en fait...) ,saches que je n'ai aucun avertissement dans le gestionnaire de périphérique.Tout semble aller comme sur des roulettes, pas de point d'interrogation.Cependant, je n'y vois pas ma Carte-Mère, mais est-elle affichée d'ordinaire...?

Pour les valeurs de températures Everest, que j'ai déjà installé, c'est bien simple, le temps que le pc se mette en route et arrive sur mon système d'exploitation, que mon bureau soit affiché totalement, ellles sont de l'ordre de : au moins 40° pour chaque core de processeur(alors qu'avant j'avais mes 2 cores de Proc. qui tournaient à 25° pour un proc.AMD 4400+, et à 34° pr chaque core sur un 6600+).Puis, plus les minutes passent, plus ces températures augmentent pour aller jusqu'à 95°!!! A ce stade, l'ordinateur s'étteind sans me donner d'explication mais je sais qu'il fait cela pour se protéger...Bien entendu, le ventilo de proc.(Que j'ai conservé branché sur la Carte-Mère et qui, actuelement, refroidi mes disques dures) tourne à fond les manivelles...
Je pourrais te donner toutes ces valeures de manière exact plus tard car au moment où je te répond je ne suis pas chez moi.
Autre point que je dois te donner: dans Everest, section "Sonde", j'ai remarqué que le "PWR" avait une valeure beaucoup trop haute, de l'ordre de 75°.Si je n'me trompe, il s'agit de l'alimentation, n'est-ce pas?

Voilà ce que contient le pack de pilotes trouver sur le site nVidia et qui correspond au chipset de ma Carte-Mère:

Pilote Ethernet (v65.74) WHQL
Pilote SMBus (v4.60) WHQL
Programme d’installation (v5.52)
Pilote IDE SataRAID (v9.92) WHQL
Pilote IDE SataIDE (v9.92) WHQL
Application RAIDTOOL (v9.83)
SMU (v1.31) WHQL

Si je n'me trompe, encore, le pilote "SMBus" contrôle le proc., non...?
C'est pour cette raison que me demande si au moins un pilote spécifique n'est pas nécéssaire pour faire tourner mon pc convenablement....

merci beaucoup
Contenus similaires
7 Février 2008 21:14:03

tu es sur d'avoir un contact entre ton processeur et le systeme de refroidissement ?

ca expliquerait le decalage de temperatures..

pour le gestionnaire de peripherique, la carte mere n'est pas presente en tant que telle: les peripheriques qu'elle comporte sont ceux qui apparaissent (la carte mere n'etant qu'un support pour plusieurs composants au final )
7 Février 2008 21:30:31

Il y a bien contact entre le processeur et le waterBlock du système de refroidissement.
Je vais controller le WaterBlock (après l'avoir démonté biensure) en lui mettant une arrivé de flotte à un bout et m'assurer que les canaux ne sont pas bouché ou quoi ou qu'est-ce...on ne sait jamais.

Dernière solution, remonter le dissipateur avec son ventilateur d'origine pour voir ce que ça donne...

En tout cas je te remerçie

Bye
7 Février 2008 21:33:46

sinon, je ne sais pas ce qu'est le SMBus mais je sais qu'il y a un pilote special pour AMD sous XP

il est normalement utile pour la gestion des bicores (que XP n'est pas tres apte a exploiter) mais peut etre est il aussi utile dans la gestion d'alimentation et les securites ...

ou alors dans le BIOS, regarde si le Cool'n'Quiet est active ou non
desactive le si il est actif
7 Février 2008 21:40:46

Je tourne sous Vista 32, et j'ai installer le pack de pilote comportant le fameux SMBus chez nVidia mais c'est toujours la même musique.

Je vais chercher dabs le buios pr voir si je trouve ce que tu me dis...mais le problême, avec les pc de marque comme ça, c'est que le bios est bridé au plus haut point...
8 Février 2008 00:24:39

Et bien tu avais raison,il ne sagit pas d'un problême de pilote mais bien d'un problême de refroidissement....

J'ai démonté mon waterBlock de CPU et Oh ma surprise quand j'ai découvert ce qu'il y avait en stagnation à l'interieur! Le liquide pouvait toujours éssayé de circuler! Il y a eu un chmilblic avec un mélange (hasardeux me diras-tu) d'eau déminéralisé et de liquide de refroidissement de voiture! Résultat, des grumeaux de matière que je ne saurai décrire qui bouchaient tout.
En attendant de néttoyer mon WaterBloc, mes tuyaux ainsi que la pompe du réservoir ainsi que le réservoir lui-même, j'ai remis le dissipateur et le ventilo d'origine.

Merci de d'être penché sur mon cafouillage et à plus...

A propos de Cool'n'Quiet, je ne l'ai pas trouver pour Vista...(Je ne suis même pas sur que ma carte-mère gère ce type application)

Bye
8 Février 2008 00:39:43

le Cool'n'Quiet est un systeme integre au BIOS normalement

c'est en fait un systeme de gestion des frequences et de l'alimentation du processeur: si il est peut utilise, la carte mere va diminuer sa frequence de fonctionnement, et donc son voltage et donc sa consommation

c'est une economie d'energie interressante


enfin, la prochaine fois que tu vois tes temperatures monter aussi vite, tu sauras quoi faire ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS