Se connecter / S'enregistrer
Votre question

NWN 1 lag sur une super config ???

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
14 Octobre 2007 21:02:17

Je joue depuis longtemps à NewerWinter Night 1 en ligne.
Je me suis payé un nouvel ordi ( core2duo, geforce 7900GT, 2000mo, win XP ...) une bête par rapport à mon Athlon qui faisait tourner ce vieu jeu sans problème...
Avec mon nouvel ordi, le jeu lag bizarement... il ya des saccades, et lors des scènes de bataille c'est l'horreur!
voilà ce que j'ai déjà essayé sans succès.
- forcer l'utilisation d'un seul coeur du process.
- revenir à une version précédente de directX (je ne le conseil à personne)
- réinstaller le jeu...
- forcer l'utilisation en version win2000...

ben rien ne marche... si vous avez une solution merci...

Autres pages sur : nwn lag super config

14 Octobre 2007 21:08:52

me donner ta config et reprendre l'ancienne
5 Février 2008 21:43:09

Salut Ansker,
Déjà, dans les options de sons, tu coches "Son EAX" et "son machine" et tu me dis dis ça améliore.

Sinon sur l'executable nwnmain.exe tu fais click droit propriété, tu fais démarrer le jeu sur un seul processeur.

merci de me dire si ça a marché et n'hésite pas à nous rejoindre sur le mode persistant rôle : FastFrench Renaisssance !

EDIT : EUuuh il semblerait que je sois connecté sur un compte pas à moi ! Mais peu importe ? :heink: 
5 Février 2008 22:42:22

Va falloir que je réinstalle le tout :ange:  ... J'ai tout viré y a pas longtemps.
Je n'avais pas essayer "son EAX" mais j'avais déjà essayé de lancer avec un seul process.
merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS