Se connecter / S'enregistrer
Votre question

pas d'entrée vidéo

Tags :
  • Transport
  • Matériel
Dernière réponse : dans Matériel informatique
31 Janvier 2008 12:05:32

oups.... j'ai emmener mon pc chez un ami pour qu'il vérifie des soucis qui n'ont rien à voir avec la carte graphique mais suite au transport ( à pied...) lorsque je suis revenue chez moi,: IMPOSSIBLE de voir quoi que ce soit à l'écran!!!!
En fait il reste en veille , me disant qu'il n'y a pas d'entrée vidéo, mais lorsque je débranche le câble il me demande de vérifier les câbles...
que faire????????????????????????????

sur des conseils, j'ai ouvert la tour et ré-enclenché la carte graphique mais rien ne se passe ...

c'est dans ces moments qu'on se demande pourquoi un ordi existe et pourquoi je ne peux me défouler dessus....

Merci de m'aider!!!!!!!!!!!!!!!

Autres pages sur : entrae vidao

Anonyme
31 Janvier 2008 14:58:49

Quelle ta carte graphique ?

Sinon essaye de brancher le fil a la carte graphique intégré a la carte mère ! si sa marche va en mode sans echec et desinstalle tout tes pilotes videos et reesaye!
31 Janvier 2008 17:00:04

c:
GForce NX6600 PCI Express128 Mo DDR TV DVI MSI
Contenus similaires
31 Janvier 2008 17:04:24

please help!!
Anonyme
31 Janvier 2008 17:07:08

t'a essayé de faire comme je t'ai dit?
31 Janvier 2008 17:28:56

ouais, rien à faire, après
l'écran se met en veille!
Anonyme
31 Janvier 2008 17:32:53

T'a essayé de voir avec ton pote quesqu'il t'a fait?
31 Janvier 2008 17:48:37

il a juste dépoussiéré et vérifié température... à priori je ne vois pas de lien
31 Janvier 2008 19:04:21

salut
il a peut etre débrancher le fils de la carte graphique
31 Janvier 2008 19:06:38

on a vérifier tous les branchements...
je sais plus quoi faire...
Anonyme
31 Janvier 2008 19:11:20

En tout cas ça peut venir que de la carte graf! peut etre que c'est pas les bons pilotes etc..........
31 Janvier 2008 19:15:09

non je pense pas puisque que ça marchait avant
moi je ne voit qu'un probleme de branchement
31 Janvier 2008 20:57:45

bah en fait, elle marchait super bien avant je n'ai jaais eu de pb avec...jusqu'à cette escapade au dehors...

sinon j'ai pu enlever la carte graphique et la mettre sur un autre ordi mais çà ne marche pas non plus...
Anonyme
1 Février 2008 18:10:38

alors dans ce cas là je suis obligé de te dire que ta carte graphique a grillé :(  ! ça arrive désolé ! faut t'en acheter une nouvelle !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS