Votre question

8800GTS 512MO ... écran noir

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
10 Janvier 2008 18:29:44

Bonjour a tous !

- Après c'est fêtes de noël , je me suis acheter une Geforce 8800GTS 512MO et une M12 700W de Seasonic ! ( chez ldlc pour 530 euro le tout)

- L'alimentation marche normalement , mais la carte graphique me laisse ce fameux écran noir ! Le ventilo tourne , elle est pourtant bien relier a l'alimentation avec les cables fournie et tout me senble normale

Je dispose donc : CPU : Intel Celeron 3.06GHZ
Carte mère : 775 Dual-Vsta Asrock ( :s )
Carte graphique : 8800 GTS 512MO
Alimentation : M12 700W
2 Disque dure
et d'un lecteur CD

Merci de m'aider !

Autres pages sur : 8800gts 512mo ecran noir

10 Janvier 2008 19:28:01

un celeron ?
10 Janvier 2008 19:31:06

Oui je confirme ! Un celeron X)
Je sait sa date un peu sa ! Mais bon je peut pas tout acheter en même temps ^^
Contenus similaires
10 Janvier 2008 19:35:03

T'as branché quoi à la carte? Quel type d'écran?
10 Janvier 2008 19:39:53

Un écran plat BlueSky 19° avec un adaptateur VGA/DVI relier a la carte graghique

Carte graphique relier a l'alimentation avec une sortie noir a 6pin ! Avec écrit dessue PCI-E
10 Janvier 2008 19:44:23

ok ok pour l'alim, mais ta carte graphique n'est reliée à rien d'autre? Et tu as essayé de brancher l'écran sur l'autre prise? Et de bouger un peu les prises, voir si y'avait pas un faux contact? Et ta carte mère a plusieurs ports PCI-Express? Tu as essayé sur l'autre?
10 Janvier 2008 19:49:36

Alors , Ma carte graphique est enclencher dans le slot PCI-E de ma carte mère ( violet ) . Ainsie que brancher a l'alimentation . J'ai brancher la prise de l'écran avec l'adaptateur sur les 2 slot DVI a l'arrière de la carte , rien ne change ! Je remet mon ancienne G6600 sur mon slot agp et sa marche ! J'ai essayer pas mal de chose , sans reussite ! l'écran reste noir .

édit : Je suis allez sur le site de ma carte mère ( Asrock) , et elle est compatible avec une Geforce 8800 GTX/GTS 320Mo ! Donc logiquement avec la 512Mo aussi ! Et sinon mas carte mère n'as qu'un seul port PCI-E !
10 Janvier 2008 19:52:33

Tu n'as qu'un seul slot PCI-Express?
Sinon, je vois pas trop d'où peut venir le problème. Si tu as l'occasion, essaye de brancher une télévision via la prise S-vidéo.
10 Janvier 2008 19:54:40

si cela marche avec une autre carte cherche pas soit que ta carte necessite un port pci e plus rapide que ta ou soit elle est defectueuse
10 Janvier 2008 19:55:31

Ouais, je pense quand même qu'il y a un soucis dans la carte...
10 Janvier 2008 20:00:18

Oh une AsRock, ça change tout d'un coup! :D 
10 Janvier 2008 20:04:17

Oui je l'es dit un peu plus haut que s'était une Asrock ! C'est pas tro le top je sait ! Mais avant sa tenez la route ! :p 
10 Janvier 2008 20:13:18

Ok j'ai comprit ... Le port pci-E est bridée a X4 ! u_U
Comment peut elle prendre alors une carte graphique comme la 88GTX ? Mensonge le site ... :o 
Faut que je change de Carte mère ... et de proc. et mémoire vive ... =_=
10 Janvier 2008 20:18:53

alors heu je sais pas mais c marquer 320m donc ptetre parce que c est une version de 512 mo ? mais jpense pas

donc essay dans le bios de monter la vitesse du port :) 
11 Janvier 2008 14:52:18

J'ai mis mon ancienne carte graphique ( G6600GT) , passer par le bios puis après l'avoir mis en PCI-E , j'ai mie ma G8800GTS 512mo ! Mais sans résultat ! Le pc tourne , mais l'écran lui reste noir !

...
11 Janvier 2008 20:14:42

si le pc tourne toujours pas en ayant regarde si le port pci e etait a bonne vitesse sa doit etre ta cg qui est defectueuse
12 Janvier 2008 19:58:18

Oui en effet ,

- Mon port pci-e de ma carte mère tourne en 4X .
- Et la carte graphique requis d'un port pci-e :

2.0 , 16x ou au pire un 8x !

Mais jamais elle ne tourneras sur un x4 !

C'est vraiment une carte-mère de mer** bas de gamme , elle gère la ddr1 , ddr2 , agp et pci-e ... ok ... mais se renseignez longuement avant ... je compte me prendre une autre carte-mère a base de p35 ou x38 et un 6750 tranquillement et surement !
12 Janvier 2008 23:08:15

lol mais regarde dans le bios c est comme l agp tu peux regler la vitesse :) 
12 Janvier 2008 23:19:36

Ouais, mais il passera sûrement pas de 4x à 16x d'un coup d'o/c du port >.<
13 Janvier 2008 00:08:29

da05 a dit :
si le pc tourne toujours pas en ayant regarde si le port pci e etait a bonne vitesse sa doit etre ta cg qui est defectueuse


Avant de dire que la carte graphique est défectueuse, il faudrait la tester sur un autre PC si possible pour être plus sûr. Si la carte est défectueuse, tu pourras toujours la renvoyer.

Pour info, la Geforce 8800 GTS 512 MO est proche des performances d'une 8800 GT qui est moins cher. En gros, la 8800 GT a un meilleur rapport performance/prix. Voici un test.

http://www.presence-pc.com/tests/8800-GTS-512-22742/

En passant, une Geforce 8800 GTS 320/640 MO n'est pas exactement la même chose qu'une Geforce 8800 GT 512 MO. La 512 MO a une puce G92 tandis que la version 320/640 MO a une puce G80. Tu pourras comparer les caractéristiques de ces cartes à cette adresse.

http://www.nvidia.fr/page/geforce8.html
13 Janvier 2008 00:17:50

Souvent, le laps de temps entre la réception d'une carte et son retour vers le site de vente est d'une semaine. Là, ça va commencer à être chaud pour lui, va faloir qu'il l'envoit direct au SAV et c'est là que les ennuis commencent =(
13 Janvier 2008 20:43:32

Les geforce 8800Gt sont moins performante mais reste meilleur qualiter prix , je le sait ! Mais elle se font très rare ... : / ! Il ne restait seulement que des G8800GTS 512 Mo donc voila ! Ma carte est garantie un bon moment ... juste le temps que j'achète le reste de ma config. donc tout ira bien si elle est défectueuse ... Merci pour votre aide
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS