Votre question

pas de sons sur une x38-ds5

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
12 Janvier 2008 16:56:56

voila j'ai eu ma new config hier soir j'installe xp pro sp2 et tout le bazard et les pilotes fourni avec la carte mere,mais à la fin de linstalation il y'a un popup me disant que les pilotes audi hd ne peuvent s'installer.
Ce matin je vais chercher une xfi gamer fatality j'installe le tout et de nouveau pas de sons,rien!! et je n'arrive pas à desactiver la carte sons intégrée.
dans le bios dans integrated peripherials le seul truc qui ressemble à une carte sons intégrée cest ça "azalia codec"

que faire!!!????? help!!!

Autres pages sur : sons x38 ds5

Contenus similaires
13 Janvier 2008 07:44:16

oui ok mais comment se fait il que je n'ai tjs pas de son avec la xfi??
13 Janvier 2008 08:55:52

j'ai dl la derniere version R1.80 et rien n'y fait,tjs un message derreur à la fin de linstalation
13 Janvier 2008 09:55:46

c'est quoi ta configue complete?
13 Janvier 2008 10:48:54

voila qui est fait,j'ai formaté,j'ai désactivé le azalia codec dans le bios et j'ai installer ma carte xfi et rien pas de son, dans le gestionnaire de périph il y'a deux point d exclamation sur pci device j'ai cliquer sur "mettre à jour les pilotes",mais d'office il me reinstalle la carte son de la carte mere.....que faire!!! et dans le dxdiag il me dit que tout est ok!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS