Se connecter / S'enregistrer
Votre question

Problème config

Tags :
  • Battlefield
  • Matériel
Dernière réponse : dans Matériel informatique
4 Janvier 2008 01:24:32

Bonsoir à tous!

Il y a 1 mois j'ai passé une commande sur materiel.net qui est la suivante:

-Boitier advance Turboost
-Alim Seasonic S12II-500HT
-Proc E6750
-CM Asus p5e
-CG Asus 8800gt 512Mb
-2Go G.skill PC6400 PK
-DD Seagate barracuda 250Go 16Mo

J'installe les derniers drivers Nvidia de "l'époque" les 169.02 et je test directement cette config sous Battlefield2:

1280x1024, AA 8x, qualité graphique sur HIGH = 100 FPS constant, jeu très fluide.


Je test COD4:

1280x1024, avec tous les filtres au maxi, qualité graphique au maxi = 85 FPS en moyenne, jeu très fluide.


Je lance ensuite Crysis et Bioshock:

1280x1024, sans filtre, qualité gaphique sur HIGH = 65 FPS en moyenne pour Crysis et 80 FPS pour Bioshock, jeux tès fluide mais la les soucis commencent.

En effet la première fois que j'ai rencontré un problème c'était sur Crysis, au bout de 1h de jeu l'image s'est figée puis des artefacts sont apparus à l'écran, le pc ne répond plus et c'est le reboot obligatoire.
Sous bioshock même problème, le bug survient au bout de 2min de jeu comme 1h...

Après l'aide de nombreuses personnes, j'ai remi en cause mon alim qui ne s'avère pas être la cause du problème (je pense), j'ai renvoyé ma carte graphique au SAV de materiel.net, voici leur diagnostic:

Cher client,

Nous avons testé votre carte graphique à l'aide de plusieurs logiciels et avec Crysis durant plusieurs heures (7-8h au total), sans rencontrer le moindre problème.
Il semblerait donc que votre problème ne vienne pas de votre carte graphique (éventuellement d'un pilote...aviez-vous bien désinstallé les anciens pilotes de votre carte graphique avant d'installer les derniers?).
Le problème pourrait aussi venir d'une autre pièce de votre ordinateur.

Nous vous renvoyons donc votre carte graphique fonctionnelle.


Voilà donc je suis largué la, si vous avez une idée merci de m'en faire part. J'ai pensé à ma RAM qui est peut-être instable, il faudrait que je vérifie si les tensions sont les bonnes dans le bios et que j'effectue un Memtest, en attendant si vous avez des idées je suis preneur.

Cordialement.

Autres pages sur : probleme config

4 Janvier 2008 01:47:44

as tu regardé les temperatures (processeur, carte graphique,...) à l'aide d'un logiciel comme speed fan ou autre ?
car il se peut que tu ais une surchauffe (du certainement à ton boitier et à son refroidissement, très mediocre)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS