Se connecter / S'enregistrer
Votre question

Mauvaises perf 8800GTX sous vista

Tags :
  • Windows Vista
  • Matériel
Dernière réponse : dans Matériel informatique
28 Décembre 2007 15:44:48

Bonjour à tous, je viens de passer à vista X86 32bit et j'ai installé les drivers 169.25 pour ma 8800gtx mais je joue à crysis et à n'importe quel niveau de détail il rame. Pareil pour pes 2008 qui ne ramait pas quand j'avais xp et d'autres drivers (idem pour crysis). Que me conseillez-vous?
Merci d'avance (ça ne sert à rien de me dire de retourner sur xp pr l'instant j'essaye de trouver une soluce on verra après).

Autres pages sur : mauvaises perf 8800gtx vista

28 Décembre 2007 15:49:43

Salut
tu as quoi comme config ?
28 Décembre 2007 18:32:47

aerandir14 a dit :
Salut
tu as quoi comme config ?


Evga n680i sli
core2duo e6600
alim seasonic 700W
G-skill pc-6400 2Go ddr2

Merci
Contenus similaires
29 Décembre 2007 12:14:43

Personne n'a d'idée?
29 Décembre 2007 12:48:18

hmm ...
éssai avec d'autes drivers, les derniers ou ceux de ton cd
29 Décembre 2007 12:52:09

Slt justement est-ce que tu sais où je pourrai trouver les anciens drivers de ma carte vu que sur le site d'nvidia il n'y a que ceux-là... Et pour ce qui est du cd il ne fonctionne plus :( 
Merci
30 Décembre 2007 13:48:30

J'ai installé les pilotes 169.28 mais ça ne change rien toujours le mm pb de lag. Arf je comprend vraiment pas...
30 Décembre 2007 13:50:17

slt...
à quel résolution joue tu et quel sont les niveaux de détails?
30 Décembre 2007 13:52:00

Le truc c'est que ça rame à n'importe quelle résolution... Par exemple pour crysis que je sois en 1280x1024 en moyen ou en 1440x900 en very high et bah c'est la même chose :( 
30 Décembre 2007 13:58:13

a tu fait un test 3Dmark06?
si oui, quel est ton score?
30 Décembre 2007 14:23:44

westyle a dit :
a tu fait un test 3Dmark06?
si oui, quel est ton score?


Justement je l'ai téléchargé sauf que je ne peux pas utiliser la moitié des options... Je suppose qu'il faut l'acheter. Tout ce que je peux te dire c'est qu'il ramait rien qu'avec la cinématique dans un vaisseau où ils se tirent dessus. Je suppose que ça ne va pas t'avancer à grand chose. Désolé, merci
30 Décembre 2007 14:33:51

Peut etre un probleme DX9/DX10
30 Décembre 2007 14:49:13

francky52 a dit :
Peut etre un probleme DX9/DX10


Purée, c'est vrai que j'y avais pas pensé. A tout les coups ça vient de ça... J'essaye de voir je vous tiens au courant.
Merci
30 Décembre 2007 14:58:23

johncaffe a dit :
Purée, c'est vrai que j'y avais pas pensé. A tout les coups ça vient de ça... J'essaye de voir je vous tiens au courant.
Merci


Fausse joie, cela ne vient pas de ça. C'est bizarre quand même c'est depuis que j'ai installé vista...
30 Décembre 2007 15:11:40

Fait un Ctrl + Alt + Suppr.

Regarde si dans le processus, tu n'as pas une application qui se nomme PunkBuster. Si c'est le cas, arrête le et essaie de jouer à un jeu.

Dis moi, le résultat.
30 Décembre 2007 16:02:17

tybbow, j'ai punkbuster dans le gestionnaire des taches, mais je crois que c'est le truc pour detecter les hacks non ?:o 
30 Décembre 2007 16:15:30

Effectivement, mais chez moi, je perdais 3/4 de la puissance graphique à cause de ce truc. Oo
30 Décembre 2007 17:09:04

ok, merci de ta réponse :) 
3 Janvier 2008 17:27:16

Tybbow a dit :
Fait un Ctrl + Alt + Suppr.

Regarde si dans le processus, tu n'as pas une application qui se nomme PunkBuster. Si c'est le cas, arrête le et essaie de jouer à un jeu.

Dis moi, le résultat.


Pas de punkbuster dans le gestionnaire des tâches. Il me semble que je ne l'ai pas installé vu qu'il n'est pas forcément nécessaire. Je pense que je vais retourné sous XP...
Merci et bonne année!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS