Votre question

Probleme alim MAD X 550 watts

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
29 Décembre 2007 17:11:22

Bonjour

Ayant recu pour noel une nouvelle alim pour noel avec boitier inclus :D 
elle ne fonctionne pas enfin, je l ai tester avec un multimetre et un pote
en 5, 7, et 12v sur les molex. Toutes les tensions etaient bonnes mais brancher sur un dd ou un lecteur cd cela ne fonctionne pas
seul le ventilo du cpu et le 80 mm d origine du boitier tourne avec la LED en facade (qui s alume et non ne tourne :lol:  )

Je suis a bout j ai plus d idee et dors plus la nuit a cause de sa (ironie ^^)

Merci d avance pour tous ceux qui essayeront de m aide ;) 

Autres pages sur : probleme alim mad 550 watts

29 Décembre 2007 17:32:53

C'est moi le pote :D 
Oui c'est zarb, sur les molex les tensions sont bonnes, mais dès qu'on branche un truc dessus il y a pas de jus.
29 Décembre 2007 19:02:51

UP !!
aidez le svp
lol
Contenus similaires
29 Décembre 2007 19:05:31

bande de naz :D 

essayer avec une autre carte mère ^^
29 Décembre 2007 19:13:37

seulement la carte mere marche tres bien avec une autre alimentation :D 
donc pas de probleme de carte mere sur et certain :) 
29 Décembre 2007 19:14:47

lol
on a essayé 2 lecteurs CD et 2 HDD et aucun des 2 ne recoit de courant.
29 Décembre 2007 20:10:42

effectivement sa depasse la distance chaise clavier.... :D 
30 Décembre 2007 00:43:22

up :D 
30 Décembre 2007 00:52:57

down [:f@bien27:7]
30 Décembre 2007 00:53:57

non up mtn stop free post sauvage...
30 Décembre 2007 11:21:43

[:ahm86funky:6]




[:al1-snip]
30 Décembre 2007 20:51:20

up please :( 
31 Décembre 2007 11:47:49

up siouplait
1 Janvier 2008 00:20:36

personne ? :'( 
1 Janvier 2008 00:23:15

Bonne année mon gars!!!!!!!!!!!!!!!!!
1 Janvier 2008 02:24:37

mdrr vive le free-post !!
nan mais sérieux la faut l'aider !!
1 Janvier 2008 21:17:44

toini a dit :
Bonne année mon gars!!!!!!!!!!!!!!!!!



Super sa m'aide.....
Mais sinon a toi aussi...
2 Janvier 2008 10:42:49

please help
2 Janvier 2008 10:50:30

MAD X ... alim de mayrde, ca m'étonne pas :whistle:  fou la a la poubelle tout simplement :D  avec une alim du genre, t'en a pour ton argent, soit 25€ :)  c'est pourquoi on conseille toujours ici des alims de qualitay, certes plus cher, mais au moins, elle fonctionne et te crame pas dans les pates au bout de 6mois :/ 

Envoi la au SAV, il t'en envérons une qui fonctionne logiquement ! si ta config démarre pas avec, ca ne peu venir que d'elle vu les symptome :X
2 Janvier 2008 12:06:29

lol ^^
c est pas moi qui ai choisi mad x :) 
oui jai envoyer un mai au support meme conseil que toi
mais bon jtrouve sa bizard pourquoi le voltage est bon partout mais n alimente que les ventilos ?
2 Janvier 2008 12:17:30

chaque chose brancher en plus = consomation ... et elle peut tres bien ne plus suivre a 10W pres :/  car faut pas oublier que les 550W donnée ne sont aucunement représentatif ... si elle arrive a sortir 300W stable au final, c'est deja bien !! j'pense sincerement a un défaut ...
2 Janvier 2008 18:44:03

jpense qu elle sort plusque du 10w quand meme ^^
apres jpense aussi a sa :/ 
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS