Se connecter / S'enregistrer
Votre question

J' rame à Far Cry :(

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
10 Août 2007 14:26:12

Salut tout le monde j' ai un probleme avec far cry, je tourne en 1024*768 avec touts les options au max, les filtres etc...
Le problème c' est que quand il y a trop d' action (genre plein de gars qui me tirent dessus, une explosion etc...) mes fps retombent @ 10-12 et ça me fait ramer :( 
Pourtant j' ai une bonne config(voir dans mon profil ;) ) pour ce jeu :) 
D' où peut venir le probème ?

D' avance :jap: 

edit: j' avais oublié de préciser pilotes carte graphique à jour + patch 1.4 pour far cry :) 

Autres pages sur : rame far cry

10 Août 2007 14:40:01

moui c'est bizarre en effet tu ne devrais pas avoir de ralentissement vu ta config

une bonne défrag et un coup ccleaner de spybot et d'ad aware devrait améliorer la situation
10 Août 2007 14:45:15

Ok j' vois ça ;) 
Contenus similaires
11 Août 2007 12:58:21

J' ai fait tout ça mais c' est toujours pareil :( 
11 Août 2007 16:56:19

il te reste combien d'espace libre sur ton disque dur ?
11 Août 2007 17:03:45

42,6 go :) 
11 Août 2007 17:43:23

salut
moi je dirai que si tu veut tout faire tourner a fond change de carte ;) 
je pense que les perf son se quel sont avec ta carte :) 
pour etre sur fait un test 3Dmark06
11 Août 2007 18:03:14

Je fais 4100 @ 3dmark 06.
Mais cette carte je viens de l' acheter 160€ je vais pas la changer :D 
Far cry c' est pas un gros jeu il devrait tourner tout à fond surtout avec la x1950xt...
11 Août 2007 18:08:01

FarCry ca tourne impecable avec une X800XL ! je le fait tourner Full Quality en 1280*1024 ... pas en dessous de 25Fps en exterieur !!
Donc je pense a un probleme de Memoire :/  augmente la taille du Swap disqur dur pour voir :) 
11 Août 2007 18:09:14

Citation :
augmente la taille du Swap disqur dur pour voir :) 


Comment ?
11 Août 2007 19:20:50

tu a ta carte brider vu tes 4100 a 3d elle doit faire 5000-6000 a 3d
23 Août 2007 16:02:46

Oui c' est sur que le proc bride la carte mais quand même...
Pratiquement à touts les jeux sont injouables chez moi :(  : Ghost recon advance warfighter 2, Test drive unlimited, splinter cell double agent et far cry .
C' est vraiment pas normal parce que ces jeux devraient passer à fond sur mon pc pour graw 2 j' ai essayé de mettre les détails moyens mais ça change rien idem pour test drive.
Je ne sais plus quoi faire, j' ai formaté aussi et défragmenter.
Je ne sais pas trop si c' est la carte graphique le prob parce que j' ai fait un score correct @ 3dmark 05,06.
Ou ça peut venir des barettes mémoires ?
J' en ai 2 samsung pc 3200 et 1 noname pc 2700.
Les barettes samsung ne sont pas les mêmes il y en a une qui a qu' un côté ou les chips mémoires sont fixés et l' autre ou les chips sont des 2 côtés et pour la noname ils sont aussi des 2 côtés.
Que faire s.v.p ?
23 Août 2007 16:06:48

Salut Arslan ca fait bizat de te voir poster ! ;) 
Heu t'a essayé d'enlever la barrette no name et laisser que les 2 samsung ?
23 Août 2007 16:12:44

CameleonBOND a dit :
salut
moi je dirai que si tu veut tout faire tourner a fond change de carte ;) 
je pense que les perf son se quel sont avec ta carte :) 
pour etre sur fait un test 3Dmark06

La X1950 Xt est une très bonne carte, faut arreter pour jouer au jeux récents correctement y'a pas besoin d'un SLI de 8800ULtra non plus !
23 Août 2007 17:42:31

Oui j' ai elevé la noname mais ça change rien...
Sinon là je teste mais 3 barettes une à une avec memtest et là c' est à 336% coverage c' est quand que je l' arrête ?
23 Août 2007 20:22:33

Up !
Sinon le prob pourrait venir de la carte graphique mais ça m' étonnerait vu que j' ai fait 10 943 points @ 3d mark avec mon 3700+ @ fx-57.
23 Août 2007 21:09:40

salut
je te les dit plus tu fait 1000 points de moins que l'anormale
soit elle est brider par ton proco soit défectueuse
23 Août 2007 21:11:32

Sans doute le proco qui bride legerement :/  enfin il bride pas je pense, c'est juste que les C2D se font un peu chier avec des cartes comme ca :lol:  c'est pas assez gros, donc ca aide au bench un bon CPU :D 
23 Août 2007 21:21:41

non mais meme sans C2D il doit fair plus ;) 
23 Août 2007 23:10:40

Même si elle est bridée la carte par mon proc ça devrait tourner impec' quand même.
En plus la config requise pour GRAW 2 est seulement un P4 2.8 GHz avec une bonne carte type 6600 gt moi j' ai largement mieux, vous pensez que je devrais contacter le sav grosbill ?
24 Août 2007 01:16:30

moi 14000 point sur 3dmark06 :p 
Avec ta cg tu devrais pas avoir de pb :o 
Drivers? enfin de toute façon Ati c'est pas top pour jouer ;) 
24 Août 2007 01:34:53

Mais t'as pas remarqué que FarCry était un jeu "The way it's meant to be played"? Pour faire court, ils sont payés par nVidia pour que leur jeu "bug" avec certaines cartes ATI répandues.... ^^
Moi j'ai exactement la même config que toi et ça me fait aussi des beaux ralentissements...

En ce qui concerne GRAW2, CHEZ moi c'est tout à fait jouable, tout comme Test Drive Unlimited...
Et j'arrive même à une moyenne de 50fps tout à fond sous Bioshock et Lost Planet! (Ma plus grande fierté =P )

24 Août 2007 01:49:35

Moi je dit que ta carte graphique ne se change pas en fréquences 3D.. J'ai la même carte et ça m'est arrivé au début. Sauf que moi ça a prit six mois à m'en rendre compte... :whistle: 
Tu utilises le CCC ou Ati Tray Tools? Dans les deux cas, le ATI Hotkey Poller doit être activé. ;)  C'est lui qui s'occupe des fréquences.
Et quand mes fréquences sont redevenues normales, je faisait 1000 pts de plus à 3dMark 06 qu'avant.
24 Août 2007 05:38:14

enleve la barret de ram qui est en pc2700 elle bride les samsung et en plus c'est de la noname et test voir si sa marche mieu; et c'est pas un 3700+ o/c qui bridera t'as x1950, encore tu aurai une 88GTS sa l'aurai un peu brideer et encore
24 Août 2007 07:34:32

Pour info je fais 6200 pts à 3dmarks 2006 avec ma x1950xt et un e6600@3 Ghz. J'en faisais quasiment 5000 pts avec mon 3500+ ... :D 

Faut que je teste Far cry pour voir.
24 Août 2007 09:13:31

Arslan a dit :
Même si elle est bridée la carte par mon proc ça devrait tourner impec' quand même.
En plus la config requise pour GRAW 2 est seulement un P4 2.8 GHz avec une bonne carte type 6600 gt moi j' ai largement mieux, vous pensez que je devrais contacter le sav grosbill ?


Salut Arslan, je pense avoir le meme soucis que toi
tout d'abord conf: M2N-E sli - X1950 pro 256 (asus) - X2 4600+
2 Go DDR2 - 250 Go Maxtor 8 Mo - Boitier Mystique (cooler master 3 ventilos) - Xp Pro - DirectX 9c.

symptomes : ralentissement (puis accélération !!?) dans certains jeux : CMR Dirt (basse ou haute résolution) saccade dans CS source .. fonctionnement ok avec GTR2

scores 3dmark 2006 : 4900

j'ai testé différents drivers : catalyst (ati) drivers Asus, drivers Omega.. mais rien n'y fait les ralentissement sont toujours là.. !!

j'ai pensé (peux etre que ça règlera ton pb) : mettre a jour les drivers nforce de ma CM (nforce 500 mpc sli..) mais pour moi cela n'a pas non plus fonctionner.. je sèche un peu.. par contre ma carte monte a 70° lors du test 3DMark 2006 normal ???

mon pb pourrait il venir d'une surchauffe ??







24 Août 2007 14:01:56

En faite je pense que le problème vient comme le dit québecquois du "ATI hotkey poller" je l' ai vu dans mes services !
Et toi comment as- tu fait pour le désactiver ???
24 Août 2007 14:25:25

Arslan a dit :
En faite je pense que le problème vient comme le dit québecquois du "ATI hotkey poller" je l' ai vu dans mes services !
Et toi comment as- tu fait pour le désactiver ???


Et bien il faut le désactiver en passant par le service en question, clic droit propriété dessus puis type de démarrage : désactivé puis redémarrer..
24 Août 2007 19:34:20

J'ai dit qu'il doit être activé ;)  car sinon la carte ne passe pas en fréquences 3D.
25 Août 2007 00:39:59

ptit up pour mon chèr Arslan, tu l'a activé alors ?
25 Août 2007 00:50:00

Merci beaucoup tetar :jap: 
Ouais la carte était bien en mode 2d comme l' a dit le québecquois :jap: 
Mais mon problème ne s' est toujours pas résolu même avec les fréquences 3D j' ai toujours ces perf' médiocres :pfff: 
J' hésite à envoyer ma carte en sav parceque je sais même pas si le prob vient de la carte :??: 

Ps: @3d mark 05 sans O/C du proc avec les 1.5 go de ram(2*512 3200 samsung + 512 pc 2700 noname) je fais 8805 et 8861 avec les 2 samsung seulement.
Mais dans les jeux ça change vraiment rien :??: 
25 Août 2007 00:52:58

Au fait c'est que dans FarCry ?Autrement tente un sav peut-être ...
Ou comme l'a dit je ne sais plus qui, ben c'est la carte qui en chie avec ce jeux et c'est fait exprès mais j'en doute ...

Edit : enlève ta barette noname même si le problème vient pas de là 1.5Go de ram .. :s c'est 1 ou 2 mais 1.5 ...
Bref si en plus t'a plus de perf avec les 1Go de Samsung ! ;) 
25 Août 2007 00:58:55

Pas seulement dans Far cry sinon j' aurais compris que c' est "normal" :) 
Mais c' est plutôt dans les gros jeux genre ghost recon advance warfighter 2, splinter cell double agent, test drive unlimited et far cry.
Les jeux pas gourmants comme flat out 2, spiderman 3, nfs carbon, total overdose, san andreas tourne nickel eux.
J' ai une x1950xt et j' arrive même pas à jouer correctement aux "gros jeux" c' est hallucinant !
25 Août 2007 01:02:44

Arslan a dit :
Pas seulement dans Far cry sinon j' aurais compris que c' est "normal" :) 
Mais c' est plutôt dans les gros jeux genre ghost recon advance warfighter 2, splinter cell double agent, test drive unlimited et far cry.
Les jeux pas gourmants comme flat out 2, spiderman 3, nfs carbon, total overdose, san andreas tourne nickel eux.
J' ai une x1950xt et j' arrive même pas à jouer correctement aux "gros jeux" c' est hallucinant !

C'est clair ! :ouch: 

En plus c'est bizzare parce que cette carte c'est vraiment le haut de gamme en DX9 quoi ...
Ca vient soit de la CG soit tu proc qui bride vraiment trop ou ...
Alors essaie ta CG sur un autre pc avec un proc un peu plus performant ou alors, tente le SAV ...
25 Août 2007 01:13:41

Ouais je pense essayer chez un vendeur de pc mais je sais pas si il voudra :??: 
Ou alors le sav.
J' vous tiendrait au courant :) 
Merci :jap: 
25 Août 2007 01:15:26

De rien ;) 
Bye
26 Août 2007 20:55:17

Bon je reviens.
J' ai pas testé ma carte sur un autre pc mais je pense que le prob vient du chipset, je l' ai touché et il est brulant !
Les lags peuvent être dus à ça non ?
Ma carte mère c' est celle-ci:
26 Août 2007 22:03:39

Essaye ta carte sur un autre PC quand même. Le mien aussi est brulant au touché mais bon tant que tu te brûle pas au premier degré, ça va! :kaola: 
26 Août 2007 22:16:10

Le prob c' est que je sais pas sur quel pc essayer :/ 
29 Août 2007 10:19:55

Aussi vu que ton chip est o/c si tu n'a pas un bon refordissement ...
29 Août 2007 10:21:58

mets un ventilo de boitier sur le Chipset pour voir si c'est bien le chipset le probleme :/ 
29 Août 2007 11:36:27

Ou un rad passif si t'a pas la place pour le ventilo
29 Août 2007 16:03:24

Ouais c' est bien ça le bleme j' ai pas de place pour un ventilo vu que ma carte graphique est juste au dessus et en plus elle crache l' air chaud sur mon chipset :??: 
Donc au final je sais plus trop quoi faire :cry: 
29 Août 2007 16:22:05

Hum ... Même pas la place pour un ptit rad passif ? Ou alors underclock, remet ton chip à sa fréquence d'origine !
29 Août 2007 19:06:23

t'as bien la place pour la poser de sorte a ce que l'air se barre :)  c'est jute le temps d'un becnh ou autre :D 
1 Septembre 2007 20:24:21

Bon j' lenvoie en sav :'-(
Je vous donnerais des nouvelles.

@ +
24 Septembre 2007 19:03:37

Ca y est, carte envoyée au sav aujourd' hui...
28 Novembre 2007 18:06:34

Me revoila !
Alors voila le délai de 8 semaines est donc passé pour le sav de la carte !!!
Ils m' ont fait un avoir de 145€27 !
Mais la je sais plus quelle carte choisir, help please...

ps: c' est chez grosbill !!!
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS