Se connecter / S'enregistrer
Votre question

Où désactive t-on la synchro verticale ??[résolu]

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
29 Décembre 2007 22:05:53

Hello,

Je viens d'acheter un nouveau pc.

J'ai installé tout les drivers mais pas moyen de trouver où désactiver la synchro verticale!

J'ai beau aller dans le control panel mais il n'y a rien concernant la 3D!

ma carte graphique est une Gainward BLISS 8600 GTS PCX


voici un screen du panel

http://img444.imageshack.us/img444/5838/sanstitrerv9.jp...

Merci d'avance pour votre aide!

Autres pages sur : desactive synchro verticale resolu

29 Décembre 2007 22:07:53

Logiquement la synchro verticale ne peut être activé/désactivé dans les jeux, car sous le bureau il n'y a quasiment aucun calcul graphique
29 Décembre 2007 22:12:45

LoPe_ a dit :
Logiquement la synchro verticale ne peut être activé/désactivé dans les jeux, car sous le bureau il n'y a quasiment aucun calcul graphique


Je sais que c'est possible de le faire! :) 
Contenus similaires
29 Décembre 2007 22:15:06

Oui, certainnement. Je n'ai pas dis que ce n'était pas possible, mais je ne vois pas à quoi cela sert sous le bureau XP

[:lope_:7]
29 Décembre 2007 22:16:29

LoPe_ a dit :
Oui, certainnement. Je n'ai pas dis que ce n'était pas possible, mais je ne vois pas à quoi cela sert sous le bureau XP

[:lope_:7]


Justement c'est pour les jeux que je veux le faire!
29 Décembre 2007 22:19:15

Bah si c'est pour le jeux fais le par le menu option du jeux ...
29 Décembre 2007 22:22:22

LoPe_ a dit :
Bah si c'est pour le jeux fais le par le menu option du jeux ...



Si c'était aussi simple je l'aurais déjà fait...
29 Décembre 2007 22:22:35

De toute facon avec une 8600, dans les jeu récent si tarrive à atteindre en FPS le taux de rafraichissment de ton écran ....enfin bref ^^
29 Décembre 2007 22:23:01

SVP j'en ai vraiment besoin! Merci!
29 Décembre 2007 22:23:55

Neophyte1713 a dit :
Si c'était aussi simple je l'aurais déjà fait...


Et oui c'est aussi simple [:lope_:4]

Bref, j'espère que quelqu'un te diras la même chose que moi
29 Décembre 2007 22:26:05

LoPe_ a dit :
Et oui c'est aussi simple [:lope_:4]

Bref, j'espère que quelqu'un te diras la même chose que moi



Alors vas-y trouve moi cette option sur cs 1.6 par exemple! cherche longtemps t en aura bien besoin...
29 Décembre 2007 22:27:38

En même temps si tu ne dis pas sur quel(s) jeux, on vas avoir dû mal. Désolé mais Cs 1.6 j'en ai aucune idée
29 Décembre 2007 22:32:18

c dans les options d'Nvidia, Nvidia contol pannel => Gérer les paramètres 3D => syncro verticale => désactiver.
29 Décembre 2007 22:34:20

Je pense qu'il veut la désactivé pour gagné des FPS, mais sur CS 1.6 je vois pas vraiment l'utilité car ce n'est pas dur d'atteindre les 100FPS même avec la synchro, enfin bon
29 Décembre 2007 22:38:20

canaillou2k5 a dit :
c dans les options d'Nvidia, Nvidia contol pannel => Gérer les paramètres 3D => syncro verticale => désactiver.



Merci mais comme tu peux le voir sur mon lien que j ai mis que je n'ai pas l'option "gérer les paramètres 3D"
29 Décembre 2007 22:40:58

As-tu installé les pilotes ? Car pour ne pas avoir le control panel, c'est que tu n'as pas dû installé les pilotes Nvidia
29 Décembre 2007 22:48:58

LoPe_ a dit :
As-tu installé les pilotes ? Car pour ne pas avoir le control panel, c'est que tu n'as pas dû installé les pilotes Nvidia


J'ai le control panel mais il n y a pas dedans la gestion 3D....
29 Décembre 2007 23:17:36

as tu les derniers pilotes forceware ?
As tu essayé en activant l'affichage avancé en haut de ton control panel ???
30 Décembre 2007 01:08:51

bogosse_titi a dit :
as tu les derniers pilotes forceware ?
As tu essayé en activant l'affichage avancé en haut de ton control panel ???



Enfin une bonne réponse intelligente! ;)  mais finallement j'ai trouvé la solution il ya déja un moment! :) 

j'avai tout essayé que ce soit en avancé ou non ça ne changeait strictement rien... je sais pas une version foireuse....

j ai installé le dernier driver dispo et c'est bon j ai un autre panel beaucoup mieux et j'ai pu faire ce que je voulais !

Maintenant j'ai mes 100 fps c est nikel! :-)

Merci quand même! :hello: 
30 Décembre 2007 01:46:20

Tu sais en même temps, quand je t'ai demandé si tu avais installé les pilotes je parlé des récent et pas des ancients -_-'
30 Décembre 2007 14:50:40

LoPe_ a dit :
Tu sais en même temps, quand je t'ai demandé si tu avais installé les pilotes je parlé des récent et pas des ancients -_-'


Dans ce cas pourquoi m'a tu dis:

" As-tu installé les pilotes ? Car pour ne pas avoir le control panel, c'est que tu n'as pas dû installé les pilotes Nvidia"

Déja là ça ne réfère pas sur les derniers pilotes mais tout simplement sur le pilote installé ou non! En plus que j'avais précisé que je pouvais aller dans le control panel...

Donc la prochaine fois, essaye d'etre plus précis et lis correctement les infos données ...

Enfin bref, problème résolu sujet clos.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS