Votre question

[Résolu] Mon PC va trop vite o/

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
25 Août 2006 17:09:28

Bonjour à toutes et à tous,

Je possède un nouvel ordinateur depuis quelques jours et je rencontre un problème dans les jeux... (HL², FarCry, CS, CSS...)
En effet mon bonhomme va super vite, comme un "speedhack", en rejoingnant une partie CSS, j'ai aperçu mon perso courir trop vite et on m'a logiquement traité de cheater et je suis donc partis... :'(  Dans FarCry les cinématiques vont 4x plus vite, le bonhomme aussi, dans HL² impossible de se déplacer le type c'est une fusée ! :/ 

J'aimerais savoir d'où cela pourrait provenir ?

Mon PC : AMD Athlon 64 X2 Dual Core Processor 3800+
250 GB SATA
1 GB DDR
Radeon X1300 Series 512 MB

Merci d'avance pour vos réponses.

Autres pages sur : resolu vite

25 Août 2006 17:32:44

ba tu n'as cas enlever de la ram et me la donnée hi hi hi lol je rigol biensur mais essaye d' en enlever un peu de memoire pour voir se que sa donne
25 Août 2006 17:33:46

mais non c est le bug des X2 dans les jeux .
renseigne toi
Contenus similaires
25 Août 2006 17:53:07

non di diou c'est pas de l'overclocking de pd ca !!! :D 

bug des X2 j'y croit pas trop
tu doit avoir une merde avec ton direct x ou ton pilote graphique jpense
quoi que X2 :/  ca te le fait aussi dans windows ? :D  j'imagine windows mettant 5 sec à démarré tout !!!! et 5ns a tout eteindre
25 Août 2006 18:05:54

si tout va plus vite, garde le bien en sureté ton pc, c'est une véritable mine d'or. Et pourquoi veux tu que ce soit la machine qui s'adapte à toi? Concentre toi, utilise tes réflexes et tu tueras tout!!

Non en fait, j'ai jamais entendu parler de ca.. c'est très bizarre
25 Août 2006 18:10:45

dans les jeux php les rescources montent plus vite aussi ? non :p 
bon sa peu pas etre materiel (sa m'étonnerais) mais plutot comme dit did-n-did les pilotes...
25 Août 2006 18:10:49

??

Putain, mais bordel de merde... Arrêter de raconter des conneries... Sauf mpyti qui a raison...

C'est effectivement un Bug des X2... Il suffit de donner le processus du jeu à un Core de ton processeur...
Car le processus est utilisé par les 2 cores.. Il y a problème.

Ctrl + alt +suppr.. Tu trouves le processus et tu le donnes à un coeur.
25 Août 2006 18:15:06

Ouais pour être plus précis, c'est dans Ctrl+Alt+Suppr biensur et sur "Definir l'affinité" ou quelque chose du genre
25 Août 2006 18:17:20

Oh les gros mito !! mdr ^^ Y a aucun bug car j'ai le meme proco et ca me fait pas d'accélération comme ca. Je pense plutot que c'est un probleme de direct x ou un truc comme ca mais en aucun cas un prob de proco !!!

Bon allé je sors...
25 Août 2006 18:23:52

Citation :
Oh les gros mito !!

C'est sur je fait que mentir au gens sur IDN toute la journée
Citation :
Y a aucun bug car j'ai le meme proco et ca me fait pas d'accélération

Tu sait ce que ça veut dire essayer ? C'est une suggéstion...
Citation :

un probleme de direct x

Ouais ta du installer directx 1.0 ce qui fait que t'est obliger de jouer en 320x240
Citation :

Bon allé je sors...

Depuis le temps que j'attendais ça !

25 Août 2006 18:27:04

NnNnNnNnAaAaAaAaAaAnNnNnNnNnNnN mdr ^^
25 Août 2006 18:33:33

si il va trop vite et que ca te derange, je te le prend moi !

ca me derange pas du tout !!

bon OK, moi aussi (edit: merde on a plus de smiley je sors ou tu sors)
25 Août 2006 19:10:48

Pour info, DirectX 9.0c est installé...

J'ai appellé la hotline et le mec va se renseigner et me rappelle lundi...

Citation :
C'est effectivement un Bug des X2... Il suffit de donner le processus du jeu à un Core de ton processeur...
Car le processus est utilisé par les 2 cores.. Il y a problème.

Ctrl + alt +suppr.. Tu trouves le processus et tu le donnes à un coeur.


Au téléphone il m'a dit la même chose, de voir dans le BIOS pour desactiver un coeur mais il a ajouté que cela ne servait à rien d'avoir ce type de processeur si c'est pour en désactiver un...
25 Août 2006 19:18:13

Ho la la enerve toi pas je voulais pas te vexé moi123 !! Prend le pas mal a chaque fois que quelqu'un te dis quelque chose enfin bon moi ca me marre comment tu te fache pour rien...allé va t'inkette pas je t'en veut pas !^^
Bref quand je vois ta config je me la fermerai au lieu de dire que je joue en 320*240 avec directx 1.0 d'ailleur je me demande si on peut encore téléchargé cette version mais bon tu va encore me dire un truc du genre que je suis trop con pour comprendre...

Allez sans rancune mec ^^
25 Août 2006 20:59:57

Putain, mais c'est à croire qu'il y a que du second degré dans Santé/Amour c'est pas possible la ...
23 Décembre 2007 11:32:16

Bonjour J'ai un Dual Core comme Desolation.C'est un Pc qui était à l'origine sous vista que j'ai formaté et j'ai réinstallé Xp Pro.
J'ai le meme problème, Mon Pc est accéléré FOIS 2 c'est injouable sur CS.J'ai des lags constamment a cause du Wifi.
Aidez moi plz !
23 Décembre 2007 14:19:24

Bon tout ça me parait étrange. Je sais que les X2 on des problèmes sous d'anciens jeu (Unreal Engine 2), mais au contraire les perso ce déplacent au ralentit. Esseyez de télécharger "Dual Core Optimizer" sur le site d'AMD. Dite moi si ça a un effet ! Si ya pas d'amélioration faite une mise a jour de votre carte mère, certaines n'étant pas vraiment adaptée a ce type de proco. Voili voilou
23 Décembre 2007 14:41:25

"Ouais pour être plus précis, c'est dans Ctrl+Alt+Suppr biensur et sur "Definir l'affinité" ou quelque chose du genre"

Rien d'autre a dire c'est la solution pas besoin d'aller sur le bios ou autres et svp les autres ici on essaye de regler le probleme de la personne pas raconter ça vie :) 

ps : quand tu utilise la commande CTRL + ALT + SUPPR et que tu defini l'afinité tu eteint un core specialement pour le programme que tu choisi donc par exemple clic droit sur Hl2 definir lafinité tu auras 2 cases puis tu desactive le un ou le deux
23 Décembre 2007 14:44:23

anibal-93 je pense que désactiver un core n'est pas la solution à long terme. C'est clair qu'en attendant oui mais bon...Vu que sa config n'est pas énorme il en a besoin de son deuxième core ! Pis c'est vraiment pas normal cette "accélération".
23 Décembre 2007 14:54:31

...

C'est simplement le fait que le processus utilise deux cores. Il faut donner un core à un processus, pas la peine de chercher plus loin.

Au moins, tu peux faire un encodage avec l'autre.
23 Décembre 2007 20:05:15

L'histoire d'aller dans le Gestionnaire des tâches et attribuer l'affinité etc n'avait pas fonctionné avec moi.

Pour résoudre mon problème, j'ai installé un patch AMD pour les dual core, téléchargez-le et installez-le et le souci est réglé : http://chez.syl.free.fr/content/AMD_TscSync.zip
23 Décembre 2007 20:21:34

Ben voilà j'avai raison ! Fallait prendre le patch :p 

Une bonne chose que ce n'était pas du matériel deffaillant !
23 Décembre 2007 21:43:55

Merci Désolation je Dl et je test ^^
23 Décembre 2007 22:51:06

Merci Beaucoup ca marche ^^
MerCiii Desolation !
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS