Votre question

Problème de liaison PC-TV via démodulateur satellite analogique

Tags :
  • Rca
  • Matériel
Dernière réponse : dans Matériel informatique
18 Novembre 2007 17:29:39

Bonjour,
J'avais auparavant 2 liaisons physiques distinctes pour assurer la liaison PC-TV (avec prise péritel bidir commutable d'un côté et RCA+S-Vidéo de l'autre). Inconvénient : être obligé de modifier les câblages à chaque fois que l'on souhaite regarder la TV sur l'ordi ou l'inverse.

Je dispose mintenant d'un décodeur satellite analogique OPTEX 9451. Ce démodulateur dispose d'une péritel marquée décodeur (pour décodeur canal+) donc normallement bidirectionnelle.
J'ai donc acheté une câble péritel <--> 4 RCA + 2 S-Vidéo (donc avec 2 entrées son RCA, 2 sorties son RCA, 1 entée S-Vidéo, 1 sortie S-Vidéo) et j'ai réalisé le branchement ci-dessous:
- Décodeur OPTEX branché à la TV par la sortie péritel adéquate sur le démodulateur
Entre le démodulateur et le PC :
- côté démodulateur : câble bidirectionnel branché sur la prise péritel E/S marquée "décodeur" du démodulateur
- du côté PC :
- 2 RCA en entrée de ma carte son,
- 2 RCA en sortie de cette dernière
- sortie S-Vidéo branchée sur entrée carte Miro PCTV (carte tuner et acquisition vidéo)
- entrée S-Vidéo branchée sur sortie carte vidéo NVidia FX GForce 5200

Le constat est le suivant :
- j'ai bien le son et l'image du démodulateur sur mon PC (pas de soucis)
- Impossible en revanche d'envoyer l'image de mon PC sur la TV via le démodulateur (comme le ferrais un décodeur canal). Le problème est que ma carte vidéo NVidia ne détecte pas mon démodulateur comme étant une TV est donc, je n'ai pas les menus sous NView (logiciel de paramétrage de la carte vidéo) permettant d'envoyer l'image sur un écran TV ?

Mon montage vous semble-t'il correcte ?
Y-a-t'il un moyen de "forcer" cet envoi ?
Y-a-t'il un risque pour le matériel à frocer cette émission vidéo vers le démodulateur ?

J'ai balayé le forum de long en large mais je n'ai rien trouvé qui puisse m'aider. Si quelqu'un à une idée.............je patauge !!!

Autres pages sur : probleme liaison via demodulateur satellite analogique

6 Décembre 2007 18:11:51

Personne n'a d'idées ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS