Brain
Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Comment activer le SLI? et voir si il est activé

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
Partagez
5 Mai 2007 21:43:35

Salut à tous!
J'ai des 6600GT de MSI qui servent a gérer 4 écrans, donc en mode non SLI (achetés en même temps, bios d'origine mais pas si vieux que ça)
J'ai une M2N32-SLI Deluxe d'Asus qui est toute neuve (retour de chez Asus).
Ce que la doc me dit ne fonctionne pas, je l'ai pas la case "activer le SLI" ou truc du genre. Je n'ai pas de switch sur la carte mère contrairement à mon ancienne, la carte mère est censé gérerl e SLI automatiquement.
Je me dit que têtre il serai bien de savoir comment l'activer aumoins pour les LANs, car juste mettre le bridge SLI ne semble pas fonctionner car les 4 écrans fonctionnent encor...
Merci de vos réponses!

Autres pages sur : activer sli activa

5 Mai 2007 23:16:09

dans le BIOS

ou alors avec Nvidia Control Pannel j'imagine
5 Mai 2007 23:33:35

il me semble que vista ne gère pas le SLI, c'est peut-être ça.
Contenus similaires
5 Mai 2007 23:45:53

moi, je touche pas a Vista :D  en plus, j'ai une licence légale, pour une fois... autant en profiter :D 

Pour le Biuos, je n'ai pas regardé, j'ai oublié, mais je pense que ça ne marchait pas avec le modèle internédiaire...
et pour le nViudia Control Pannel, oui, il faut l'activer dessu, mais il faudrai encor que l'option s'affiche, ce qui n'est pas le cas :D  (justement)
Je regarde le bios et je donne des news...
6 Mai 2007 00:51:27

ya rien dans le bios, je regarde sur le manuel de la carte mère:
ouvrir le nView Desktop Manager
Aller dans le nView proprieties
Aller dans l'onglet "Desktop Management"
et là, on est censé y voir 3 parties, et moi, je n'en ai que 2, il me manque le "Display proprieties", comme à l'époque de ma K8N machin

Sinon, il demande d'aller dans les prpriétés d'affichage, dans le "propriétés" et de cliquer sur "paramètres" et dans la partie "GeForce 6600GT", je doit cliquer sur "Activer le SLI" mais une fois de plus, ya plus de SLI! je ne peut cliquer sur rien!

Il me manque donc une activation d'un truc quelque chose, mais je ne sait pas quoi! et il n'y a rien d'autre a activer où que ce soit selon le manuel.
6 Mai 2007 01:48:37

tu utilise quels pilotes Nvidia (quel forceware) ?
6 Mai 2007 01:53:11

les "derniers" d'il y a 2 mois, enfin, normalement, mais au pire j'ai ceux d'origine... version "8.2.6.5"

PS: C'est quoi un forceware?


En tout cas, il y en a qui s'éclatent... critiquer les français sans en avoir un intérêt... encor un co* qui n'a que ça a fout*** :D 
6 Mai 2007 02:18:39

donc c'est bien ce que j'ai téléchargé... vu que j'ai le nForce machin fournit avec...
Pas d'autre propositions sur ce "blocage" ? enfait, j'ai fait l'install demandée comme par défaut, hormis que j'ai commencé avec les 4 écrans au lieu d'activer le SLI, et que j'ai toujours 4 écrans de branchés, même avec le connecteur SLI...
6 Mai 2007 02:21:12

alors le Nforce, c'est le pilotes pour la carte mere: c'est pour les comosants installes sur ta carte mere

tu as connecte les 2 carte graphique avec un pont SLI ?
6 Mai 2007 03:05:40

je voulais dire nVidia :D  je parlais de la carte graphique... le chipset a été installé bien avant...
J'ai donc effectivement aujourd'hui conencté les 2 cartes graphiques en SLI (ce qui ne change rien, contrairement à ce que j'espérais)
12 Mai 2007 12:56:49

Mets les pilotes nVidia ForceWare 93.71 ou 91.47 si tu ne l'as pas déjà fait.
Connecte tes deux cartes par le pont SLi fourni avec ta carte mère. Normalement au démarrage t'auras un petit message dans une bulle jaune en bas à droite...
27 Mai 2007 02:07:22

pilotes tous neufs (pas les cartes depuis le temps) et toujours rien... j'ai déja eut il y a "quelques années" ce petit message comme quoi, c'est censé marcher... et pourtant, ça fonctionnaît avec du MSI!
6 Juin 2007 09:35:43

Bonjour, sa fait pas mal de mois que je cherche une solution à mon problème qui est identique au tien et j'ai enfin trouver la solution. J'ai une carte mère Asus et decu j'ai un sélecteur de carte asus EZ ( une plaquette rouge) par défaut il est en single video card, il faut tout simplement la retourner en dual. Voila j'espère que sa va vous aider. Je suis un peu dégouter que se soit aussi simple vu le temp que j'ai passer decu mais bon sa marche c'est le principal. bonne chance!!!!!
14 Juin 2007 16:40:41

c'est un cavalier ce truc?
Sur ma MSI (K8N truc) j'avais une tite plaque de PCB à retourner
Car là, je vois pas ce que ça peut être...
D'autres idées ou un complément d'informations?
7 Septembre 2007 00:27:43

Bon, comme d'hab, je m'auto répond, pour que les suivants voient ma réponse:
J'ai remplacé mes cartes graphiques car j'en avais la possibilitée pour presque rien, j'ai pris des 8600GT (de chez Asus) et ça fonctionne, déduction:
Les cartes avaient un problèmes pour le SLI, rapellons que mes 6600GT étaient dans les premières a exister pour le SLI... et de plus, étaient des MSI, ce qui n'arrange pas du tout la chose.
2 Novembre 2007 13:08:05

hello !!
j'ai le même problème mais avec deux 8600gt de chez MSI, elles sont branchées sur une P5N E Sli de chez asus, j'ai bien mis en place le slot Dual vidéo card, et j'ai bien mis le pont sli, et la !! rien... même pas un ajout de nouveau matériel... avec Vista ou Xp pareil...
Bios mis a jour, pilote de même, j'ai meme interchanger les places des cartes., si ça continu je vais allé prendre une 8800gtx , je serai sur d'avoir un resultat au moins lol.

Merci pour vos réponse :) 
2 Novembre 2007 13:43:57

je répond vite fait à mon propre problème:
Depuis, j'ai changé de PC, j'avais encor mes 6600GT, et j'ai réussi a les activer en mode SLI sur une toute nouvelle carte mère (P5N32SLI-E)
Donc pour ma part, ça devait être une incompatibilitée entre carte mère et cartes graphiques... Je suppose...

Depuis, j'ai des 8600GT, même principe: non SLI pour gérer les 4 écrans ou SLI pour les LANs, j'ai juste installé le soft du CD, et je doit activer le SLI dans le logiciel (je laisse le pont branché H24)
L'activation du SLI est géré par Windows du coup, et pas besoin de redémarrer.

Tu a trouvé l'option sur ton logiciel pour activer/désactiver ton SLI?
3 Novembre 2007 09:20:42

bonjour, j'ai pas trouver de logiciel sur mon cd d'origine !, j'ai MSI live !(qui ne marche pas d'ailleurs) et sinon rien... j'suis vraiment déçu je suis en nouvelle calédonie, et j'ai fais venir spécialement ces deux cartes pour le Sli... je crois que je vais les vendre et prendre autre chose lol :o )

Merci, si tu as d'autre idées merci :) 
20 Novembre 2007 19:05:17

Salut j'ai eu moi aussi le problème de ne pas avoir la case activer sli alors je me sui gratter la tête et j'ai tous bêtement inversé les carte graphique et au démarrage il me demande de réinstaller les pilote et sais se k j'ai fais et après le redémarrage MIRACLE il me dit "pour activer le mode sli cliquer ici
Voila sait comme sa je j'ai procédé alors sa peut aider tend mieux


21 Novembre 2007 23:29:57

Bonjour, J'ai déjà tenté l'inversion des cartes, mais même resultat, je pense que c'est ma carte mère qui doit avoir un problème... tant pis j'en changerai dans quelque temps. A moins que quelqu'un trouve une solution miracle ! lol
Merci pour ta reponse :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS