Votre question

Problème carte mère Matsonic MS7308E

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Avril 2007 14:57:00

Bonjour a tous,

Voila je vous explique mon problème
On vient de me donner une vieille tour IBM NetVista qui date de 2001. Elle était en pièce détaché mais complète, je l'ai donc remontée tout convient parfaitement, je branche l'alimentation (une AcBel 155W), les nappes IDE du disque dur sur IDE1 (en master) et du lecteur CD sur IDE2, je place la mémoire, je branche le clavier, la souris et l'écran sur le controleur graphique intégré a la carte mère. Jusqu'ici tout va bien mais le problème c'est quand j'appuis sur le boutton on/off, la carte mère fonctione, le DD tourne mais ne semble pas charger, le lecteur CD egalement, le ventilo du processeur aussi, bref tout semble fonctionner mais mon écran m'indique qu'il n'y a aucun signal, et aucuns bips n'est émit, impossible d'afficher quoi que se soit.

J'ai regarder la documentation technique de la carte mère et j'ai placé les cavalier comme indiqué mais rien n'y fait.

Plan de la carte mère >>
http://easy.media.free.fr/Logiciels/Sans%20titre%201.jpg
Cavaliers a placer >>
http://easy.media.free.fr/Logiciels/Sans%20titre%206.jpg
Pin On/Off >>
http://easy.media.free.fr/Logiciels/Sans%20titre%203.jpg


La doc complète
http://easy.media.free.fr/Logiciels/ms7308e_30.pdf

j'ai chercher sur les forums et j'ai fait tout se qui y était dit sans succès : Changer les barrettes de ram, reset du CMOS, changer la pile du BIOS, démarrer avec seulement le proc sur la carte mère et attendre les bips.
Le controleur graphique fonctionne puisque j'ai tout de même en vain réussit a afficher quelque chose une fois.

Ma config >>
PIII 1Ghz
Matsonic MS7308E
128 Mo de ram
DD 20 Go Maxtor
...

J'ai besoin de votre aide SVP.
Je vous recmercie d'avance.

Autres pages sur : probleme carte mere matsonic ms7308e

28 Avril 2007 11:40:59

pas évident à dire tant qu'on ne voit pas la machine
1 Novembre 2007 17:25:55

Je viens de tomber sur ce message alors que je cherchais un site ou vérifier les derniers drivers existants pour cette carte.
Je viens de lire le problème que tu rencontres et il m'est arrivé la même chose.
1) soit éventuellement pour démarrer , il te faut dans un premier temps faire un allumage normal, constater effectivement ce que tu disais le fait que ton écran ne s'allume pas, puis éteindre ton PC par un appui prolongé sur le bouton de mise en route. Allumer de nouveau le PC et vérifier si dans ce cas il démarre. Si c'est le cas il te faudra adopter cette solution à chaque mise en route, sinon ensuite aller modifier les paramètres de configuration de ton setup. Moi ce problème je l'avais rencontré alors que j'avais fait une mise à jour de mon bios.
Voilà, bonne chance pour la suite!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS