Se connecter / S'enregistrer
Votre question

CPU Fan Error, nouveau matériel

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
26 Octobre 2007 12:01:07

Bonjour, hier j'ai changé le boitier de mon pc et mon ventilo de processeur pour avoir un ensemble plus silencieux.

Ma nouvelle tour est une Arctic cooling silentium et mon nouveau ventilo pour processeur est un arctic cooling Silencer 64 Ultra TC. Ma carte mere est celle de mon ancien boitier : A8S-X de chez Asus.

Tous les branchements sont corrects, la pate thermique (une sorte de liquide dans mon cas, j'ai mis de la pate thermique en flacon de chez Zalman "Super thermal Grease" ZM-STG1).

Le probleme est que lors du démarrage j'ai le celebre "CPU Fan Error".

Avec Asus pc Probe, j'ai une vitesse de 540RPM pour mon CPU et une temperature de 34-35°C.

Est-ce du au ventilo ? Au fait que la tour soit etudiée pour ne pas trop chauffer et que du coup le ventilo ne se lance pas a plus haut vitesse ? Je vous remercie d'avance pour vos solutions.

Autres pages sur : cpu fan error nouveau materiel

26 Octobre 2007 13:36:32

Salut,

Alors une petite hypothèse ^^ Vérifies bien que tu as branché le connecteur d'alimentation du ventilateur sur les 3 pins CPU FAN car on les confonds souvent avec ceux pour le ventilateur du chassis (ce sont les mêmes.)

Références toi au manuel de ta carte mère pour être sûr sinon vérifies aussi que ton ventilateur est bien fixé.

Si tu peux accéder au BIOS, il t'es peut être possible de régler certaines options liées au contrôle de la vitesse des ventilateurs non ?

Voilà, je ne vois pas trop d'autres hypothèses j'espère que tu trouveras une solution ;) 
26 Octobre 2007 13:37:18

la premiere question qu'on doit malereusement est "a tu bien branche le ventillo au conecteur le plus haut present sur ta carte mere"
sinon tu essaye de desactive les message d'ereur dans le bios
Contenus similaires
26 Octobre 2007 13:46:05

Le ventilo est branché sur le bon connecteur, et il tourne normalement.

Dans le bios, j'ai un endroit où je vois la vitesse de rotation du ventilo mais la seule option que j'ai sur celui-ci c'est disable (et ne m'y connaissant pas trop en terme de BIOS, j'ai peur que ca desactive le ventilo si je le fait, mais ca n'enleve peut etre que le message d'alerte ? Donnez moi la réponse si vous l'avez svp).
26 Octobre 2007 13:49:24

C'est vrai que c'est tout "bête" comme truc ^^
26 Octobre 2007 13:59:13

maxo18 a dit :
C'est vrai que c'est tout "bête" comme truc ^^


Qu'est-ce qui est tout bete ?

J'ai dis :

Citation :
Le ventilo est branché sur le bon connecteur, et il tourne normalement.

Dans le bios, j'ai un endroit où je vois la vitesse de rotation du ventilo mais la seule option que j'ai sur celui-ci c'est disable (et ne m'y connaissant pas trop en terme de BIOS, j'ai peur que ca desactive le ventilo si je le fait, mais ca n'enleve peut etre que le message d'alerte ? Donnez moi la réponse si vous l'avez svp).
26 Octobre 2007 14:04:02

Excuses moi, quand j'disais c'est tout bête c'était par rapport au message précédent.

Peux tu indiquer le nom exact de l'option dans le BIOS ? ça m'étonnerait qu'on te laisse désactiver le ventilo comme ça surtout chez ASUS mais bon sait on jamais.
26 Octobre 2007 14:05:04

Je reboot et je te dis ça ^^

Edit : donc voici le menu dans le BIOS :

Menu : Power , ensuite je vais dans Hardware Monitor et là j'ai des infos sur la temparature du CPU de la MB et la vitesse du ventilo. Je me mets sur la vitesse du ventilo est là j'ai à choisir entre la vitesse et "Ignored".
26 Octobre 2007 14:11:34

Telecharge Everest , regardes dans sonde , tu fais un screen.
Il se peut tout simplement que ta carte mere ne reconait pas ton ventirad
26 Octobre 2007 14:14:20

J'ai mis Everest 2.20 et c'est en français, je ne vois pas "sond"
26 Octobre 2007 14:16:23

sonde c'est dans ordinateur > sonde
26 Octobre 2007 14:16:58

J'ai rien dans ce menu

J'ai fait rapport rapide et ca me donne :

Propriétés de la sonde:
Type de la sonde HDD
Type de sonde GPU Driver (NV-DRV)

Températures:
GPU 42 °C (108 °F)
Maxtor 6Y080L0 36 °C (97 °F)
26 Octobre 2007 14:20:36

Je vois le problème

Si tu mets ignored, effectivement tu risques de ne plus avoir le message d'erreur mais la vitesse de rotation de ton ventilo ne sera plus contrôlée par le Bios et je te le déconseille fortement.

Dis moi tu as des options du style CPU Internal Control ?

Tu peux toujours essayer de régler manuellement le CPU FAN Speed essayer 1500RPM pour voir ^^
26 Octobre 2007 14:21:25

Ca va faire quoi de mettre 1500RPM (plus du double de la vitesse actuelle) ?
26 Octobre 2007 14:24:16

Ah ouais laisse tomber j'avais pas vu que tu avais indiquer la vitesse dans ton premier post

Mais euh essaye d'augmenter un peu la vitesse, je ne suis pas sûr de ce que j'avance mais il est possible que ton ventilo tourne à une vitesse trop réduite pour qu'elle soit prise en compte par ta cm ça peut paraître stupide mais dans l'informatique on voit des trucs de fou parfois xD
26 Octobre 2007 14:25:30

Une autre question tu as quoi comme CPU ?
26 Octobre 2007 14:26:12

Bah je pense que c'est parce qu'il ne tourne pas assez vite. Par contre j'ai regardé je n'ai pas de menu CPU fan speed

Athlon 64 3500+
26 Octobre 2007 14:29:24

Ouais 540 Rpm ça paraît léger quand même. Tu m'as bien dit que tu avais une option ou tu choisissais la vitesse ? Essayes soit en augmentant la vitesse soit en mettant ignored -_-' J'avoue c'est bizarre mais bon.. De toute façon, tu ne crains pas grand chose avec une vitesse trop haute en revanche une vitesse trop basse est dangereuse mais surtout fais gaffe à la température quand même :) 
27 Octobre 2007 07:48:46

maxo18 a dit :
Ouais 540 Rpm ça paraît léger quand même. Tu m'as bien dit que tu avais une option ou tu choisissais la vitesse ? Essayes soit en augmentant la vitesse soit en mettant ignored -_-' J'avoue c'est bizarre mais bon.. De toute façon, tu ne crains pas grand chose avec une vitesse trop haute en revanche une vitesse trop basse est dangereuse mais surtout fais gaffe à la température quand même :) 


Bah la vitesse que je peux choisir c'est la vitesse actuelle en fait (dans mon cas c'etait environ 544RPM), l'autre option c'est ignored, mais je ne sais pas si ca fait ignorer les problemes de vitesse ou si ca fait ignorer le CPU Fan.
Au final apres avoir bien regardé, ma vitesse varie entre 530 et 650RPM environ et la temperature du CPU entre 30 et 36°C.

A votre avis, ai-je le temps de mettre le CPU en ignored pour voir si ca le desactive et de retourner dans le BIOS pour le remettre en marche si il le faut sans que le CPU crame ?
27 Octobre 2007 10:13:50

Lorsque que tu mets ignored en fait tu ne désactive pas le ventilateur en lui même mais simplement le contrôle de sa vitesse par la carte mère

En fait, ta carte mère ne choisira plus la vitesse de rotation du ventilateur en gros donc elle ne t'avertira pas si il tourne trop rapidement ou trop lentement (enfin trop rapidement elle t'avertit pas en général)

De toute façon, oui tu auras le temps =) mais normalement on ne peut pas désactiver les ventilateurs dans un BIOS c'est impossible et même suicidaire xD

27 Octobre 2007 11:10:19

sa te met sa car le Bios n'arrive pas a decter un ventilo donc sur ta carte mere tu une prise de ventilo a 3 broche qui s'apl CPU FAN , puis va ds ton bios et charge les parametres par default puis regarde bien ds le bios si tous est bon au niveau de ton pros mé normalement cé sa cé ke le bios reconnait pas le ventilo,moi ossi sa ma fé la meme chose quand jai instaler mon Zalman CNPS9700 NT sa me le reconnaissait pas car il tournai pas a la meme vitesse que l'origine
28 Octobre 2007 08:41:48

winpirate69 a dit :
sa te met sa car le Bios n'arrive pas a decter un ventilo donc sur ta carte mere tu une prise de ventilo a 3 broche qui s'apl CPU FAN , puis va ds ton bios et charge les parametres par default puis regarde bien ds le bios si tous est bon au niveau de ton pros mé normalement cé sa cé ke le bios reconnait pas le ventilo,moi ossi sa ma fé la meme chose quand jai instaler mon Zalman CNPS9700 NT sa me le reconnaissait pas car il tournai pas a la meme vitesse que l'origine


Je pense vraiment que c'est parce que ma tour est fraiche et que le processeur n'a pas besoin de plus de refroidissement, donc le ventilo n'est pas lancé plus rapidement. Au pire mon processeur monte a 35-36°C et à ce niveau là le ventilo monte a 650 RPM, je pense pas que ça soit trop chaud etant donné qu'avec mon ancienne tour et mon ancien ventilo il etait le plus souvent a 55-60°C

Alors, je dois laisser comme ça ? Y'a pas moyen de desactiver le message pour pas avoir a appuyer sur F1 a chaque fois ?
28 Octobre 2007 14:52:57

Pour ne plus avoir le message, faut mettre ignored je crois que y'a que ça à faire =)

Et vu que ton processeur chauffe pas, tu ne cours pas grand risque =)
29 Octobre 2007 11:46:46

ok, merci beaucoup, je vais essayer ça ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS