Se connecter / S'enregistrer
Votre question

PC qui rame terrible...

Tags :
  • Restauration système
  • Matériel
Dernière réponse : dans Matériel informatique
16 Octobre 2007 07:31:55

Bonjour à tous.

Voila depuis plus d'un mois, j'ai changé ma carte vidéo pour prendre une HD 2600XT. Après avoir tout installer, j'avais un problème de driver pour un PCI Device. Après plusieurs tentatives, j'ammène la tour au SAV de mon magasin informatique. Hier, et ce après deux semaines (pour un driver....), on me rend la tour et une adresse pour télécharger le pilote HDMI Audio Driver manquant. Je rentre chez moi, je rebranche tout, je rallume et là je suis extrèmement surpris de la lenteur de l'ordi. Pourtant, je n'ai fais que rebrancher la tour. Même pour ouvrir MSN, il faut trois plombes. Je me rend compte aussi que le Control Catalyst Center est en anglais (quant j'ai laissé l'ordi, il était en français) et n'a pas du tout la même allure qu'avant. Pour écouter de la musique, ça rame. je ne peux quasiment pas regarder un film et surtout lorsque je vais dans le Gestionnaire des tâches, je me rend compte que le processeur est toujours à plus de 80% de charge même en ne faisant strictement rien. Pourtant, j'ai 2Go de Ram. Je ne comprends pas. J'ai fait une défragmentation, un test anti virus, un test a² et même un nettoyage Ccleaner.

Que se passe-t-il ?

Merci pour vos réponses.

@+

Autres pages sur : rame terrible

16 Octobre 2007 09:43:56

En faisant Ctrl+Alt+Suppr tu as ton gestionnaire de tâches,dans l'onglet processus regarde et donne moi le nom du processus qui le fait monter a 80%

Essaye aussi de faire une restauration du système anterieur (avant que tu l'emmene au SAV)
16 Octobre 2007 10:02:26



Voilà la capture que j'ai faite hier soir
Contenus similaires
Pas de réponse à votre question ? Demandez !
16 Octobre 2007 10:15:33

Ok a priori tu n'as pas de proc qui te bouffe 80%

C'est quoi CCC.exe et MOM.exe ???

Tente un restauration système Demarrer >> Programmes >> Accessoires >> Outils Systeme >> Restauration du systeme >> et choisi un point de restauration avant de l'avoir apporté au SAV
16 Octobre 2007 10:31:39

CCC c'est le Control Catalyst Center. A mon avis, c'est lui qui fout le bazar car ce n'est plus le même depuis que j'ai récupéré la tour. MOM, apparemment c'est lié à la carte graphique
16 Octobre 2007 10:54:23

désintalle les drivers de ta carte graphique, redémarre et met d'abord a jour ton direct x avant d'installer les drivers catalyst.

si ton catalyst est en anglais ... 2 possibilités : le type a pris le premier qui est venu sous la mains (deux semaines oufti!) ou c'est un beta et donc il peux causer des soucis !

as tu deja tenté d'installer les drivers livré avec ta carte graphique ?
16 Octobre 2007 10:57:41

oui quand je l'ai installé pour la première fois,j'ai utilisé le cd fourni avec la carte. le seul pb que j'avais était un PCI Device non reconnu qui était en fait le HDMI Audio Driver qu'il fallait télécharger sur le site de Gigabyte.
16 Octobre 2007 11:46:33

as tu fais la mise a jour kb888111 pour le support des architecture hd ?
16 Octobre 2007 12:18:16

ça je ne sais pas. je te dis cela ce soir quant je rentre du boulot
16 Octobre 2007 18:46:14

oui en effet mise à jour KB888111 (Pack Definition Audio Driver Package)
16 Octobre 2007 21:00:18

j'ai retiré la carte graphique ainsi que tous les drivers et là surprise le CPU est en charge normale. je me suis branché sur la carte vidéo intégrée à la carte mère.
Je compte changer de carte vidéo en ramenant l'autre.
Que me conseilleriez-vous au alentours des 120euros pour jouer (Race / Toca3 / Swat 4), le dessin industriel, regarder des films et de gamme équivalente à la Radeon HD 2600XT ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS