Se connecter / S'enregistrer
Votre question

Asus EN8600GT - GERREUR

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Août 2007 15:58:21

(Re) Bonjour ! :sarcastic: 

Je commence à en avoir un peu marre de poster ce genres de sujets mais la série noire continue ! Explications :

J'ai acheté une carte graphique ASUS EN8600GT PCI-E 16x. Jusque là, rien d'extraordinaire. Ma config : Vista Ultimate (32 Bits) / Intel Core 2 Duo - 3 GHz / 1 Go DDR2. Rien de transcendant non plus.

Mais voici venir le problème : Avez-vous déjà vu une carte graphique qui fonctionne mieux sans ses pilotes qu'avec ces derniers ? Sans pilotes, l'affichage est grossier, pixélisé, lent, saccadée, ... Bref, normal dans cette situation. Mais avec les pilotes, c'est encore pire ! Et j'obtiens ce message d'erreur au démarrage de ma machine : "GERREUR - Type de carte non définie..." !

Recherches Internet = RIEN... Mises à jour des Pilotes de la carte (Dernière version : 158.28 Vista32) = TOUJOURS RIEN. Mises à jour DirectX (On sait jamais...) = PAS MIEUX... Message à Asus. Réponse : "Installez les derniers pilotes et ça marchera forcément..." = MERCI POUR RIEN !

Etant à deux doigts de la crise cardiaque, quelqu'un aurait-il déjà rencontré cette erreur et l'aurait-il déjà solutionnée ? Merci beaucoup.

Autres pages sur : asus en8600gt gerreur

1 Août 2007 16:39:48

Il est temps de passer à Linux :) 
Contenus similaires
Pas de réponse à votre question ? Demandez !
1 Août 2007 19:21:37

Merci, Cameleon. (Je comprends pas : J'ai fait une recherche sur le site de NVIDIA pour les derniers drivers VISTA EN8600GT et j'ai obtenu que des liens vers les 158.28... :(  ) Bon, je vais essayer... Pour Milmot : Ouais ! :kaola: 
2 Août 2007 05:49:42

Sebangu a dit :
Pour Milmot : Ouais ! :kaola: 

Peureux :) 
9 Octobre 2007 10:09:02

bonjour,

J'ai exactement le meme probleme, avec la meme carte, j'ai installé tous les pilotes possibles (ceux de la carte, ceux d'asus mis à jour, les derniers nvidia et les derniers nvidia Beta..) rien n'y fait la carte ne semble au final (ou les pilotes) pas reconnue bref je ne peux lancer aucun jeu !!!

help please !!

config :
core2duo, 2go ram, asus en8600GT silent , vista home premium
9 Octobre 2007 10:21:53

Télécharge le dernier forceware 169.71.
Désinstalle bien celui que tu as actuellement.
Et installe le nouveau.

Essai aussi pour le DirectX10


Sinon tu peux aussi démonter et remonter la CG
Des fois avec l'informatique.....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS